parent
38f3e9ad61
commit
710c6f5565
@ -1,12 +1,12 @@
|
|||||||
diff -up x265_1.6/source/test/CMakeLists.txt.ts x265_1.6/source/test/CMakeLists.txt
|
diff -up x265_1.8/source/test/CMakeLists.txt.shared x265_1.8/source/test/CMakeLists.txt
|
||||||
--- x265_1.6/source/test/CMakeLists.txt.ts 2015-04-15 12:50:14.244622449 +0200
|
--- x265_1.8/source/test/CMakeLists.txt.shared 2015-09-22 10:10:07.000000000 +0200
|
||||||
+++ x265_1.6/source/test/CMakeLists.txt 2015-04-15 12:50:32.534702116 +0200
|
+++ x265_1.8/source/test/CMakeLists.txt 2015-10-24 12:15:04.846236808 +0200
|
||||||
@@ -22,7 +22,7 @@ add_executable(TestBench ${YASM_SRC}
|
@@ -23,7 +23,7 @@ add_executable(TestBench ${YASM_SRC}
|
||||||
mbdstharness.cpp mbdstharness.h
|
mbdstharness.cpp mbdstharness.h
|
||||||
ipfilterharness.cpp ipfilterharness.h
|
ipfilterharness.cpp ipfilterharness.h
|
||||||
intrapredharness.cpp intrapredharness.h)
|
intrapredharness.cpp intrapredharness.h)
|
||||||
-target_link_libraries(TestBench x265-static ${PLATFORM_LIBS})
|
-target_link_libraries(TestBench x265-static ${PLATFORM_LIBS})
|
||||||
+target_link_libraries(TestBench x265-shared ${PLATFORM_LIBS})
|
+target_link_libraries(TestBench x265-shared ${PLATFORM_LIBS})
|
||||||
if(LINKER_OPTIONS)
|
if(LINKER_OPTIONS)
|
||||||
set_target_properties(TestBench PROPERTIES LINK_FLAGS ${LINKER_OPTIONS})
|
if(EXTRA_LIB)
|
||||||
endif()
|
list(APPEND LINKER_OPTIONS "-L..")
|
||||||
|
Loading…
Reference in new issue