parent
f4531741f5
commit
515c34a811
@ -1 +1 @@
|
|||||||
SHA512 (uuid-0.7.1.crate) = 6559d538ee7a0ec8ec01f86dfc650a46aea8c7dd7c828c3e6c907c252573ec088261726eade02b89fa626b1058a6a5b3f679f507a506cc75ef838c885194453d
|
SHA512 (uuid-0.7.2.crate) = 86de566f35d35bf7a23f46894533dd0761f64dd868ccc21eda6bbef3b4d5d458c396efdb6f54b8502cd7705c09f4f32d87709021cacb405e531cfbf397950a67
|
||||||
|
@ -1,26 +1,30 @@
|
|||||||
--- uuid-0.7.1/Cargo.toml 1970-01-01T01:00:00+01:00
|
--- uuid-0.7.2/Cargo.toml 1970-01-01T01:00:00+01:00
|
||||||
+++ uuid-0.7.1/Cargo.toml 2018-12-11T11:50:17.034371+01:00
|
+++ uuid-0.7.2/Cargo.toml 2019-01-29T09:14:08.332677+01:00
|
||||||
@@ -33,11 +33,11 @@
|
@@ -49,13 +49,6 @@
|
||||||
default-features = false
|
|
||||||
|
|
||||||
[dependencies.md5]
|
|
||||||
-version = "0.3"
|
|
||||||
+version = "0.6"
|
|
||||||
optional = true
|
|
||||||
|
|
||||||
[dependencies.rand]
|
|
||||||
-version = "0.5"
|
|
||||||
+version = "0.6"
|
|
||||||
optional = true
|
|
||||||
|
|
||||||
[dependencies.serde]
|
|
||||||
@@ -49,9 +49,6 @@
|
|
||||||
version = "0.6"
|
version = "0.6"
|
||||||
optional = true
|
optional = true
|
||||||
|
|
||||||
-[dependencies.slog]
|
-[dependencies.slog]
|
||||||
-version = "2"
|
-version = "2"
|
||||||
|
-optional = true
|
||||||
|
-
|
||||||
|
-[dependencies.winapi]
|
||||||
|
-version = "0.3"
|
||||||
-optional = true
|
-optional = true
|
||||||
[dev-dependencies.bincode]
|
[dev-dependencies.bincode]
|
||||||
version = "1.0"
|
version = "1.0"
|
||||||
|
|
||||||
|
@@ -71,13 +64,10 @@
|
||||||
|
[features]
|
||||||
|
const_fn = ["nightly"]
|
||||||
|
default = ["std"]
|
||||||
|
-guid = ["winapi"]
|
||||||
|
nightly = []
|
||||||
|
std = []
|
||||||
|
-stdweb = ["rand/stdweb"]
|
||||||
|
u128 = ["byteorder"]
|
||||||
|
v1 = []
|
||||||
|
v3 = ["md5", "rand"]
|
||||||
|
v4 = ["rand"]
|
||||||
|
v5 = ["sha1", "rand"]
|
||||||
|
-wasm-bindgen = ["rand/wasm-bindgen"]
|
||||||
|
Loading…
Reference in new issue