Update to 1.9.1 (close RHBZ#2294052)

epel10
Benjamin A. Beasley 8 months ago
parent 7006027c6d
commit 3c3d503672

1
.gitignore vendored

@ -25,3 +25,4 @@
/uuid-1.7.0.crate
/uuid-1.8.0.crate
/uuid-1.9.0.crate
/uuid-1.9.1.crate

@ -5,7 +5,7 @@
%global crate uuid
Name: rust-uuid
Version: 1.9.0
Version: 1.9.1
Release: %autorelease
Summary: Library to generate and parse UUIDs

@ -1 +1 @@
SHA512 (uuid-1.9.0.crate) = d04b525d6f2452c2aeaa15de7b754a3ca9867ffb27f1d94df22ce5ba024996c890e06f4c69a9104399b364c7292570359f922ad7e6980f477b6b336c8ad5557a
SHA512 (uuid-1.9.1.crate) = 4d2a728155eea2fb065f72df36bf88092d0f7edb4d1a1472e380943ceba9cf7b396364238fbf33d5f8d7891664c94daa56f3dd58148258644ffb539d5804111e

@ -1,5 +1,5 @@
--- uuid-1.9.0/Cargo.toml 1970-01-01T00:00:01+00:00
+++ uuid-1.9.0/Cargo.toml 2024-06-24T16:35:28.093978+00:00
--- uuid-1.9.1/Cargo.toml 1970-01-01T00:00:01+00:00
+++ uuid-1.9.1/Cargo.toml 2024-07-06T01:33:16.138565+00:00
@@ -169,7 +169,6 @@
"dep:rand",
]
@ -8,8 +8,8 @@
"getrandom?/js",
]
macro-diagnostics = ["dep:uuid-macro-internal"]
@@ -188,16 +187,6 @@
]
@@ -185,16 +184,6 @@
v7 = ["rng"]
v8 = []
-[target."cfg(all(target_arch = \"wasm32\", target_vendor = \"unknown\", target_os = \"unknown\"))".dependencies.wasm-bindgen]
@ -25,7 +25,7 @@
[badges.is-it-maintained-issue-resolution]
repository = "uuid-rs/uuid"
@@ -210,3 +199,4 @@
@@ -207,3 +196,4 @@
[lints.rust.unexpected_cfgs]
level = "allow"
priority = 0

@ -1,5 +1,5 @@
--- uuid-1.9.0/Cargo.toml 1970-01-01T00:00:01+00:00
+++ uuid-1.9.0/Cargo.toml 2024-06-24T16:36:48.035279+00:00
--- uuid-1.9.1/Cargo.toml 1970-01-01T00:00:01+00:00
+++ uuid-1.9.1/Cargo.toml 2024-07-06T01:35:23.157191+00:00
@@ -88,16 +88,6 @@
optional = true
default-features = false
@ -22,7 +22,7 @@
optional = true
-[dependencies.uuid-macro-internal]
-version = "1.9.0"
-version = "1.9.1"
-optional = true
-
[dependencies.zerocopy]

Loading…
Cancel
Save