parent
5e0faba983
commit
cbd856fdca
@ -0,0 +1,13 @@
|
||||
[DEFAULT]
|
||||
unwanted-features =
|
||||
__rustls
|
||||
hyper-rustls
|
||||
native-tls-vendored
|
||||
rustls
|
||||
rustls-native-certs
|
||||
rustls-tls
|
||||
rustls-tls-manual-roots
|
||||
rustls-tls-webpki-roots
|
||||
rustls-tls-native-roots
|
||||
tokio-rustls
|
||||
webpki-roots
|
@ -1,38 +1,24 @@
|
||||
--- reqwest-0.10.8/Cargo.toml 2020-08-25T16:30:15+00:00
|
||||
+++ reqwest-0.10.8/Cargo.toml 2020-10-21T18:24:19.387172+00:00
|
||||
@@ -102,7 +102,6 @@
|
||||
gzip = ["async-compression", "async-compression/gzip"]
|
||||
json = ["serde_json"]
|
||||
native-tls = ["default-tls"]
|
||||
-native-tls-vendored = ["native-tls", "native-tls-crate/vendored"]
|
||||
rustls-tls = ["hyper-rustls", "tokio-rustls", "webpki-roots", "rustls", "__tls"]
|
||||
socks = ["tokio-socks"]
|
||||
stream = []
|
||||
@@ -195,7 +194,7 @@
|
||||
optional = true
|
||||
|
||||
[target."cfg(not(target_arch = \"wasm32\"))".dependencies.tokio-socks]
|
||||
-version = "0.2"
|
||||
+version = "0.3"
|
||||
optional = true
|
||||
|
||||
[target."cfg(not(target_arch = \"wasm32\"))".dependencies.tokio-tls]
|
||||
@@ -235,18 +234,3 @@
|
||||
--- reqwest-0.10.9/Cargo.toml 2020-11-20T00:04:44+00:00
|
||||
+++ reqwest-0.10.9/Cargo.toml 2020-11-20T11:13:26.629492+00:00
|
||||
@@ -251,21 +251,3 @@
|
||||
version = "0.2.0"
|
||||
features = ["macros"]
|
||||
default-features = false
|
||||
-[target."cfg(target_arch = \"wasm32\")".dependencies.js-sys]
|
||||
-version = "0.3.28"
|
||||
-version = "0.3.45"
|
||||
-
|
||||
-[target."cfg(target_arch = \"wasm32\")".dependencies.wasm-bindgen]
|
||||
-version = "0.2.51"
|
||||
-version = "0.2.68"
|
||||
-features = ["serde-serialize"]
|
||||
-
|
||||
-[target."cfg(target_arch = \"wasm32\")".dependencies.wasm-bindgen-futures]
|
||||
-version = "0.4.1"
|
||||
-version = "0.4.18"
|
||||
-
|
||||
-[target."cfg(target_arch = \"wasm32\")".dependencies.wasm-bindgen-test]
|
||||
-version = "0.3"
|
||||
-
|
||||
-[target."cfg(target_arch = \"wasm32\")".dependencies.web-sys]
|
||||
-version = "0.3.25"
|
||||
-features = ["Headers", "Request", "RequestInit", "RequestMode", "Response", "Window", "FormData", "Blob", "BlobPropertyBag"]
|
||||
-features = ["Headers", "Request", "RequestInit", "RequestMode", "Response", "Window", "FormData", "Blob", "BlobPropertyBag", "ServiceWorkerGlobalScope"]
|
||||
-[target."cfg(windows)".dependencies.winreg]
|
||||
-version = "0.7"
|
||||
|
@ -1 +1 @@
|
||||
SHA512 (reqwest-0.10.8.crate) = aac1df2e57096b85bf963bf9473d676fffdd524c4d4738c2c79f6a2e277e69ec8f896eddbb809a5ed0fd32f05a61320ce259b6d5dfc5262b8aa8cb678f9f76ce
|
||||
SHA512 (reqwest-0.10.9.crate) = c129314de154691dff132da7b58c8279183b1f96b6de14ad07105fd1cfcedefd819a26f2487dde184b93166ae11d4df001646d7a77227845bff849f753a6c52e
|
||||
|
Loading…
Reference in new issue