parent
ae86f6484e
commit
242bfccdb0
@ -1 +1,2 @@
|
|||||||
/regex-0.2.2.crate
|
/regex-0.2.2.crate
|
||||||
|
/regex-0.2.3.crate
|
||||||
|
@ -1,27 +0,0 @@
|
|||||||
--- regex-0.2.2/Cargo.toml 2017-05-21T18:24:14+02:00
|
|
||||||
+++ regex-0.2.2/Cargo.toml 2017-11-08T23:27:36.884076+01:00
|
|
||||||
@@ -17,13 +17,11 @@
|
|
||||||
# For very fast prefix literal matching.
|
|
||||||
aho-corasick = "0.6.0"
|
|
||||||
# For skipping along search text quickly when a leading byte is known.
|
|
||||||
-memchr = "1.0.0"
|
|
||||||
+memchr = "2.0.0"
|
|
||||||
# For managing regex caches quickly across multiple threads.
|
|
||||||
thread_local = "0.3.2"
|
|
||||||
# For parsing regular expressions.
|
|
||||||
-regex-syntax = { path = "regex-syntax", version = "0.4.1" }
|
|
||||||
-# For accelerating text search.
|
|
||||||
-simd = { version = "0.1.1", optional = true }
|
|
||||||
+regex-syntax = { version = "0.4.1" }
|
|
||||||
# For compiling UTF-8 decoding into automata.
|
|
||||||
utf8-ranges = "1.0.0"
|
|
||||||
|
|
||||||
@@ -38,8 +36,6 @@
|
|
||||||
[features]
|
|
||||||
# Enable to use the unstable pattern traits defined in std.
|
|
||||||
pattern = []
|
|
||||||
-# Enable to use simd acceleration.
|
|
||||||
-simd-accel = ["simd"]
|
|
||||||
|
|
||||||
[lib]
|
|
||||||
# There are no benchmarks in the library code itself
|
|
@ -0,0 +1,21 @@
|
|||||||
|
--- regex-0.2.3/Cargo.toml 1970-01-01T01:00:00+01:00
|
||||||
|
+++ regex-0.2.3/Cargo.toml 2017-11-30T17:30:02.691741+01:00
|
||||||
|
@@ -67,10 +67,6 @@
|
||||||
|
[dependencies.regex-syntax]
|
||||||
|
version = "0.4.1"
|
||||||
|
|
||||||
|
-[dependencies.simd]
|
||||||
|
-version = "0.1.1"
|
||||||
|
-optional = true
|
||||||
|
-
|
||||||
|
[dependencies.thread_local]
|
||||||
|
version = "0.3.2"
|
||||||
|
|
||||||
|
@@ -88,7 +84,6 @@
|
||||||
|
|
||||||
|
[features]
|
||||||
|
pattern = []
|
||||||
|
-simd-accel = ["simd"]
|
||||||
|
[badges.appveyor]
|
||||||
|
repository = "rust-lang-libs/regex"
|
||||||
|
|
@ -1 +1 @@
|
|||||||
SHA512 (regex-0.2.2.crate) = 208b671d06b260e4a130718a86ced88ee7f183bd056461bc6d44a15a22260a9ee05a014682bdb8bb7ff674fd33ac4748687c7ebd847578c7fecc8efbbb1993b3
|
SHA512 (regex-0.2.3.crate) = 639e8f0e62127fa9ba84a53c2b9e4774ed126eb48dc0f3bbe093d8683987d74e90124f5ba1722af9ad5d8487469320f6dd6e5e76bfaa64e170c788c41162b58e
|
||||||
|
Loading…
Reference in new issue