parent
cc4c0fb16f
commit
5f08980609
@ -0,0 +1,26 @@
|
|||||||
|
From dd038c59eae24707b37c6788aed6387d79f68ed6 Mon Sep 17 00:00:00 2001
|
||||||
|
From: Igor Gnatenko <i.gnatenko.brain@gmail.com>
|
||||||
|
Date: Thu, 18 Jan 2018 09:28:39 +0100
|
||||||
|
Subject: [PATCH] deps: update goblin to 0.0.14
|
||||||
|
|
||||||
|
Signed-off-by: Igor Gnatenko <i.gnatenko.brain@gmail.com>
|
||||||
|
---
|
||||||
|
src/macho.rs | 2 +-
|
||||||
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
||||||
|
|
||||||
|
diff --git a/src/macho.rs b/src/macho.rs
|
||||||
|
index 1bcc4ab..e40a670 100644
|
||||||
|
--- a/src/macho.rs
|
||||||
|
+++ b/src/macho.rs
|
||||||
|
@@ -203,7 +203,7 @@ where
|
||||||
|
|
||||||
|
#[inline]
|
||||||
|
fn is_little_endian(&self) -> bool {
|
||||||
|
- self.macho.header.is_little_endian()
|
||||||
|
+ self.macho.little_endian
|
||||||
|
}
|
||||||
|
}
|
||||||
|
|
||||||
|
--
|
||||||
|
2.15.1
|
||||||
|
|
@ -0,0 +1,11 @@
|
|||||||
|
--- object-0.7.0/Cargo.toml 1970-01-01T01:00:00+01:00
|
||||||
|
+++ object-0.7.0/Cargo.toml 2018-01-18T09:25:24.824106+01:00
|
||||||
|
@@ -19,7 +19,7 @@
|
||||||
|
license = "Apache-2.0/MIT"
|
||||||
|
repository = "https://github.com/gimli-rs/object"
|
||||||
|
[dependencies.goblin]
|
||||||
|
-version = "0.0.13"
|
||||||
|
+version = "0.0.14"
|
||||||
|
[dev-dependencies.memmap]
|
||||||
|
version = "0.6"
|
||||||
|
|
Loading…
Reference in new issue