commit
2d53bc10d7
@ -0,0 +1 @@
|
|||||||
|
SOURCES/futures-0.3.31.crate
|
@ -0,0 +1 @@
|
|||||||
|
9f8e1c0eda22eeac6a29a4ac30bb6bdfdc33904a SOURCES/futures-0.3.31.crate
|
@ -0,0 +1,25 @@
|
|||||||
|
From aaf6eab5c13e1d63f33f4ddf5a08ca1140f44959 Mon Sep 17 00:00:00 2001
|
||||||
|
From: Fabio Valentini <decathorpe@gmail.com>
|
||||||
|
Date: Sun, 1 Sep 2024 02:28:28 +0200
|
||||||
|
Subject: [PATCH] Fix compiling tests with compat and io-compat feature removed
|
||||||
|
|
||||||
|
---
|
||||||
|
tests/_require_features.rs | 2 --
|
||||||
|
1 file changed, 2 deletions(-)
|
||||||
|
|
||||||
|
diff --git a/tests/_require_features.rs b/tests/_require_features.rs
|
||||||
|
index 8046cc9..e04b4ff 100644
|
||||||
|
--- a/tests/_require_features.rs
|
||||||
|
+++ b/tests/_require_features.rs
|
||||||
|
@@ -2,8 +2,6 @@
|
||||||
|
feature = "std",
|
||||||
|
feature = "alloc",
|
||||||
|
feature = "async-await",
|
||||||
|
- feature = "compat",
|
||||||
|
- feature = "io-compat",
|
||||||
|
feature = "executor",
|
||||||
|
feature = "thread-pool",
|
||||||
|
)))]
|
||||||
|
--
|
||||||
|
2.47.0
|
||||||
|
|
@ -0,0 +1,53 @@
|
|||||||
|
--- futures-0.3.31/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||||
|
+++ futures-0.3.31/Cargo.toml 2024-10-13T12:15:28.585671+00:00
|
||||||
|
@@ -72,10 +72,6 @@
|
||||||
|
path = "tests/bilock.rs"
|
||||||
|
|
||||||
|
[[test]]
|
||||||
|
-name = "compat"
|
||||||
|
-path = "tests/compat.rs"
|
||||||
|
-
|
||||||
|
-[[test]]
|
||||||
|
name = "eager_drop"
|
||||||
|
path = "tests/eager_drop.rs"
|
||||||
|
|
||||||
|
@@ -317,14 +313,14 @@
|
||||||
|
[dev-dependencies.assert_matches]
|
||||||
|
version = "1.3.0"
|
||||||
|
|
||||||
|
+[dev-dependencies.futures-test]
|
||||||
|
+version = "=0.3.31"
|
||||||
|
+
|
||||||
|
[dev-dependencies.pin-project]
|
||||||
|
version = "1.0.11"
|
||||||
|
|
||||||
|
[dev-dependencies.static_assertions]
|
||||||
|
version = "1"
|
||||||
|
-
|
||||||
|
-[dev-dependencies.tokio]
|
||||||
|
-version = "0.1.11"
|
||||||
|
|
||||||
|
[features]
|
||||||
|
alloc = [
|
||||||
|
@@ -340,10 +336,6 @@
|
||||||
|
]
|
||||||
|
bilock = ["futures-util/bilock"]
|
||||||
|
cfg-target-has-atomic = []
|
||||||
|
-compat = [
|
||||||
|
- "std",
|
||||||
|
- "futures-util/compat",
|
||||||
|
-]
|
||||||
|
default = [
|
||||||
|
"std",
|
||||||
|
"async-await",
|
||||||
|
@@ -352,10 +344,6 @@
|
||||||
|
executor = [
|
||||||
|
"std",
|
||||||
|
"futures-executor/std",
|
||||||
|
-]
|
||||||
|
-io-compat = [
|
||||||
|
- "compat",
|
||||||
|
- "futures-util/io-compat",
|
||||||
|
]
|
||||||
|
std = [
|
||||||
|
"alloc",
|
@ -0,0 +1,33 @@
|
|||||||
|
[package]
|
||||||
|
summary = "Implementation of futures and streams"
|
||||||
|
cargo-toml-patch-comments = [
|
||||||
|
"add missing futures-test dev-dependency",
|
||||||
|
"drop unused compat support for futures 0.1",
|
||||||
|
"drop unused compat support for tokio 0.1",
|
||||||
|
]
|
||||||
|
|
||||||
|
[[package.extra-patches]]
|
||||||
|
number = 10
|
||||||
|
file = "0001-Fix-compiling-tests-with-compat-and-io-compat-featur.patch"
|
||||||
|
|
||||||
|
[features]
|
||||||
|
enable-all = true
|
||||||
|
|
||||||
|
[scripts]
|
||||||
|
prep.post = [
|
||||||
|
"# drop single test that depends on tokio 0.1",
|
||||||
|
"rm tests/compat.rs",
|
||||||
|
]
|
||||||
|
|
||||||
|
[tests]
|
||||||
|
skip = [
|
||||||
|
"stream_select",
|
||||||
|
"many_threads",
|
||||||
|
"join_size",
|
||||||
|
]
|
||||||
|
comments = [
|
||||||
|
"always skip a test that is officially \"flaky\" (stream_select)",
|
||||||
|
"skip a possibly flaky test (many_threads): https://github.com/rust-lang/futures-rs/issues/2539",
|
||||||
|
"skip a test which fails depending on Rust version (join_size): sizes of some structs and enums changed between Rust 1.62 and 1.63",
|
||||||
|
]
|
||||||
|
|
@ -0,0 +1,342 @@
|
|||||||
|
## START: Set by rpmautospec
|
||||||
|
## (rpmautospec version 0.7.3)
|
||||||
|
## RPMAUTOSPEC: autorelease, autochangelog
|
||||||
|
%define autorelease(e:s:pb:n) %{?-p:0.}%{lua:
|
||||||
|
release_number = 2;
|
||||||
|
base_release_number = tonumber(rpm.expand("%{?-b*}%{!?-b:1}"));
|
||||||
|
print(release_number + base_release_number - 1);
|
||||||
|
}%{?-e:.%{-e*}}%{?-s:.%{-s*}}%{!?-n:%{?dist}}
|
||||||
|
## END: Set by rpmautospec
|
||||||
|
|
||||||
|
# Generated by rust2rpm 26
|
||||||
|
%bcond_without check
|
||||||
|
%global debug_package %{nil}
|
||||||
|
|
||||||
|
%global crate futures
|
||||||
|
|
||||||
|
Name: rust-futures
|
||||||
|
Version: 0.3.31
|
||||||
|
Release: %autorelease
|
||||||
|
Summary: Implementation of futures and streams
|
||||||
|
|
||||||
|
License: MIT OR Apache-2.0
|
||||||
|
URL: https://crates.io/crates/futures
|
||||||
|
Source: %{crates_source}
|
||||||
|
# Manually created patch for downstream crate metadata changes
|
||||||
|
# * add missing futures-test dev-dependency
|
||||||
|
# * drop unused compat support for futures 0.1
|
||||||
|
# * drop unused compat support for tokio 0.1
|
||||||
|
Patch: futures-fix-metadata.diff
|
||||||
|
Patch10: 0001-Fix-compiling-tests-with-compat-and-io-compat-featur.patch
|
||||||
|
|
||||||
|
BuildRequires: cargo-rpm-macros >= 24
|
||||||
|
|
||||||
|
%global _description %{expand:
|
||||||
|
An implementation of futures and streams featuring zero allocations,
|
||||||
|
composability, and iterator-like interfaces.}
|
||||||
|
|
||||||
|
%description %{_description}
|
||||||
|
|
||||||
|
%package devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files devel
|
||||||
|
%license %{crate_instdir}/LICENSE-APACHE
|
||||||
|
%license %{crate_instdir}/LICENSE-MIT
|
||||||
|
%doc %{crate_instdir}/README.md
|
||||||
|
%{crate_instdir}/
|
||||||
|
|
||||||
|
%package -n %{name}+default-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+default-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "default" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+default-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+alloc-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+alloc-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "alloc" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+alloc-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+async-await-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+async-await-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "async-await" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+async-await-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+bilock-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+bilock-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "bilock" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+bilock-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+cfg-target-has-atomic-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+cfg-target-has-atomic-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "cfg-target-has-atomic" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+cfg-target-has-atomic-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+executor-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+executor-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "executor" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+executor-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+futures-executor-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+futures-executor-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "futures-executor" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+futures-executor-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+std-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+std-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "std" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+std-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+thread-pool-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+thread-pool-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "thread-pool" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+thread-pool-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+unstable-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+unstable-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "unstable" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+unstable-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+write-all-vectored-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+write-all-vectored-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "write-all-vectored" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+write-all-vectored-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%prep
|
||||||
|
%autosetup -n %{crate}-%{version} -p1
|
||||||
|
%cargo_prep
|
||||||
|
# drop single test that depends on tokio 0.1
|
||||||
|
rm tests/compat.rs
|
||||||
|
|
||||||
|
%generate_buildrequires
|
||||||
|
%cargo_generate_buildrequires -a
|
||||||
|
|
||||||
|
%build
|
||||||
|
%cargo_build -a
|
||||||
|
|
||||||
|
%install
|
||||||
|
%cargo_install -a
|
||||||
|
|
||||||
|
%if %{with check}
|
||||||
|
%check
|
||||||
|
# * always skip a test that is officially "flaky" (stream_select)
|
||||||
|
# * skip a possibly flaky test (many_threads):
|
||||||
|
# https://github.com/rust-lang/futures-rs/issues/2539
|
||||||
|
# * skip a test which fails depending on Rust version (join_size): sizes of some
|
||||||
|
# structs and enums changed between Rust 1.62 and 1.63
|
||||||
|
%cargo_test -a -- -- --skip stream_select --skip many_threads --skip join_size
|
||||||
|
%endif
|
||||||
|
|
||||||
|
%changelog
|
||||||
|
* Fri Dec 20 2024 MSVSphere Packaging Team <packager@msvsphere-os.ru> - 0.3.31-2
|
||||||
|
- Rebuilt for MSVSphere 10
|
||||||
|
|
||||||
|
## START: Generated by rpmautospec
|
||||||
|
* Sun Oct 13 2024 Fabio Valentini <decathorpe@gmail.com> - 0.3.31-2
|
||||||
|
- Drop unused compat support for futures 0.1
|
||||||
|
|
||||||
|
* Mon Oct 07 2024 Fabio Valentini <decathorpe@gmail.com> - 0.3.31-1
|
||||||
|
- Update to version 0.3.31; Fixes RHBZ#2316600
|
||||||
|
|
||||||
|
* Sun Sep 01 2024 Fabio Valentini <decathorpe@gmail.com> - 0.3.30-4
|
||||||
|
- Drop unused compat support for tokio 0.1
|
||||||
|
|
||||||
|
* Fri Jul 19 2024 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.30-3
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_41_Mass_Rebuild
|
||||||
|
|
||||||
|
* Fri Jan 26 2024 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.30-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
|
||||||
|
|
||||||
|
* Wed Dec 27 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.30-1
|
||||||
|
- Update to version 0.3.30; Fixes RHBZ#2246397
|
||||||
|
|
||||||
|
* Fri Jul 21 2023 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.28-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_39_Mass_Rebuild
|
||||||
|
|
||||||
|
* Sun Apr 02 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.28-1
|
||||||
|
- Update to version 0.3.28; Fixes RHBZ#2183267
|
||||||
|
|
||||||
|
* Wed Mar 15 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.27-1
|
||||||
|
- Update to version 0.3.27; Fixes RHBZ#2177415
|
||||||
|
|
||||||
|
* Fri Feb 03 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.26-1
|
||||||
|
- Update to version 0.3.26; Fixes RHBZ#2165658
|
||||||
|
|
||||||
|
* Fri Jan 20 2023 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.25-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_38_Mass_Rebuild
|
||||||
|
|
||||||
|
* Tue Dec 13 2022 Fabio Valentini <decathorpe@gmail.com> - 0.3.25-1
|
||||||
|
- Update to version 0.3.25; Fixes RHBZ#2136363
|
||||||
|
|
||||||
|
* Tue Sep 06 2022 Fabio Valentini <decathorpe@gmail.com> - 0.3.24-1
|
||||||
|
- Update to version 0.3.24; Fixes RHBZ#2122256
|
||||||
|
|
||||||
|
* Tue Aug 16 2022 Fabio Valentini <decathorpe@gmail.com> - 0.3.23-1
|
||||||
|
- Update to version 0.3.23; Fixes RHBZ#2118122
|
||||||
|
|
||||||
|
* Sat Jul 23 2022 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.21-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_37_Mass_Rebuild
|
||||||
|
|
||||||
|
* Mon Feb 07 2022 Fabio Valentini <decathorpe@gmail.com> - 0.3.21-1
|
||||||
|
- Update to version 0.3.21; Fixes RHBZ#2051085
|
||||||
|
|
||||||
|
* Fri Jan 21 2022 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.19-3
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_36_Mass_Rebuild
|
||||||
|
|
||||||
|
* Mon Dec 20 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.19-2
|
||||||
|
- Skip a possibly flaky test
|
||||||
|
|
||||||
|
* Mon Dec 20 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.19-1
|
||||||
|
- Update to version 0.3.19; Fixes RHBZ#2033912
|
||||||
|
|
||||||
|
* Wed Nov 24 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.18-2
|
||||||
|
- Always skip a test that is officially "flaky"
|
||||||
|
|
||||||
|
* Wed Nov 24 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.18-1
|
||||||
|
- Update to version 0.3.18; Fixes RHBZ#2025771
|
||||||
|
|
||||||
|
* Mon Aug 30 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.17-1
|
||||||
|
- Update to version 0.3.17; Fixes RHBZ#1999061
|
||||||
|
|
||||||
|
* Wed Jul 28 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.16-1
|
||||||
|
- Update to version 0.3.16; Fixes RHBZ#1985526
|
||||||
|
|
||||||
|
* Tue Jul 27 2021 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.15-3
|
||||||
|
- Second attempt - Rebuilt for
|
||||||
|
https://fedoraproject.org/wiki/Fedora_35_Mass_Rebuild
|
||||||
|
|
||||||
|
* Thu May 27 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.15-2
|
||||||
|
- Temporarily ignore two tests on 32-bit architectures.
|
||||||
|
|
||||||
|
* Thu May 27 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.15-1
|
||||||
|
- Update to version 0.3.15.
|
||||||
|
|
||||||
|
* Thu Apr 22 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.14-1
|
||||||
|
- Update to version 0.3.14.
|
||||||
|
|
||||||
|
* Tue Feb 23 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.13-1
|
||||||
|
- Update to version 0.3.13.
|
||||||
|
|
||||||
|
* Wed Jan 27 2021 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.12-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_34_Mass_Rebuild
|
||||||
|
|
||||||
|
* Fri Jan 15 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.12-1
|
||||||
|
- Update to version 0.3.12.
|
||||||
|
|
||||||
|
* Wed Jan 13 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.10-1
|
||||||
|
- Update to version 0.3.10.
|
||||||
|
|
||||||
|
* Fri Jan 08 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.9-1
|
||||||
|
- Update to version 0.3.9.
|
||||||
|
|
||||||
|
* Mon Nov 09 2020 Fabio Valentini <decathorpe@gmail.com> - 0.3.8-1
|
||||||
|
- Update to version 0.3.8.
|
||||||
|
- Fixes RHBZ#1896105
|
||||||
|
|
||||||
|
* Mon Oct 26 2020 Fabio Valentini <decathorpe@gmail.com> - 0.3.7-1
|
||||||
|
- Update to version 0.3.7.
|
||||||
|
|
||||||
|
* Wed Oct 07 2020 Fabio Valentini <decathorpe@gmail.com> - 0.3.6-1
|
||||||
|
- Update to version 0.3.6.
|
||||||
|
|
||||||
|
* Wed Jul 29 2020 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.5-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
|
||||||
|
|
||||||
|
* Sat May 09 2020 Josh Stone <jistone@redhat.com> - 0.3.5-1
|
||||||
|
- Update to 0.3.5
|
||||||
|
|
||||||
|
* Mon Feb 10 2020 Josh Stone <jistone@redhat.com> - 0.3.4-1
|
||||||
|
- Update to 0.3.4
|
||||||
|
|
||||||
|
* Thu Feb 06 2020 Josh Stone <jistone@redhat.com> - 0.3.3-1
|
||||||
|
- Update to 0.3.3
|
||||||
|
|
||||||
|
* Thu Jan 30 2020 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.1-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
|
||||||
|
|
||||||
|
* Sat Dec 14 09:51:49 CET 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.3.1-1
|
||||||
|
- Initial package
|
||||||
|
|
||||||
|
## END: Generated by rpmautospec
|
Loading…
Reference in new issue