parent
edd13b0ede
commit
90146b447d
@ -0,0 +1,25 @@
|
|||||||
|
--- console-0.15.1/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||||
|
+++ console-0.15.1/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||||
|
@@ -62,22 +62,5 @@
|
||||||
|
windows-console-colors = [
|
||||||
|
"ansi-parsing",
|
||||||
|
"regex",
|
||||||
|
- "winapi-util",
|
||||||
|
]
|
||||||
|
|
||||||
|
-[target."cfg(windows)".dependencies.encode_unicode]
|
||||||
|
-version = "0.3"
|
||||||
|
-
|
||||||
|
-[target."cfg(windows)".dependencies.winapi]
|
||||||
|
-version = "0.3"
|
||||||
|
-features = [
|
||||||
|
- "winbase",
|
||||||
|
- "winuser",
|
||||||
|
- "consoleapi",
|
||||||
|
- "processenv",
|
||||||
|
- "wincon",
|
||||||
|
-]
|
||||||
|
-
|
||||||
|
-[target."cfg(windows)".dependencies.winapi-util]
|
||||||
|
-version = "0.1.3"
|
||||||
|
-optional = true
|
@ -1,17 +0,0 @@
|
|||||||
--- console-0.15.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
||||||
+++ console-0.15.0/Cargo.toml 2022-01-12T13:38:01.449677+00:00
|
|
||||||
@@ -43,14 +43,3 @@
|
|
||||||
[features]
|
|
||||||
ansi-parsing = ["regex"]
|
|
||||||
default = ["unicode-width", "ansi-parsing"]
|
|
||||||
-windows-console-colors = ["ansi-parsing", "winapi-util"]
|
|
||||||
-[target."cfg(windows)".dependencies.encode_unicode]
|
|
||||||
-version = "0.3"
|
|
||||||
-
|
|
||||||
-[target."cfg(windows)".dependencies.winapi]
|
|
||||||
-version = "0.3"
|
|
||||||
-features = ["winbase", "winuser", "consoleapi", "processenv", "wincon"]
|
|
||||||
-
|
|
||||||
-[target."cfg(windows)".dependencies.winapi-util]
|
|
||||||
-version = "0.1.3"
|
|
||||||
-optional = true
|
|
@ -0,0 +1,3 @@
|
|||||||
|
[DEFAULT]
|
||||||
|
unwanted-features =
|
||||||
|
windows-console-colors
|
@ -1 +1 @@
|
|||||||
SHA512 (console-0.15.0.crate) = 70bd6abfafa533903f273ec3b34da6783856bd1abedaf139fddafac0dbb03fa9154f8e1e1bef01fd8de3c53100bbaa93313518c42f8ce51217c23ef34d3f9d62
|
SHA512 (console-0.15.1.crate) = af00a4c8c7ffdd4e6f6c638b52dd4e829b90235b63256215ce04ffc9e3fec8384a032ca664fc4f00a912ce6b5db04990cdf7f60873fe657bf99e811525acc8c2
|
||||||
|
Loading…
Reference in new issue