|
|
|
@ -1,20 +1,13 @@
|
|
|
|
|
--- chrono-0.4.26/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
|
|
|
+++ chrono-0.4.26/Cargo.toml 2023-05-31T11:36:00.457992+00:00
|
|
|
|
|
@@ -107,7 +107,6 @@
|
|
|
|
|
alloc = []
|
|
|
|
|
clock = [
|
|
|
|
|
"std",
|
|
|
|
|
- "winapi",
|
|
|
|
|
"iana-time-zone",
|
|
|
|
|
]
|
|
|
|
|
default = [
|
|
|
|
|
@@ -124,36 +123,10 @@
|
|
|
|
|
--- chrono-0.4.27/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
|
|
|
+++ chrono-0.4.27/Cargo.toml 2023-08-29T21:05:55.635779+00:00
|
|
|
|
|
@@ -125,34 +125,11 @@
|
|
|
|
|
"alloc",
|
|
|
|
|
]
|
|
|
|
|
wasmbind = [
|
|
|
|
|
- "wasm-bindgen",
|
|
|
|
|
- "js-sys",
|
|
|
|
|
]
|
|
|
|
|
-winapi = ["windows-targets"]
|
|
|
|
|
-
|
|
|
|
|
-[target."cfg(all(target_arch = \"wasm32\", not(any(target_os = \"emscripten\", target_os = \"wasi\"))))".dependencies.js-sys]
|
|
|
|
|
-version = "0.3"
|
|
|
|
@ -29,19 +22,17 @@
|
|
|
|
|
-
|
|
|
|
|
-[target."cfg(target_os = \"android\")".dependencies.android-tzdata]
|
|
|
|
|
-version = "0.1.1"
|
|
|
|
|
-optional = true
|
|
|
|
|
+winapi = []
|
|
|
|
|
|
|
|
|
|
[target."cfg(unix)".dependencies.iana-time-zone]
|
|
|
|
|
version = "0.1.45"
|
|
|
|
|
features = ["fallback"]
|
|
|
|
|
optional = true
|
|
|
|
|
|
|
|
|
|
-[target."cfg(windows)".dependencies.winapi]
|
|
|
|
|
-version = "0.3.0"
|
|
|
|
|
-features = [
|
|
|
|
|
- "std",
|
|
|
|
|
- "minwinbase",
|
|
|
|
|
- "minwindef",
|
|
|
|
|
- "timezoneapi",
|
|
|
|
|
- "sysinfoapi",
|
|
|
|
|
-]
|
|
|
|
|
-[target."cfg(windows)".dependencies.windows-targets]
|
|
|
|
|
-version = "0.48"
|
|
|
|
|
-optional = true
|
|
|
|
|
-
|
|
|
|
|
-[target."cfg(windows)".dev-dependencies.windows-bindgen]
|
|
|
|
|
-version = "0.51"
|
|
|
|
|