parent
75dbe7f297
commit
2e3d4141e6
@ -1 +1,2 @@
|
|||||||
/SVN-Look-0.41.tar.gz
|
/SVN-Look-0.41.tar.gz
|
||||||
|
/SVN-Look-0.42.tar.gz
|
||||||
|
@ -1,60 +0,0 @@
|
|||||||
From f0c2f407a1ff7faf4c5467a0f0aa49ec4ebd0384 Mon Sep 17 00:00:00 2001
|
|
||||||
From: =?UTF-8?q?Petr=20P=C3=ADsa=C5=99?= <ppisar@redhat.com>
|
|
||||||
Date: Thu, 8 Oct 2020 12:38:33 +0200
|
|
||||||
Subject: [PATCH] Fix MIN_PERL_VERSION
|
|
||||||
MIME-Version: 1.0
|
|
||||||
Content-Type: text/plain; charset=UTF-8
|
|
||||||
Content-Transfer-Encoding: 8bit
|
|
||||||
|
|
||||||
ExtUtils-MakeMaker-7.48 rejects invalid MIN_PERL_VERSION values.
|
|
||||||
|
|
||||||
CPAN RT#133489
|
|
||||||
|
|
||||||
Signed-off-by: Petr Písař <ppisar@redhat.com>
|
|
||||||
---
|
|
||||||
META.yml | 2 +-
|
|
||||||
Makefile.PL | 2 +-
|
|
||||||
lib/SVN/Look.pm | 2 +-
|
|
||||||
3 files changed, 3 insertions(+), 3 deletions(-)
|
|
||||||
|
|
||||||
diff --git a/META.yml b/META.yml
|
|
||||||
index 139ad25..e38b5db 100644
|
|
||||||
--- a/META.yml
|
|
||||||
+++ b/META.yml
|
|
||||||
@@ -25,7 +25,7 @@ requires:
|
|
||||||
List::MoreUtils: '0'
|
|
||||||
MIME::Base64: '0'
|
|
||||||
XML::Simple: '0'
|
|
||||||
- perl: 5.008_000
|
|
||||||
+ perl: 5.008000
|
|
||||||
strict: '0'
|
|
||||||
warnings: '0'
|
|
||||||
resources:
|
|
||||||
diff --git a/Makefile.PL b/Makefile.PL
|
|
||||||
index 80cdc0c..68219bd 100644
|
|
||||||
--- a/Makefile.PL
|
|
||||||
+++ b/Makefile.PL
|
|
||||||
@@ -38,7 +38,7 @@ my %WriteMakefileArgs = (
|
|
||||||
},
|
|
||||||
'DISTNAME' => 'SVN-Look',
|
|
||||||
'LICENSE' => 'perl',
|
|
||||||
- 'MIN_PERL_VERSION' => '5.008_000',
|
|
||||||
+ 'MIN_PERL_VERSION' => '5.008000',
|
|
||||||
'NAME' => 'SVN::Look',
|
|
||||||
'PREREQ_PM' => {
|
|
||||||
'Carp' => '0',
|
|
||||||
diff --git a/lib/SVN/Look.pm b/lib/SVN/Look.pm
|
|
||||||
index 39faf07..16ae0f1 100644
|
|
||||||
--- a/lib/SVN/Look.pm
|
|
||||||
+++ b/lib/SVN/Look.pm
|
|
||||||
@@ -1,6 +1,6 @@
|
|
||||||
## no critic (Modules::RequireExplicitPackage, InputOutput::RequireBriefOpen)
|
|
||||||
|
|
||||||
-use 5.008_000;
|
|
||||||
+use 5.008000;
|
|
||||||
use strict;
|
|
||||||
use warnings;
|
|
||||||
|
|
||||||
--
|
|
||||||
2.25.4
|
|
||||||
|
|
Loading…
Reference in new issue