parent
16e94d76ea
commit
157b3dba2b
@ -0,0 +1,27 @@
|
||||
diff -r cd6dc43fd063 configure.ac
|
||||
--- a/configure.ac Fri Feb 22 13:36:53 2013 -0300
|
||||
+++ b/configure.ac Fri Feb 22 20:41:40 2013 -0300
|
||||
@@ -400,9 +400,9 @@
|
||||
[with_npapi="no"])
|
||||
|
||||
AS_IF([test "x$with_npapi" != "xno"],
|
||||
- [PKG_CHECK_MODULES([NPAPI], [firefox-plugin])
|
||||
- NPAPI_VERSION=`$PKG_CONFIG firefox-plugin --modversion`
|
||||
- AC_MSG_NOTICE([using firefox-plugin version $NPAPI_VERSION])])
|
||||
+ [PKG_CHECK_MODULES([NPAPI], [mozilla-plugin])
|
||||
+ NPAPI_VERSION=`$PKG_CONFIG mozilla-plugin --modversion`
|
||||
+ AC_MSG_NOTICE([using mozilla-plugin version $NPAPI_VERSION])])
|
||||
|
||||
AM_CONDITIONAL([HAVE_NPAPI], [test "x$with_npapi" = "xyes"])
|
||||
|
||||
diff -r cd6dc43fd063 plugin/Makefile.am.inc
|
||||
--- a/plugin/Makefile.am.inc Fri Feb 22 13:36:53 2013 -0300
|
||||
+++ b/plugin/Makefile.am.inc Fri Feb 22 20:41:40 2013 -0300
|
||||
@@ -1,5 +1,5 @@
|
||||
lib_LTLIBRARIES += plugin/libzbarplugin.la
|
||||
plugin_libzbarplugin_la_SOURCES = \
|
||||
plugin/plugin.c
|
||||
-plugin_libzbarplugin_la_CPPFLAGS = $(MOZILLA_CFLAGS) $(AM_CPPFLAGS)
|
||||
-plugin_libzbarplugin_la_LDFLAGS = $(MOZILLA_LIBS) $(AM_LDFLAGS)
|
||||
+plugin_libzbarplugin_la_CPPFLAGS = $(NPAPI_CFLAGS) $(AM_CPPFLAGS)
|
||||
+plugin_libzbarplugin_la_LDFLAGS = $(NPAPI_LIBS) $(AM_LDFLAGS)
|
Loading…
Reference in new issue