|
|
|
@ -1,8 +1,8 @@
|
|
|
|
|
diff --git a/configure.ac b/configure.ac
|
|
|
|
|
index 2069561..ab3c983 100644
|
|
|
|
|
index d68ae2a..f23f9ed 100644
|
|
|
|
|
--- a/configure.ac
|
|
|
|
|
+++ b/configure.ac
|
|
|
|
|
@@ -79,6 +79,7 @@ AC_ARG_WITH(png, AS_HELP_STRING([--without-png],[do not use PNG]),
|
|
|
|
|
@@ -78,6 +78,7 @@ AC_ARG_WITH(png, AS_HELP_STRING([--without-png],[do not use PNG]),
|
|
|
|
|
[if test "x$withval" = "xno"; then ac_cv_header_png_h=no; fi])
|
|
|
|
|
AC_ARG_WITH(pthread, AS_HELP_STRING([--without-pthread],[do not use the pthread library]),
|
|
|
|
|
[if test "x$withval" = "xno"; then ac_cv_header_pthread_h=no; fi])
|
|
|
|
@ -10,7 +10,7 @@ index 2069561..ab3c983 100644
|
|
|
|
|
AC_ARG_WITH(sane, AS_HELP_STRING([--without-sane],[do not use SANE (scanner support)]))
|
|
|
|
|
AC_ARG_WITH(tiff, AS_HELP_STRING([--without-tiff],[do not use TIFF]),
|
|
|
|
|
[if test "x$withval" = "xno"; then ac_cv_header_tiffio_h=no; fi])
|
|
|
|
|
@@ -1484,6 +1485,30 @@ then
|
|
|
|
|
@@ -1481,6 +1482,30 @@ then
|
|
|
|
|
CFLAGS="$save_CFLAGS"
|
|
|
|
|
fi
|
|
|
|
|
|
|
|
|
@ -41,16 +41,16 @@ index 2069561..ab3c983 100644
|
|
|
|
|
dnl **** Check for gstreamer ****
|
|
|
|
|
if test "x$with_gstreamer" != "xno"
|
|
|
|
|
then
|
|
|
|
|
@@ -1695,7 +1720,7 @@ test "x$ac_cv_type_oss_sysinfo" = xyes || enable_wineoss_drv=${enable_wineoss_dr
|
|
|
|
|
@@ -1695,7 +1720,7 @@ test "x$ac_cv_member_oss_sysinfo_numaudioengines" = xyes || enable_wineoss_drv=$
|
|
|
|
|
test "$ac_cv_header_linux_joystick_h" = "yes" || enable_winejoystick_drv=${enable_winejoystick_drv:-no}
|
|
|
|
|
|
|
|
|
|
dnl **** Check for any sound system ****
|
|
|
|
|
-if test "x$ALSALIBS$COREAUDIO$NASLIBS$ESDLIBS$ac_cv_lib_soname_jack" = "x" -a \
|
|
|
|
|
+if test "x$ALSALIBS$COREAUDIO$NASLIBS$ESDLIBS$PULSELIBS$ac_cv_lib_soname_jack" = "x" -a \
|
|
|
|
|
"x$ac_cv_type_oss_sysinfo" != xyes -a \
|
|
|
|
|
"x$ac_cv_member_oss_sysinfo_numaudioengines" != xyes -a \
|
|
|
|
|
"x$with_alsa$with_coreaudio$with_nas$with_esd$with_jack$with_oss" != xnononononono
|
|
|
|
|
then
|
|
|
|
|
@@ -2877,6 +2902,7 @@ WINE_CONFIG_DLL(winenas.drv)
|
|
|
|
|
@@ -2882,6 +2907,7 @@ WINE_CONFIG_DLL(winenas.drv)
|
|
|
|
|
WINE_CONFIG_DLL(wineoss.drv)
|
|
|
|
|
WINE_CONFIG_DLL(wineps.drv)
|
|
|
|
|
WINE_CONFIG_DLL(wineps16.drv16,enable_win16)
|