parent
33516c2b67
commit
8b53bae30f
@ -0,0 +1,6 @@
|
||||
[DEFAULT]
|
||||
unwanted-features =
|
||||
private_uuid-macro-internal
|
||||
zerocopy
|
||||
js
|
||||
macro-diagnostics
|
@ -1 +1 @@
|
||||
SHA512 (uuid-1.1.1.crate) = b894f06fc1103e22876f00d29b40668cf8074d9025f00318ae0791502eff4f5840d088be810b5af3abc74ce710af4c4c0196817eef6748c4c588a3d97ddad30d
|
||||
SHA512 (uuid-1.1.2.crate) = de1d1019d224c248e19cbf8a8539dc55937b23f74c5a8b11a445f8b7c155d35caa2001d6c710f4a4a8c034446162ef32c0e3be9f3d43631477c6f3d350acf7d0
|
||||
|
@ -0,0 +1,23 @@
|
||||
--- uuid-1.1.2/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||
+++ uuid-1.1.2/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||
@@ -146,20 +146,6 @@
|
||||
v4 = ["rng"]
|
||||
v5 = ["sha1"]
|
||||
|
||||
-[target."cfg(target_arch = \"wasm32\")".dev-dependencies.wasm-bindgen-lib]
|
||||
-version = "0.2"
|
||||
-package = "wasm-bindgen"
|
||||
-
|
||||
-[target."cfg(target_arch = \"wasm32\")".dev-dependencies.wasm-bindgen-test]
|
||||
-version = "0.3"
|
||||
-
|
||||
-[target."cfg(windows)".dev-dependencies.winapi]
|
||||
-version = "0.3"
|
||||
-features = [
|
||||
- "combaseapi",
|
||||
- "impl-default",
|
||||
-]
|
||||
-
|
||||
[badges.is-it-maintained-issue-resolution]
|
||||
repository = "uuid-rs/uuid"
|
||||
|
@ -1,58 +0,0 @@
|
||||
--- uuid-1.1.1/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||
+++ uuid-1.1.1/Cargo.toml 2022-06-05T11:11:54.627508+00:00
|
||||
@@ -90,11 +90,6 @@
|
||||
default-features = false
|
||||
package = "sha1_smol"
|
||||
|
||||
-[dependencies.private_uuid-macro-internal]
|
||||
-version = "1.1.1"
|
||||
-optional = true
|
||||
-package = "uuid-macro-internal"
|
||||
-
|
||||
[dependencies.serde]
|
||||
version = "1.0.56"
|
||||
optional = true
|
||||
@@ -102,10 +97,6 @@
|
||||
|
||||
[dependencies.slog]
|
||||
version = "2"
|
||||
-optional = true
|
||||
-
|
||||
-[dependencies.zerocopy]
|
||||
-version = "0.6"
|
||||
optional = true
|
||||
|
||||
[dev-dependencies.bincode]
|
||||
@@ -132,11 +123,6 @@
|
||||
"rng",
|
||||
"private_rand",
|
||||
]
|
||||
-js = [
|
||||
- "private_getrandom",
|
||||
- "private_getrandom/js",
|
||||
-]
|
||||
-macro-diagnostics = ["private_uuid-macro-internal"]
|
||||
md5 = ["private_md-5"]
|
||||
rng = ["private_getrandom"]
|
||||
sha1 = ["private_sha1_smol"]
|
||||
@@ -145,20 +131,6 @@
|
||||
v3 = ["md5"]
|
||||
v4 = ["rng"]
|
||||
v5 = ["sha1"]
|
||||
-
|
||||
-[target."cfg(target_arch = \"wasm32\")".dev-dependencies.wasm-bindgen-lib]
|
||||
-version = "0.2"
|
||||
-package = "wasm-bindgen"
|
||||
-
|
||||
-[target."cfg(target_arch = \"wasm32\")".dev-dependencies.wasm-bindgen-test]
|
||||
-version = "0.3"
|
||||
-
|
||||
-[target."cfg(windows)".dev-dependencies.winapi]
|
||||
-version = "0.3"
|
||||
-features = [
|
||||
- "combaseapi",
|
||||
- "impl-default",
|
||||
-]
|
||||
|
||||
[badges.is-it-maintained-issue-resolution]
|
||||
repository = "uuid-rs/uuid"
|
Loading…
Reference in new issue