parent
abce8f8915
commit
0cc487b77a
@ -0,0 +1 @@
|
|||||||
|
1
|
@ -0,0 +1,5 @@
|
|||||||
|
---
|
||||||
|
standard-inventory-qcow2:
|
||||||
|
qemu:
|
||||||
|
# `cargo test` usually eats more than 1G.
|
||||||
|
m: 4G
|
@ -0,0 +1,13 @@
|
|||||||
|
---
|
||||||
|
- hosts: localhost
|
||||||
|
roles:
|
||||||
|
- role: standard-test-basic
|
||||||
|
tags:
|
||||||
|
- classic
|
||||||
|
repositories:
|
||||||
|
- repo: "https://src.fedoraproject.org/tests/rust.git"
|
||||||
|
dest: rust
|
||||||
|
tests:
|
||||||
|
- rust/cargo-test
|
||||||
|
environment:
|
||||||
|
pkg: rust-unicode-normalization
|
@ -0,0 +1,11 @@
|
|||||||
|
--- unicode-normalization-0.1.7/Cargo.toml 1970-01-01T01:00:00+01:00
|
||||||
|
+++ unicode-normalization-0.1.7/Cargo.toml 2018-11-03T14:45:34.762287+01:00
|
||||||
|
@@ -14,7 +14,7 @@
|
||||||
|
name = "unicode-normalization"
|
||||||
|
version = "0.1.7"
|
||||||
|
authors = ["kwantam <kwantam@gmail.com>"]
|
||||||
|
-exclude = ["target/*", "Cargo.lock", "scripts/tmp", "*.txt"]
|
||||||
|
+exclude = ["target/*", "Cargo.lock", "scripts/*", "*.txt"]
|
||||||
|
description = "This crate provides functions for normalization of\nUnicode strings, including Canonical and Compatible\nDecomposition and Recomposition, as described in\nUnicode Standard Annex #15.\n"
|
||||||
|
homepage = "https://github.com/unicode-rs/unicode-normalization"
|
||||||
|
documentation = "https://unicode-rs.github.io/unicode-normalization"
|
Loading…
Reference in new issue