commit
ad3b498c03
Binary file not shown.
@ -0,0 +1,34 @@
|
|||||||
|
--- trust-dns-proto-0.23.2/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||||
|
+++ trust-dns-proto-0.23.2/Cargo.toml 2023-11-22T00:08:40.241874+00:00
|
||||||
|
@@ -132,7 +132,7 @@
|
||||||
|
version = "0.8"
|
||||||
|
|
||||||
|
[dependencies.ring]
|
||||||
|
-version = "0.16"
|
||||||
|
+version = "0.17"
|
||||||
|
features = ["std"]
|
||||||
|
optional = true
|
||||||
|
|
||||||
|
@@ -219,14 +219,6 @@
|
||||||
|
"rt",
|
||||||
|
"time",
|
||||||
|
"macros",
|
||||||
|
-]
|
||||||
|
-
|
||||||
|
-[dev-dependencies.tracing-subscriber]
|
||||||
|
-version = "0.3"
|
||||||
|
-features = [
|
||||||
|
- "std",
|
||||||
|
- "fmt",
|
||||||
|
- "env-filter",
|
||||||
|
]
|
||||||
|
|
||||||
|
[features]
|
||||||
|
@@ -287,6 +279,7 @@
|
||||||
|
testing = []
|
||||||
|
text-parsing = []
|
||||||
|
tokio-runtime = [
|
||||||
|
+ "tokio/io-util",
|
||||||
|
"tokio/net",
|
||||||
|
"tokio/rt",
|
||||||
|
"tokio/time",
|
@ -0,0 +1,566 @@
|
|||||||
|
## START: Set by rpmautospec
|
||||||
|
## (rpmautospec version 0.3.5)
|
||||||
|
## RPMAUTOSPEC: autorelease, autochangelog
|
||||||
|
%define autorelease(e:s:pb:n) %{?-p:0.}%{lua:
|
||||||
|
release_number = 1;
|
||||||
|
base_release_number = tonumber(rpm.expand("%{?-b*}%{!?-b:1}"));
|
||||||
|
print(release_number + base_release_number - 1);
|
||||||
|
}%{?-e:.%{-e*}}%{?-s:.%{-s*}}%{!?-n:%{?dist}}
|
||||||
|
## END: Set by rpmautospec
|
||||||
|
|
||||||
|
# Generated by rust2rpm 25
|
||||||
|
%bcond_without check
|
||||||
|
%global debug_package %{nil}
|
||||||
|
|
||||||
|
%global crate trust-dns-proto
|
||||||
|
|
||||||
|
Name: rust-trust-dns-proto
|
||||||
|
Version: 0.23.2
|
||||||
|
Release: %autorelease
|
||||||
|
Summary: Trust-DNS is a safe and secure DNS library
|
||||||
|
|
||||||
|
License: MIT OR Apache-2.0
|
||||||
|
URL: https://crates.io/crates/trust-dns-proto
|
||||||
|
Source: %{crates_source}
|
||||||
|
# Manually created patch for downstream crate metadata changes
|
||||||
|
# * bump ring dependency from 0.16 to 0.17
|
||||||
|
# * remove unused tracing-subscriber dev-dependency
|
||||||
|
# * add missing "tokio/io-util" dependency for the "tokio-runtime" feature
|
||||||
|
Patch: trust-dns-proto-fix-metadata.diff
|
||||||
|
|
||||||
|
BuildRequires: cargo-rpm-macros >= 24
|
||||||
|
|
||||||
|
%global _description %{expand:
|
||||||
|
Trust-DNS is a safe and secure DNS library. This is the foundational DNS
|
||||||
|
protocol library for all Trust-DNS projects.}
|
||||||
|
|
||||||
|
%description %{_description}
|
||||||
|
|
||||||
|
%package devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files devel
|
||||||
|
%license %{crate_instdir}/LICENSE-APACHE
|
||||||
|
%license %{crate_instdir}/LICENSE-MIT
|
||||||
|
%doc %{crate_instdir}/README.md
|
||||||
|
%{crate_instdir}/
|
||||||
|
|
||||||
|
%package -n %{name}+default-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+default-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "default" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+default-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+backtrace-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+backtrace-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "backtrace" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+backtrace-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+bytes-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+bytes-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "bytes" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+bytes-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+dns-over-https-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+dns-over-https-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "dns-over-https" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+dns-over-https-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+dns-over-https-rustls-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+dns-over-https-rustls-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "dns-over-https-rustls" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+dns-over-https-rustls-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+dns-over-native-tls-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+dns-over-native-tls-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "dns-over-native-tls" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+dns-over-native-tls-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+dns-over-openssl-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+dns-over-openssl-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "dns-over-openssl" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+dns-over-openssl-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+dns-over-quic-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+dns-over-quic-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "dns-over-quic" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+dns-over-quic-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+dns-over-rustls-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+dns-over-rustls-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "dns-over-rustls" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+dns-over-rustls-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+dns-over-tls-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+dns-over-tls-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "dns-over-tls" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+dns-over-tls-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+dnssec-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+dnssec-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "dnssec" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+dnssec-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+dnssec-openssl-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+dnssec-openssl-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "dnssec-openssl" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+dnssec-openssl-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+dnssec-ring-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+dnssec-ring-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "dnssec-ring" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+dnssec-ring-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+h2-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+h2-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "h2" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+h2-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+http-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+http-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "http" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+http-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+mdns-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+mdns-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "mdns" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+mdns-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+native-tls-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+native-tls-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "native-tls" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+native-tls-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+openssl-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+openssl-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "openssl" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+openssl-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+quinn-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+quinn-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "quinn" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+quinn-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+ring-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+ring-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "ring" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+ring-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+rustls-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+rustls-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "rustls" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+rustls-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+rustls-pemfile-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+rustls-pemfile-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "rustls-pemfile" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+rustls-pemfile-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+serde-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+serde-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "serde" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+serde-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+serde-config-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+serde-config-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "serde-config" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+serde-config-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+socket2-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+socket2-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "socket2" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+socket2-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+testing-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+testing-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "testing" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+testing-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+text-parsing-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+text-parsing-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "text-parsing" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+text-parsing-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+tokio-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+tokio-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "tokio" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+tokio-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+tokio-native-tls-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+tokio-native-tls-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "tokio-native-tls" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+tokio-native-tls-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+tokio-openssl-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+tokio-openssl-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "tokio-openssl" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+tokio-openssl-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+tokio-runtime-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+tokio-runtime-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "tokio-runtime" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+tokio-runtime-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+tokio-rustls-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+tokio-rustls-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "tokio-rustls" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+tokio-rustls-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+webpki-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+webpki-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "webpki" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+webpki-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+webpki-roots-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+webpki-roots-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "webpki-roots" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+webpki-roots-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%prep
|
||||||
|
%autosetup -n %{crate}-%{version} -p1
|
||||||
|
%cargo_prep
|
||||||
|
|
||||||
|
%generate_buildrequires
|
||||||
|
%cargo_generate_buildrequires
|
||||||
|
|
||||||
|
%build
|
||||||
|
%cargo_build
|
||||||
|
|
||||||
|
%install
|
||||||
|
%cargo_install
|
||||||
|
|
||||||
|
%if %{with check}
|
||||||
|
%check
|
||||||
|
%cargo_test
|
||||||
|
%endif
|
||||||
|
|
||||||
|
%changelog
|
||||||
|
* Mon Jan 15 2024 Arkady L. Shane <tigro@msvsphere-os.ru> - 0.23.2-1
|
||||||
|
- Rebuilt for MSVSphere 9.3
|
||||||
|
|
||||||
|
* Wed Nov 22 2023 Fabio Valentini <decathorpe@gmail.com> - 0.23.2-1
|
||||||
|
- Update to version 0.23.2; Fixes RHBZ#2245715
|
||||||
|
|
||||||
|
* Fri Oct 20 2023 Fabio Valentini <decathorpe@gmail.com> - 0.23.1-1
|
||||||
|
- Update to version 0.23.1; Fixes RHBZ#2233603
|
||||||
|
|
||||||
|
* Sat Jul 22 2023 Fedora Release Engineering <releng@fedoraproject.org> - 0.22.0-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_39_Mass_Rebuild
|
||||||
|
|
||||||
|
* Thu Feb 23 2023 Fabio Valentini <decathorpe@gmail.com> - 0.22.0-1
|
||||||
|
- Update to version 0.22.0; Fixes RHBZ#2123797
|
||||||
|
|
||||||
|
* Sat Jan 21 2023 Fedora Release Engineering <releng@fedoraproject.org> - 0.21.2-3
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_38_Mass_Rebuild
|
||||||
|
|
||||||
|
* Sat Jul 23 2022 Fedora Release Engineering <releng@fedoraproject.org> - 0.21.2-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_37_Mass_Rebuild
|
||||||
|
|
||||||
|
* Sun Jul 17 2022 Fabio Valentini <decathorpe@gmail.com> - 0.21.2-1
|
||||||
|
- Update to version 0.21.2; Fixes RHBZ#2058878
|
||||||
|
|
||||||
|
* Fri Jan 21 2022 Fedora Release Engineering <releng@fedoraproject.org> - 0.20.3-3
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_36_Mass_Rebuild
|
||||||
|
|
||||||
|
* Fri Jul 23 2021 Fedora Release Engineering <releng@fedoraproject.org> - 0.20.3-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_35_Mass_Rebuild
|
||||||
|
|
||||||
|
* Tue May 18 2021 Fabio Valentini <decathorpe@gmail.com> - 0.20.3-1
|
||||||
|
- Update to version 0.20.3.
|
||||||
|
- Enable all available features on appropriate architectures.
|
||||||
|
- Fixes RHBZ#1951801
|
||||||
|
|
||||||
|
* Sun Mar 28 2021 Fabio Valentini <decathorpe@gmail.com> - 0.20.1-1
|
||||||
|
- Update to version 0.20.1.
|
||||||
|
|
||||||
|
* Mon Mar 08 2021 Fabio Valentini <decathorpe@gmail.com> - 0.20.0-1
|
||||||
|
- Update to version 0.20.0.
|
||||||
|
|
||||||
|
* Wed Jan 27 2021 Fedora Release Engineering <releng@fedoraproject.org> - 0.19.6-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_34_Mass_Rebuild
|
||||||
|
|
||||||
|
* Sun Nov 22 2020 Fabio Valentini <decathorpe@gmail.com> - 0.19.6-1
|
||||||
|
- Update to version 0.19.6.
|
||||||
|
|
||||||
|
* Wed Jul 29 2020 Fedora Release Engineering <releng@fedoraproject.org> - 0.19.5-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
|
||||||
|
|
||||||
|
* Tue May 05 2020 Josh Stone <jistone@redhat.com> - 0.19.5-1
|
||||||
|
- Update to 0.19.5
|
||||||
|
|
||||||
|
* Sun Apr 19 11:59:47 CEST 2020 Igor Raits <ignatenkobrain@fedoraproject.org> - 0.19.4-1
|
||||||
|
- Update to 0.19.4
|
||||||
|
|
||||||
|
* Sun Feb 23 21:32:48 CET 2020 Igor Raits <ignatenkobrain@fedoraproject.org> - 0.19.3-1
|
||||||
|
- Update to 0.19.3
|
||||||
|
|
||||||
|
* Thu Jan 30 2020 Fedora Release Engineering <releng@fedoraproject.org> - 0.18.0-3
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
|
||||||
|
|
||||||
|
* Thu Dec 26 14:43:17 CET 2019 Robert-André Mauchin <zebob.m@gmail.com> - 0.18.0-2
|
||||||
|
- Fix package list
|
||||||
|
|
||||||
|
* Wed Dec 25 17:54:51 CET 2019 Robert-André Mauchin <zebob.m@gmail.com> - 0.18.0-1
|
||||||
|
- Update to 0.18.0
|
||||||
|
|
||||||
|
* Sat Dec 14 14:00:44 CET 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.18.0~alpha.2-1
|
||||||
|
- Update to 0.18.0~alpha.2
|
||||||
|
|
||||||
|
* Sun Oct 20 03:00:48 CEST 2019 Robert-André Mauchin <zebob.m@gmail.com> - 0.8.0-1
|
||||||
|
- Update to 0.8.0
|
||||||
|
|
||||||
|
* Sun Aug 04 13:17:57 CEST 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.7.4-4
|
||||||
|
- Update rand to 0.7
|
||||||
|
|
||||||
|
* Fri Jul 26 2019 Fedora Release Engineering <releng@fedoraproject.org> - 0.7.4-3
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
|
||||||
|
|
||||||
|
* Sat Jun 22 23:15:15 CEST 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.7.4-2
|
||||||
|
- Regenerate
|
||||||
|
|
||||||
|
* Thu May 30 21:07:34 CEST 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.7.4-1
|
||||||
|
- Initial package
|
||||||
|
|
Loading…
Reference in new issue