commit
f3b4bfe9c3
@ -0,0 +1 @@
|
|||||||
|
SOURCES/tracing-0.1.41.crate
|
@ -0,0 +1 @@
|
|||||||
|
b1373024ff72160c610de9128bdc551940a01cfc SOURCES/tracing-0.1.41.crate
|
@ -0,0 +1,10 @@
|
|||||||
|
[package]
|
||||||
|
cargo-toml-patch-comments = [
|
||||||
|
"# * drop unused, benchmark-only criterion dev-dependency",
|
||||||
|
"# * drop unstable \"valuable\" feature",
|
||||||
|
]
|
||||||
|
|
||||||
|
[tests]
|
||||||
|
run = ["lib", "doc"]
|
||||||
|
comments = ["integration tests can only be run in-tree"]
|
||||||
|
|
@ -0,0 +1,17 @@
|
|||||||
|
--- tracing-0.1.41/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||||
|
+++ tracing-0.1.41/Cargo.toml 2024-12-12T11:14:21.254081+00:00
|
||||||
|
@@ -235,9 +235,6 @@
|
||||||
|
std = ["tracing-core/std"]
|
||||||
|
valuable = ["tracing-core/valuable"]
|
||||||
|
|
||||||
|
-[target.'cfg(target_arch = "wasm32")'.dev-dependencies.wasm-bindgen-test]
|
||||||
|
-version = "0.3.38"
|
||||||
|
-
|
||||||
|
[badges.maintenance]
|
||||||
|
status = "actively-developed"
|
||||||
|
|
||||||
|
@@ -248,3 +245,4 @@
|
||||||
|
"cfg(flaky_tests)",
|
||||||
|
"cfg(tracing_unstable)",
|
||||||
|
]
|
||||||
|
+
|
@ -0,0 +1,77 @@
|
|||||||
|
--- tracing-0.1.41/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||||
|
+++ tracing-0.1.41/Cargo.toml 2024-12-12T11:14:41.000171+00:00
|
||||||
|
@@ -137,55 +137,6 @@
|
||||||
|
name = "subscriber"
|
||||||
|
path = "tests/subscriber.rs"
|
||||||
|
|
||||||
|
-[[bench]]
|
||||||
|
-name = "baseline"
|
||||||
|
-path = "benches/baseline.rs"
|
||||||
|
-harness = false
|
||||||
|
-
|
||||||
|
-[[bench]]
|
||||||
|
-name = "dispatch_get_clone"
|
||||||
|
-path = "benches/dispatch_get_clone.rs"
|
||||||
|
-harness = false
|
||||||
|
-
|
||||||
|
-[[bench]]
|
||||||
|
-name = "dispatch_get_ref"
|
||||||
|
-path = "benches/dispatch_get_ref.rs"
|
||||||
|
-harness = false
|
||||||
|
-
|
||||||
|
-[[bench]]
|
||||||
|
-name = "empty_span"
|
||||||
|
-path = "benches/empty_span.rs"
|
||||||
|
-harness = false
|
||||||
|
-
|
||||||
|
-[[bench]]
|
||||||
|
-name = "enter_span"
|
||||||
|
-path = "benches/enter_span.rs"
|
||||||
|
-harness = false
|
||||||
|
-
|
||||||
|
-[[bench]]
|
||||||
|
-name = "event"
|
||||||
|
-path = "benches/event.rs"
|
||||||
|
-harness = false
|
||||||
|
-
|
||||||
|
-[[bench]]
|
||||||
|
-name = "shared"
|
||||||
|
-path = "benches/shared.rs"
|
||||||
|
-
|
||||||
|
-[[bench]]
|
||||||
|
-name = "span_fields"
|
||||||
|
-path = "benches/span_fields.rs"
|
||||||
|
-harness = false
|
||||||
|
-
|
||||||
|
-[[bench]]
|
||||||
|
-name = "span_no_fields"
|
||||||
|
-path = "benches/span_no_fields.rs"
|
||||||
|
-harness = false
|
||||||
|
-
|
||||||
|
-[[bench]]
|
||||||
|
-name = "span_repeated"
|
||||||
|
-path = "benches/span_repeated.rs"
|
||||||
|
-harness = false
|
||||||
|
-
|
||||||
|
[dependencies.log]
|
||||||
|
version = "0.4.17"
|
||||||
|
optional = true
|
||||||
|
@@ -199,10 +150,6 @@
|
||||||
|
|
||||||
|
[dependencies.tracing-core]
|
||||||
|
version = "0.1.33"
|
||||||
|
-default-features = false
|
||||||
|
-
|
||||||
|
-[dev-dependencies.criterion]
|
||||||
|
-version = "0.3.6"
|
||||||
|
default-features = false
|
||||||
|
|
||||||
|
[dev-dependencies.futures]
|
||||||
|
@@ -233,7 +180,6 @@
|
||||||
|
release_max_level_trace = []
|
||||||
|
release_max_level_warn = []
|
||||||
|
std = ["tracing-core/std"]
|
||||||
|
-valuable = ["tracing-core/valuable"]
|
||||||
|
|
||||||
|
[badges.maintenance]
|
||||||
|
status = "actively-developed"
|
@ -0,0 +1,393 @@
|
|||||||
|
## START: Set by rpmautospec
|
||||||
|
## (rpmautospec version 0.7.3)
|
||||||
|
## RPMAUTOSPEC: autorelease, autochangelog
|
||||||
|
%define autorelease(e:s:pb:n) %{?-p:0.}%{lua:
|
||||||
|
release_number = 1;
|
||||||
|
base_release_number = tonumber(rpm.expand("%{?-b*}%{!?-b:1}"));
|
||||||
|
print(release_number + base_release_number - 1);
|
||||||
|
}%{?-e:.%{-e*}}%{?-s:.%{-s*}}%{!?-n:%{?dist}}
|
||||||
|
## END: Set by rpmautospec
|
||||||
|
|
||||||
|
# Generated by rust2rpm 27
|
||||||
|
%bcond check 1
|
||||||
|
%global debug_package %{nil}
|
||||||
|
|
||||||
|
%global crate tracing
|
||||||
|
|
||||||
|
Name: rust-tracing
|
||||||
|
Version: 0.1.41
|
||||||
|
Release: %autorelease
|
||||||
|
Summary: Application-level tracing for Rust
|
||||||
|
|
||||||
|
License: MIT
|
||||||
|
URL: https://crates.io/crates/tracing
|
||||||
|
Source: %{crates_source}
|
||||||
|
# Automatically generated patch to strip dependencies and normalize metadata
|
||||||
|
Patch: tracing-fix-metadata-auto.diff
|
||||||
|
# Manually created patch for downstream crate metadata changes
|
||||||
|
# * drop unused, benchmark-only criterion dev-dependency
|
||||||
|
# * drop unstable "valuable" feature
|
||||||
|
Patch: tracing-fix-metadata.diff
|
||||||
|
|
||||||
|
BuildRequires: cargo-rpm-macros >= 24
|
||||||
|
|
||||||
|
%global _description %{expand:
|
||||||
|
Application-level tracing for Rust.}
|
||||||
|
|
||||||
|
%description %{_description}
|
||||||
|
|
||||||
|
%package devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files devel
|
||||||
|
%license %{crate_instdir}/LICENSE
|
||||||
|
%doc %{crate_instdir}/CHANGELOG.md
|
||||||
|
%doc %{crate_instdir}/README.md
|
||||||
|
%{crate_instdir}/
|
||||||
|
|
||||||
|
%package -n %{name}+default-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+default-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "default" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+default-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+async-await-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+async-await-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "async-await" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+async-await-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+attributes-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+attributes-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "attributes" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+attributes-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+log-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+log-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "log" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+log-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+log-always-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+log-always-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "log-always" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+log-always-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+max_level_debug-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+max_level_debug-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "max_level_debug" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+max_level_debug-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+max_level_error-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+max_level_error-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "max_level_error" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+max_level_error-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+max_level_info-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+max_level_info-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "max_level_info" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+max_level_info-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+max_level_off-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+max_level_off-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "max_level_off" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+max_level_off-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+max_level_trace-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+max_level_trace-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "max_level_trace" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+max_level_trace-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+max_level_warn-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+max_level_warn-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "max_level_warn" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+max_level_warn-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+release_max_level_debug-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+release_max_level_debug-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "release_max_level_debug" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+release_max_level_debug-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+release_max_level_error-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+release_max_level_error-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "release_max_level_error" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+release_max_level_error-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+release_max_level_info-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+release_max_level_info-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "release_max_level_info" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+release_max_level_info-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+release_max_level_off-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+release_max_level_off-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "release_max_level_off" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+release_max_level_off-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+release_max_level_trace-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+release_max_level_trace-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "release_max_level_trace" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+release_max_level_trace-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+release_max_level_warn-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+release_max_level_warn-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "release_max_level_warn" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+release_max_level_warn-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+std-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+std-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "std" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+std-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+tracing-attributes-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+tracing-attributes-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "tracing-attributes" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+tracing-attributes-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%prep
|
||||||
|
%autosetup -n %{crate}-%{version} -p1
|
||||||
|
%cargo_prep
|
||||||
|
|
||||||
|
%generate_buildrequires
|
||||||
|
%cargo_generate_buildrequires
|
||||||
|
|
||||||
|
%build
|
||||||
|
%cargo_build
|
||||||
|
|
||||||
|
%install
|
||||||
|
%cargo_install
|
||||||
|
|
||||||
|
%if %{with check}
|
||||||
|
%check
|
||||||
|
# * integration tests can only be run in-tree
|
||||||
|
%cargo_test -- --lib
|
||||||
|
%cargo_test -- --doc
|
||||||
|
%endif
|
||||||
|
|
||||||
|
%changelog
|
||||||
|
* Fri Dec 20 2024 MSVSphere Packaging Team <packager@msvsphere-os.ru> - 0.1.41-1
|
||||||
|
- Rebuilt for MSVSphere 10
|
||||||
|
|
||||||
|
## START: Generated by rpmautospec
|
||||||
|
* Thu Dec 12 2024 Fabio Valentini <decathorpe@gmail.com> - 0.1.41-1
|
||||||
|
- Update to version 0.1.41; Fixes RHBZ#2329200
|
||||||
|
|
||||||
|
* Sat Jul 20 2024 Fedora Release Engineering <releng@fedoraproject.org> - 0.1.40-3
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_41_Mass_Rebuild
|
||||||
|
|
||||||
|
* Sat Jan 27 2024 Fedora Release Engineering <releng@fedoraproject.org> - 0.1.40-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
|
||||||
|
|
||||||
|
* Fri Nov 10 2023 Fabio Valentini <decathorpe@gmail.com> - 0.1.40-1
|
||||||
|
- Update to version 0.1.40; Fixes RHBZ#2244964
|
||||||
|
|
||||||
|
* Sun Oct 15 2023 Fabio Valentini <decathorpe@gmail.com> - 0.1.39-1
|
||||||
|
- Update to version 0.1.39; Fixes RHBZ#2244136
|
||||||
|
|
||||||
|
* Sat Jul 22 2023 Fedora Release Engineering <releng@fedoraproject.org> - 0.1.38-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_39_Mass_Rebuild
|
||||||
|
|
||||||
|
* Mon May 08 2023 Fabio Valentini <decathorpe@gmail.com> - 0.1.38-1
|
||||||
|
- Update to version 0.1.38; Fixes RHBZ#2189637
|
||||||
|
|
||||||
|
* Sat Jan 21 2023 Fedora Release Engineering <releng@fedoraproject.org> - 0.1.37-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_38_Mass_Rebuild
|
||||||
|
|
||||||
|
* Sat Oct 08 2022 Fabio Valentini <decathorpe@gmail.com> - 0.1.37-1
|
||||||
|
- Update to version 0.1.37; Fixes RHBZ#2132826
|
||||||
|
|
||||||
|
* Wed Aug 10 2022 Fabio Valentini <decathorpe@gmail.com> - 0.1.36-1
|
||||||
|
- Update to version 0.1.36; Fixes RHBZ#2112498
|
||||||
|
|
||||||
|
* Sat Jul 23 2022 Fedora Release Engineering <releng@fedoraproject.org> - 0.1.35-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_37_Mass_Rebuild
|
||||||
|
|
||||||
|
* Sat Jul 16 2022 Fabio Valentini <decathorpe@gmail.com> - 0.1.35-1
|
||||||
|
- Update to version 0.1.35; Fixes RHBZ#2094933
|
||||||
|
|
||||||
|
* Tue May 24 2022 Fabio Valentini <decathorpe@gmail.com> - 0.1.34-1
|
||||||
|
- Update to version 0.1.34; Fixes RHBZ#2073710
|
||||||
|
|
||||||
|
* Thu Mar 31 2022 Fabio Valentini <decathorpe@gmail.com> - 0.1.32-1
|
||||||
|
- Update to version 0.1.32; Fixes RHBZ#2062408
|
||||||
|
|
||||||
|
* Fri Feb 18 2022 Fabio Valentini <decathorpe@gmail.com> - 0.1.31-1
|
||||||
|
- Update to version 0.1.31; Fixes RHBZ#2055914
|
||||||
|
|
||||||
|
* Sat Feb 05 2022 Fabio Valentini <decathorpe@gmail.com> - 0.1.30-1
|
||||||
|
- Update to version 0.1.30; Fixes RHBZ#2050454
|
||||||
|
|
||||||
|
* Fri Jan 21 2022 Fedora Release Engineering <releng@fedoraproject.org> - 0.1.29-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_36_Mass_Rebuild
|
||||||
|
|
||||||
|
* Tue Nov 09 2021 Fabio Valentini <decathorpe@gmail.com> - 0.1.29-1
|
||||||
|
- Update to version 0.1.29; Fixes RHBZ#2011111
|
||||||
|
|
||||||
|
* Fri Oct 01 2021 Fabio Valentini <decathorpe@gmail.com> - 0.1.28-1
|
||||||
|
- Update to version 0.1.28; Fixes RHBZ#2003825
|
||||||
|
|
||||||
|
* Fri Jul 23 2021 Fedora Release Engineering <releng@fedoraproject.org> - 0.1.26-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_35_Mass_Rebuild
|
||||||
|
|
||||||
|
* Wed May 05 2021 Fabio Valentini <decathorpe@gmail.com> - 0.1.26-1
|
||||||
|
- Update to version 0.1.26.
|
||||||
|
|
||||||
|
* Sat Feb 27 2021 Fabio Valentini <decathorpe@gmail.com> - 0.1.25-1
|
||||||
|
- Update to version 0.1.25.
|
||||||
|
|
||||||
|
* Sun Feb 07 2021 Fabio Valentini <decathorpe@gmail.com> - 0.1.23-1
|
||||||
|
- Update to version 0.1.23.
|
||||||
|
- Fixes RHBZ#1925331
|
||||||
|
|
||||||
|
* Wed Jan 27 2021 Fedora Release Engineering <releng@fedoraproject.org> - 0.1.22-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_34_Mass_Rebuild
|
||||||
|
|
||||||
|
* Fri Nov 27 2020 Fabio Valentini <decathorpe@gmail.com> - 0.1.22-1
|
||||||
|
- Update to version 0.1.22.
|
||||||
|
- Fixes RHBZ#1900911
|
||||||
|
|
||||||
|
* Thu Oct 01 2020 Fabio Valentini <decathorpe@gmail.com> - 0.1.21-1
|
||||||
|
- Update to version 0.1.21.
|
||||||
|
|
||||||
|
* Tue Aug 25 2020 Josh Stone <jistone@redhat.com> - 0.1.19-1
|
||||||
|
- Update to 0.1.19
|
||||||
|
|
||||||
|
* Thu Jul 23 2020 Josh Stone <jistone@redhat.com> - 0.1.17-1
|
||||||
|
- Initial package
|
||||||
|
|
||||||
|
## END: Generated by rpmautospec
|
Loading…
Reference in new issue