commit
671f122eb3
Binary file not shown.
@ -0,0 +1,27 @@
|
|||||||
|
--- time-0.3.30/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||||
|
+++ time-0.3.30/Cargo.toml 2023-10-15T10:15:55.796572+00:00
|
||||||
|
@@ -169,18 +169,7 @@
|
||||||
|
"alloc",
|
||||||
|
"deranged/std",
|
||||||
|
]
|
||||||
|
-wasm-bindgen = ["dep:js-sys"]
|
||||||
|
-
|
||||||
|
-[target."cfg(__ui_tests)".dev-dependencies.trybuild]
|
||||||
|
-version = "1.0.68"
|
||||||
|
-
|
||||||
|
-[target."cfg(all(target_family = \"wasm\", not(any(target_os = \"emscripten\", target_os = \"wasi\"))))".dependencies.js-sys]
|
||||||
|
-version = "0.3.58"
|
||||||
|
-optional = true
|
||||||
|
-
|
||||||
|
-[target."cfg(bench)".dev-dependencies.criterion]
|
||||||
|
-version = "0.5.1"
|
||||||
|
-default-features = false
|
||||||
|
+wasm-bindgen = []
|
||||||
|
|
||||||
|
[target."cfg(target_family = \"unix\")".dependencies.libc]
|
||||||
|
version = "0.2.98"
|
||||||
|
@@ -189,3 +178,4 @@
|
||||||
|
[target."cfg(target_family = \"unix\")".dependencies.num_threads]
|
||||||
|
version = "0.1.2"
|
||||||
|
optional = true
|
||||||
|
+
|
@ -0,0 +1,26 @@
|
|||||||
|
--- time-0.3.30/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||||
|
+++ time-0.3.30/Cargo.toml 2023-10-15T10:16:12.733610+00:00
|
||||||
|
@@ -52,15 +52,6 @@
|
||||||
|
|
||||||
|
[lib]
|
||||||
|
bench = false
|
||||||
|
-
|
||||||
|
-[[test]]
|
||||||
|
-name = "tests"
|
||||||
|
-path = "../tests/main.rs"
|
||||||
|
-
|
||||||
|
-[[bench]]
|
||||||
|
-name = "benchmarks"
|
||||||
|
-path = "../benchmarks/main.rs"
|
||||||
|
-harness = false
|
||||||
|
|
||||||
|
[dependencies.deranged]
|
||||||
|
version = "0.3.9"
|
||||||
|
@@ -169,7 +160,6 @@
|
||||||
|
"alloc",
|
||||||
|
"deranged/std",
|
||||||
|
]
|
||||||
|
-wasm-bindgen = []
|
||||||
|
|
||||||
|
[target."cfg(target_family = \"unix\")".dependencies.libc]
|
||||||
|
version = "0.2.98"
|
@ -0,0 +1,396 @@
|
|||||||
|
## START: Set by rpmautospec
|
||||||
|
## (rpmautospec version 0.3.5)
|
||||||
|
## RPMAUTOSPEC: autorelease, autochangelog
|
||||||
|
%define autorelease(e:s:pb:n) %{?-p:0.}%{lua:
|
||||||
|
release_number = 1;
|
||||||
|
base_release_number = tonumber(rpm.expand("%{?-b*}%{!?-b:1}"));
|
||||||
|
print(release_number + base_release_number - 1);
|
||||||
|
}%{?-e:.%{-e*}}%{?-s:.%{-s*}}%{!?-n:%{?dist}}
|
||||||
|
## END: Set by rpmautospec
|
||||||
|
|
||||||
|
# Generated by rust2rpm 25
|
||||||
|
%bcond_without check
|
||||||
|
%global debug_package %{nil}
|
||||||
|
|
||||||
|
%global crate time
|
||||||
|
|
||||||
|
Name: rust-time
|
||||||
|
Version: 0.3.30
|
||||||
|
Release: %autorelease
|
||||||
|
Summary: Date and time library
|
||||||
|
|
||||||
|
License: MIT OR Apache-2.0
|
||||||
|
URL: https://crates.io/crates/time
|
||||||
|
Source: %{crates_source}
|
||||||
|
# Automatically generated patch to strip dependencies and normalize metadata
|
||||||
|
Patch: time-fix-metadata-auto.diff
|
||||||
|
# Manually created patch for downstream crate metadata changes
|
||||||
|
# * remove WASM-specific features
|
||||||
|
# * remove references to tests that are not included in published crates
|
||||||
|
Patch: time-fix-metadata.diff
|
||||||
|
|
||||||
|
BuildRequires: cargo-rpm-macros >= 24
|
||||||
|
|
||||||
|
%global _description %{expand:
|
||||||
|
Date and time library. Fully interoperable with the standard library.
|
||||||
|
Mostly compatible with #![no_std].}
|
||||||
|
|
||||||
|
%description %{_description}
|
||||||
|
|
||||||
|
%package devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files devel
|
||||||
|
%license %{crate_instdir}/LICENSE-Apache
|
||||||
|
%license %{crate_instdir}/LICENSE-MIT
|
||||||
|
%doc %{crate_instdir}/README.md
|
||||||
|
%{crate_instdir}/
|
||||||
|
|
||||||
|
%package -n %{name}+default-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+default-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "default" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+default-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+alloc-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+alloc-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "alloc" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+alloc-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+formatting-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+formatting-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "formatting" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+formatting-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+large-dates-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+large-dates-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "large-dates" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+large-dates-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+local-offset-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+local-offset-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "local-offset" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+local-offset-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+macros-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+macros-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "macros" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+macros-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+parsing-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+parsing-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "parsing" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+parsing-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+quickcheck-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+quickcheck-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "quickcheck" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+quickcheck-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+rand-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+rand-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "rand" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+rand-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+serde-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+serde-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "serde" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+serde-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+serde-human-readable-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+serde-human-readable-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "serde-human-readable" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+serde-human-readable-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+serde-well-known-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+serde-well-known-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "serde-well-known" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+serde-well-known-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+std-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+std-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "std" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+std-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%prep
|
||||||
|
%autosetup -n %{crate}-%{version} -p1
|
||||||
|
%cargo_prep
|
||||||
|
|
||||||
|
%generate_buildrequires
|
||||||
|
%cargo_generate_buildrequires
|
||||||
|
|
||||||
|
%build
|
||||||
|
%cargo_build
|
||||||
|
|
||||||
|
%install
|
||||||
|
%cargo_install
|
||||||
|
|
||||||
|
%if %{with check}
|
||||||
|
%check
|
||||||
|
%cargo_test
|
||||||
|
%endif
|
||||||
|
|
||||||
|
%changelog
|
||||||
|
* Mon Jan 15 2024 Arkady L. Shane <tigro@msvsphere-os.ru> - 0.3.30-1
|
||||||
|
- Rebuilt for MSVSphere 9.3
|
||||||
|
|
||||||
|
* Wed Nov 08 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.30-1
|
||||||
|
- Update to version 0.3.30; Fixes RHBZ#2244157
|
||||||
|
|
||||||
|
* Wed Oct 04 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.29-1
|
||||||
|
- Update to version 0.3.29; Fixes RHBZ#2240432
|
||||||
|
|
||||||
|
* Wed Oct 04 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.28-1
|
||||||
|
- Update to version 0.3.28; Fixes RHBZ#2227581
|
||||||
|
|
||||||
|
* Wed Jul 12 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.23-1
|
||||||
|
- Update to version 0.3.23; Fixes RHBZ#2221448
|
||||||
|
|
||||||
|
* Thu Jun 08 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.22-1
|
||||||
|
- Update to version 0.3.22; Fixes RHBZ#2213341
|
||||||
|
|
||||||
|
* Mon May 08 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.21-1
|
||||||
|
- Update to version 0.3.21; Fixes RHBZ#2195840
|
||||||
|
|
||||||
|
* Mon Apr 03 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.20-1
|
||||||
|
- Update to version 0.3.20; Fixes RHBZ#2173244
|
||||||
|
|
||||||
|
* Mon Apr 03 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.19-1
|
||||||
|
- Update to version 0.3.19; Fixes RHBZ#2137245
|
||||||
|
|
||||||
|
* Wed Oct 05 2022 Fabio Valentini <decathorpe@gmail.com> - 0.3.15-1
|
||||||
|
- Update to version 0.3.15; Fixes RHBZ#2131915
|
||||||
|
|
||||||
|
* Thu Aug 25 2022 Fabio Valentini <decathorpe@gmail.com> - 0.3.14-1
|
||||||
|
- Update to version 0.3.14; Fixes RHBZ#2121274
|
||||||
|
|
||||||
|
* Fri Aug 12 2022 Fabio Valentini <decathorpe@gmail.com> - 0.3.13-1
|
||||||
|
- Update to version 0.3.13; Fixes RHBZ#2116722
|
||||||
|
|
||||||
|
* Tue Aug 02 2022 Fabio Valentini <decathorpe@gmail.com> - 0.3.12-1
|
||||||
|
- Update to version 0.3.12; Fixes RHBZ#2112802
|
||||||
|
|
||||||
|
* Sat Jul 23 2022 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.11-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_37_Mass_Rebuild
|
||||||
|
|
||||||
|
* Fri Jul 15 2022 Fabio Valentini <decathorpe@gmail.com> - 0.3.11-1
|
||||||
|
- Update to version 0.3.11; Fixes RHBZ#2098522
|
||||||
|
|
||||||
|
* Tue May 31 2022 Fabio Valentini <decathorpe@gmail.com> - 0.3.9-1
|
||||||
|
- Update to version 0.3.9; Fixes RHBZ#2043327
|
||||||
|
|
||||||
|
* Fri Jan 21 2022 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.5-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_36_Mass_Rebuild
|
||||||
|
|
||||||
|
* Thu Nov 18 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.5-1
|
||||||
|
- Update to version 0.3.5; Fixes RHBZ#1988247
|
||||||
|
|
||||||
|
* Fri Jul 23 2021 Fedora Release Engineering <releng@fedoraproject.org> - 0.2.26-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_35_Mass_Rebuild
|
||||||
|
|
||||||
|
* Fri Mar 26 2021 Fabio Valentini <decathorpe@gmail.com> - 0.2.26-1
|
||||||
|
- Update to version 0.2.26.
|
||||||
|
- Fixes RHBZ#1939365
|
||||||
|
|
||||||
|
* Thu Mar 04 2021 Fabio Valentini <decathorpe@gmail.com> - 0.2.25-1
|
||||||
|
- Update to version 0.2.25.
|
||||||
|
- Fixes RHBZ#1920132
|
||||||
|
|
||||||
|
* Wed Jan 27 2021 Fedora Release Engineering <releng@fedoraproject.org> - 0.2.24-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_34_Mass_Rebuild
|
||||||
|
|
||||||
|
* Sat Jan 09 2021 Fabio Valentini <decathorpe@gmail.com> - 0.2.24-1
|
||||||
|
- Update to version 0.2.24.
|
||||||
|
- Fixes RHBZ#1914480
|
||||||
|
|
||||||
|
* Thu Nov 19 2020 Fabio Valentini <decathorpe@gmail.com> - 0.2.23-1
|
||||||
|
- Update to version 0.2.23.
|
||||||
|
- Fixes RHBZ#1898717
|
||||||
|
|
||||||
|
* Thu Oct 01 2020 Fabio Valentini <decathorpe@gmail.com> - 0.2.22-1
|
||||||
|
- Update to version 0.2.22.
|
||||||
|
|
||||||
|
* Mon Sep 21 2020 Fabio Valentini <decathorpe@gmail.com> - 0.2.21-1
|
||||||
|
- Update to version 0.2.21.
|
||||||
|
|
||||||
|
* Sat Aug 01 2020 Fedora Release Engineering <releng@fedoraproject.org> - 0.2.16-3
|
||||||
|
- Second attempt - Rebuilt for
|
||||||
|
https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
|
||||||
|
|
||||||
|
* Wed Jul 29 2020 Fedora Release Engineering <releng@fedoraproject.org> - 0.2.16-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
|
||||||
|
|
||||||
|
* Tue May 12 2020 Josh Stone <jistone@redhat.com> - 0.2.16-1
|
||||||
|
- Update to 0.2.16
|
||||||
|
|
||||||
|
* Mon May 04 2020 Josh Stone <jistone@redhat.com> - 0.2.15-1
|
||||||
|
- Update to 0.2.15
|
||||||
|
|
||||||
|
* Wed Apr 29 2020 Josh Stone <jistone@redhat.com> - 0.2.11-1
|
||||||
|
- Update to 0.2.11
|
||||||
|
|
||||||
|
* Fri Apr 17 2020 Josh Stone <jistone@redhat.com> - 0.2.9-1
|
||||||
|
- Update to 0.2.9
|
||||||
|
|
||||||
|
* Sun Feb 23 10:26:00 CET 2020 Igor Raits <ignatenkobrain@fedoraproject.org> - 0.2.7-1
|
||||||
|
- Update to 0.2.7
|
||||||
|
|
||||||
|
* Wed Feb 12 2020 Josh Stone <jistone@redhat.com> - 0.2.6-1
|
||||||
|
- Update to 0.2.6
|
||||||
|
|
||||||
|
* Thu Jan 30 2020 Fedora Release Engineering <releng@fedoraproject.org> - 0.1.42-8
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
|
||||||
|
|
||||||
|
* Fri Jul 26 2019 Fedora Release Engineering <releng@fedoraproject.org> - 0.1.42-7
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
|
||||||
|
|
||||||
|
* Fri Jun 21 22:09:19 CEST 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.1.42-6
|
||||||
|
- Regenerate
|
||||||
|
|
||||||
|
* Sun Jun 09 21:44:41 CEST 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.1.42-5
|
||||||
|
- Regenerate
|
||||||
|
|
||||||
|
* Sun Mar 10 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.1.42-4
|
||||||
|
- Do not pull optional dependencies
|
||||||
|
|
||||||
|
* Tue Mar 05 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.1.42-3
|
||||||
|
- Run tests in infrastructure
|
||||||
|
|
||||||
|
* Sat Feb 02 2019 Fedora Release Engineering <releng@fedoraproject.org> - 0.1.42-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
|
||||||
|
|
||||||
|
* Tue Jan 08 2019 Josh Stone <jistone@redhat.com> - 0.1.42-1
|
||||||
|
- Update to 0.1.42
|
||||||
|
|
||||||
|
* Thu Dec 13 2018 Josh Stone <jistone@redhat.com> - 0.1.41-1
|
||||||
|
- Update to 0.1.41
|
||||||
|
|
||||||
|
* Wed Oct 31 2018 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.1.40-3
|
||||||
|
- Adapt to new packaging
|
||||||
|
|
||||||
|
* Sat Jul 14 2018 Fedora Release Engineering <releng@fedoraproject.org> - 0.1.40-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
|
||||||
|
|
||||||
|
* Sat May 12 2018 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.1.40-1
|
||||||
|
- Update to 0.1.40
|
||||||
|
|
||||||
|
* Fri Feb 09 2018 Fedora Release Engineering <releng@fedoraproject.org> - 0.1.39-3
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
|
||||||
|
|
||||||
|
* Mon Jan 08 2018 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.1.39-2
|
||||||
|
- Rebuild for rust-packaging v5
|
||||||
|
|
||||||
|
* Thu Jan 04 2018 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.1.39-1
|
||||||
|
- Update to 0.1.39
|
||||||
|
|
||||||
|
* Mon Nov 06 2017 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.1.38-2
|
||||||
|
- Exclude unneeded files
|
||||||
|
|
||||||
|
* Fri Jul 07 2017 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.1.38-1
|
||||||
|
- Update to 0.1.38
|
||||||
|
|
||||||
|
* Wed Jun 14 2017 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.1.36-3
|
||||||
|
- Port to use rust-packaging
|
||||||
|
|
||||||
|
* Fri Feb 24 2017 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.1.36-2
|
||||||
|
- Use rich dependencies
|
||||||
|
|
||||||
|
* Sat Feb 18 2017 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.1.36-1
|
||||||
|
- Initial package
|
||||||
|
|
Loading…
Reference in new issue