parent
f42358b37b
commit
08c7cd2896
@ -1 +1,2 @@
|
|||||||
/term_size-0.3.0.crate
|
/term_size-0.3.0.crate
|
||||||
|
/term_size-0.3.1.crate
|
||||||
|
@ -1 +1 @@
|
|||||||
SHA512 (term_size-0.3.0.crate) = a466470372c09a6152f1fdaa3d631395410f4db938d0ba1db1695d66bf1620177f4dab4a9aade47de1d48019712072bfc91630cf4c088c56a5775f4d27dded8c
|
SHA512 (term_size-0.3.1.crate) = fb43e0519cc3371b23b3d4c52d25c59c3e45afc550ba081e8cb832a48d9dbd50cbb69bb154ae7926fe869eb2c35b72b95238cdb8822910bd68b4f65927ca6a5f
|
||||||
|
@ -1,26 +0,0 @@
|
|||||||
--- term_size-0.3.0/Cargo.toml 2017-04-09T20:37:48+02:00
|
|
||||||
+++ term_size-0.3.0/Cargo.toml 2017-06-15T17:56:38.642986+02:00
|
|
||||||
@@ -10,23 +10,13 @@
|
|
||||||
license = "MIT OR Apache-2.0"
|
|
||||||
keywords = ["term", "terminal", "size", "width", "dimension"]
|
|
||||||
|
|
||||||
-[dependencies]
|
|
||||||
-clippy = { version = "~0.0.112", optional = true }
|
|
||||||
-
|
|
||||||
[target.'cfg(not(target_os = "windows"))'.dependencies]
|
|
||||||
libc = "~0.2.20"
|
|
||||||
|
|
||||||
-[target.'cfg(target_os = "windows")'.dependencies]
|
|
||||||
-kernel32-sys = "~0.2.2"
|
|
||||||
-winapi = "~0.2.8"
|
|
||||||
-
|
|
||||||
[features]
|
|
||||||
default = []
|
|
||||||
-lints = ["clippy", "nightly"]
|
|
||||||
-nightly = [] # for building with nightly and unstable features
|
|
||||||
unstable = [] # for building with unstable features on stable Rust
|
|
||||||
debug = [] # for building with debug messages
|
|
||||||
-travis = ["lints", "nightly"] # for building with travis-cargo
|
|
||||||
|
|
||||||
[profile.release]
|
|
||||||
opt-level = 3
|
|
@ -0,0 +1,27 @@
|
|||||||
|
--- term_size-0.3.1/Cargo.toml 1970-01-01T01:00:00+01:00
|
||||||
|
+++ term_size-0.3.1/Cargo.toml 2017-11-15T07:04:57.415123+01:00
|
||||||
|
@@ -59,24 +59,15 @@
|
||||||
|
debug = false
|
||||||
|
debug-assertions = false
|
||||||
|
rpath = false
|
||||||
|
-[dependencies.clippy]
|
||||||
|
-version = "~0.0.112"
|
||||||
|
-optional = true
|
||||||
|
|
||||||
|
[features]
|
||||||
|
debug = []
|
||||||
|
default = []
|
||||||
|
-lints = ["clippy", "nightly"]
|
||||||
|
nightly = []
|
||||||
|
-travis = ["lints", "nightly"]
|
||||||
|
unstable = []
|
||||||
|
[target."cfg(not(target_os = \"windows\"))".dependencies.libc]
|
||||||
|
version = "~0.2.20"
|
||||||
|
-[target."cfg(target_os = \"windows\")".dependencies.kernel32-sys]
|
||||||
|
-version = "~0.2.2"
|
||||||
|
|
||||||
|
-[target."cfg(target_os = \"windows\")".dependencies.winapi]
|
||||||
|
-version = "~0.2.8"
|
||||||
|
[badges.appveyor]
|
||||||
|
repository = "kbknapp/term_size-rs"
|
||||||
|
|
Loading…
Reference in new issue