parent
f993a8a415
commit
4a36299a56
@ -1,13 +0,0 @@
|
|||||||
--- tempfile-3.0.3/Cargo.toml 1970-01-01T01:00:00+01:00
|
|
||||||
+++ tempfile-3.0.3/Cargo.toml 2018-07-18T08:31:08.773813+02:00
|
|
||||||
@@ -25,10 +25,5 @@
|
|
||||||
|
|
||||||
[dependencies.remove_dir_all]
|
|
||||||
version = "0.5"
|
|
||||||
-[target."cfg(target_os = \"redox\")".dependencies.redox_syscall]
|
|
||||||
-version = "0.1"
|
|
||||||
[target."cfg(unix)".dependencies.libc]
|
|
||||||
version = "0.2.27"
|
|
||||||
-[target."cfg(windows)".dependencies.winapi]
|
|
||||||
-version = "0.3"
|
|
||||||
-features = ["fileapi", "winbase", "handleapi"]
|
|
@ -0,0 +1,21 @@
|
|||||||
|
--- tempfile-3.0.4/Cargo.toml 1970-01-01T01:00:00+01:00
|
||||||
|
+++ tempfile-3.0.4/Cargo.toml 2018-10-27T02:22:15.427394+02:00
|
||||||
|
@@ -20,6 +20,7 @@
|
||||||
|
keywords = ["tempfile", "tmpfile", "filesystem"]
|
||||||
|
license = "MIT/Apache-2.0"
|
||||||
|
repository = "https://github.com/Stebalien/tempfile"
|
||||||
|
+exclude = ["/.travis.yml", "/appveyor.yml"]
|
||||||
|
[dependencies.cfg-if]
|
||||||
|
version = "0.1"
|
||||||
|
|
||||||
|
@@ -28,10 +29,5 @@
|
||||||
|
|
||||||
|
[dependencies.remove_dir_all]
|
||||||
|
version = "0.5"
|
||||||
|
-[target."cfg(target_os = \"redox\")".dependencies.redox_syscall]
|
||||||
|
-version = "0.1"
|
||||||
|
[target."cfg(unix)".dependencies.libc]
|
||||||
|
version = "0.2.27"
|
||||||
|
-[target."cfg(windows)".dependencies.winapi]
|
||||||
|
-version = "0.3"
|
||||||
|
-features = ["fileapi", "winbase", "handleapi"]
|
Loading…
Reference in new issue