|
|
|
@ -1,16 +1,23 @@
|
|
|
|
|
--- sys-locale-0.2.4/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
|
|
|
+++ sys-locale-0.2.4/Cargo.toml 2023-03-07T22:21:45.681793+00:00
|
|
|
|
|
@@ -25,27 +25,3 @@
|
|
|
|
|
license = "MIT OR Apache-2.0"
|
|
|
|
|
repository = "https://github.com/1Password/sys-locale"
|
|
|
|
|
--- sys-locale-0.3.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
|
|
|
+++ sys-locale-0.3.0/Cargo.toml 2023-05-18T20:28:03.527912+00:00
|
|
|
|
|
@@ -27,35 +27,5 @@
|
|
|
|
|
|
|
|
|
|
-[target."cfg(target_arch = \"wasm32\")".dependencies.js-sys]
|
|
|
|
|
[features]
|
|
|
|
|
js = [
|
|
|
|
|
- "js-sys",
|
|
|
|
|
- "wasm-bindgen",
|
|
|
|
|
- "web-sys",
|
|
|
|
|
]
|
|
|
|
|
|
|
|
|
|
-[target."cfg(all(target_family = \"wasm\", not(unix)))".dependencies.js-sys]
|
|
|
|
|
-version = "0.3"
|
|
|
|
|
-optional = true
|
|
|
|
|
-
|
|
|
|
|
-[target."cfg(target_arch = \"wasm32\")".dependencies.wasm-bindgen]
|
|
|
|
|
-[target."cfg(all(target_family = \"wasm\", not(unix)))".dependencies.wasm-bindgen]
|
|
|
|
|
-version = "0.2"
|
|
|
|
|
-optional = true
|
|
|
|
|
-
|
|
|
|
|
-[target."cfg(target_arch = \"wasm32\")".dependencies.web-sys]
|
|
|
|
|
-[target."cfg(all(target_family = \"wasm\", not(unix)))".dependencies.web-sys]
|
|
|
|
|
-version = "0.3"
|
|
|
|
|
-features = [
|
|
|
|
|
- "Window",
|
|
|
|
@ -18,6 +25,7 @@
|
|
|
|
|
- "Navigator",
|
|
|
|
|
- "WorkerNavigator",
|
|
|
|
|
-]
|
|
|
|
|
-optional = true
|
|
|
|
|
-
|
|
|
|
|
-[target."cfg(target_os = \"android\")".dependencies.libc]
|
|
|
|
|
-version = "0.2"
|
|
|
|
|