commit
ad581ce89f
Binary file not shown.
@ -0,0 +1,158 @@
|
||||
--- rust_decimal-1.33.1/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||
+++ rust_decimal-1.33.1/Cargo.toml 2023-11-17T22:56:09.752403+00:00
|
||||
@@ -43,22 +43,8 @@
|
||||
path = "benches/comparison.rs"
|
||||
harness = false
|
||||
|
||||
-[dependencies.arbitrary]
|
||||
-version = "1.0"
|
||||
-optional = true
|
||||
-default-features = false
|
||||
-
|
||||
[dependencies.arrayvec]
|
||||
version = "0.7"
|
||||
-default-features = false
|
||||
-
|
||||
-[dependencies.borsh]
|
||||
-version = "1.1.1"
|
||||
-features = [
|
||||
- "derive",
|
||||
- "unstable__schema",
|
||||
-]
|
||||
-optional = true
|
||||
default-features = false
|
||||
|
||||
[dependencies.bytes]
|
||||
@@ -66,31 +52,9 @@
|
||||
optional = true
|
||||
default-features = false
|
||||
|
||||
-[dependencies.diesel1]
|
||||
-version = "1.0"
|
||||
-optional = true
|
||||
-default-features = false
|
||||
-package = "diesel"
|
||||
-
|
||||
-[dependencies.diesel2]
|
||||
-version = "2.1"
|
||||
-optional = true
|
||||
-default-features = false
|
||||
-package = "diesel"
|
||||
-
|
||||
-[dependencies.ndarray]
|
||||
-version = "0.15.6"
|
||||
-optional = true
|
||||
-default-features = false
|
||||
-
|
||||
[dependencies.num-traits]
|
||||
version = "0.2"
|
||||
features = ["i128"]
|
||||
-default-features = false
|
||||
-
|
||||
-[dependencies.postgres]
|
||||
-version = "0.19"
|
||||
-optional = true
|
||||
default-features = false
|
||||
|
||||
[dependencies.proptest]
|
||||
@@ -113,11 +77,6 @@
|
||||
optional = true
|
||||
default-features = false
|
||||
|
||||
-[dependencies.rocket]
|
||||
-version = "0.5.0-rc.3"
|
||||
-optional = true
|
||||
-default-features = false
|
||||
-
|
||||
[dependencies.serde]
|
||||
version = "1.0"
|
||||
optional = true
|
||||
@@ -128,21 +87,12 @@
|
||||
optional = true
|
||||
default-features = false
|
||||
|
||||
-[dependencies.tokio-postgres]
|
||||
-version = "0.7"
|
||||
-optional = true
|
||||
-default-features = false
|
||||
-
|
||||
[dev-dependencies.bincode]
|
||||
version = "1.0"
|
||||
default-features = false
|
||||
|
||||
[dev-dependencies.bytes]
|
||||
version = "1.0"
|
||||
-default-features = false
|
||||
-
|
||||
-[dev-dependencies.criterion]
|
||||
-version = "0.5"
|
||||
default-features = false
|
||||
|
||||
[dev-dependencies.csv]
|
||||
@@ -183,40 +133,7 @@
|
||||
default-features = false
|
||||
|
||||
[features]
|
||||
-borsh = [
|
||||
- "dep:borsh",
|
||||
- "std",
|
||||
-]
|
||||
c-repr = []
|
||||
-db-diesel-mysql = ["db-diesel1-mysql"]
|
||||
-db-diesel-postgres = ["db-diesel1-postgres"]
|
||||
-db-diesel1-mysql = [
|
||||
- "diesel1/mysql",
|
||||
- "std",
|
||||
-]
|
||||
-db-diesel1-postgres = [
|
||||
- "diesel1/postgres",
|
||||
- "std",
|
||||
-]
|
||||
-db-diesel2-mysql = [
|
||||
- "diesel2/mysql",
|
||||
- "std",
|
||||
-]
|
||||
-db-diesel2-postgres = [
|
||||
- "diesel2/postgres",
|
||||
- "std",
|
||||
-]
|
||||
-db-postgres = [
|
||||
- "dep:bytes",
|
||||
- "dep:postgres",
|
||||
- "std",
|
||||
-]
|
||||
-db-tokio-postgres = [
|
||||
- "dep:bytes",
|
||||
- "dep:postgres",
|
||||
- "std",
|
||||
- "dep:tokio-postgres",
|
||||
-]
|
||||
default = [
|
||||
"serde",
|
||||
"std",
|
||||
@@ -224,13 +141,10 @@
|
||||
legacy-ops = []
|
||||
maths = []
|
||||
maths-nopanic = ["maths"]
|
||||
-ndarray = ["dep:ndarray"]
|
||||
proptest = ["dep:proptest"]
|
||||
rand = ["dep:rand"]
|
||||
rkyv = ["dep:rkyv"]
|
||||
rkyv-safe = ["rkyv/validation"]
|
||||
-rocket-traits = ["dep:rocket"]
|
||||
-rust-fuzz = ["dep:arbitrary"]
|
||||
serde = ["dep:serde"]
|
||||
serde-arbitrary-precision = ["serde-with-arbitrary-precision"]
|
||||
serde-bincode = ["serde-str"]
|
||||
@@ -245,11 +159,9 @@
|
||||
serde-with-str = ["serde"]
|
||||
std = [
|
||||
"arrayvec/std",
|
||||
- "borsh?/std",
|
||||
"bytes?/std",
|
||||
"rand?/std",
|
||||
"rkyv?/std",
|
||||
"serde?/std",
|
||||
"serde_json?/std",
|
||||
]
|
||||
-tokio-pg = ["db-tokio-postgres"]
|
@ -0,0 +1,451 @@
|
||||
## START: Set by rpmautospec
|
||||
## (rpmautospec version 0.3.5)
|
||||
## RPMAUTOSPEC: autorelease, autochangelog
|
||||
%define autorelease(e:s:pb:n) %{?-p:0.}%{lua:
|
||||
release_number = 1;
|
||||
base_release_number = tonumber(rpm.expand("%{?-b*}%{!?-b:1}"));
|
||||
print(release_number + base_release_number - 1);
|
||||
}%{?-e:.%{-e*}}%{?-s:.%{-s*}}%{!?-n:%{?dist}}
|
||||
## END: Set by rpmautospec
|
||||
|
||||
# Generated by rust2rpm 25
|
||||
%bcond_without check
|
||||
%global debug_package %{nil}
|
||||
|
||||
%global crate rust_decimal
|
||||
|
||||
Name: rust-rust_decimal
|
||||
Version: 1.33.1
|
||||
Release: %autorelease
|
||||
Summary: Decimal number implementation written in pure Rust
|
||||
|
||||
License: MIT
|
||||
URL: https://crates.io/crates/rust_decimal
|
||||
Source: %{crates_source}
|
||||
# Manually created patch for downstream crate metadata changes
|
||||
# * drop unused, benchmark-only criterion dev-dependency
|
||||
# * drop unused features with missing dependencies
|
||||
Patch: rust_decimal-fix-metadata.diff
|
||||
|
||||
BuildRequires: cargo-rpm-macros >= 24
|
||||
|
||||
%global _description %{expand:
|
||||
Decimal number implementation written in pure Rust suitable for
|
||||
financial and fixed-precision calculations.}
|
||||
|
||||
%description %{_description}
|
||||
|
||||
%package devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "%{crate}" crate.
|
||||
|
||||
%files devel
|
||||
%license %{crate_instdir}/LICENSE
|
||||
%doc %{crate_instdir}/BUILD.md
|
||||
%doc %{crate_instdir}/CHANGELOG.md
|
||||
%doc %{crate_instdir}/CODE_OF_CONDUCT.md
|
||||
%doc %{crate_instdir}/CONTRIBUTING.md
|
||||
%doc %{crate_instdir}/README.md
|
||||
%{crate_instdir}/
|
||||
|
||||
%package -n %{name}+default-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+default-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "default" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+default-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+bytes-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+bytes-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "bytes" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+bytes-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+c-repr-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+c-repr-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "c-repr" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+c-repr-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+legacy-ops-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+legacy-ops-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "legacy-ops" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+legacy-ops-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+maths-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+maths-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "maths" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+maths-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+maths-nopanic-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+maths-nopanic-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "maths-nopanic" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+maths-nopanic-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+proptest-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+proptest-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "proptest" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+proptest-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+rand-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+rand-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "rand" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+rand-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+rkyv-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+rkyv-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "rkyv" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+rkyv-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+rkyv-safe-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+rkyv-safe-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "rkyv-safe" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+rkyv-safe-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+serde-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+serde-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "serde" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+serde-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+serde-arbitrary-precision-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+serde-arbitrary-precision-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "serde-arbitrary-precision" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+serde-arbitrary-precision-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+serde-bincode-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+serde-bincode-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "serde-bincode" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+serde-bincode-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+serde-float-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+serde-float-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "serde-float" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+serde-float-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+serde-str-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+serde-str-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "serde-str" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+serde-str-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+serde-with-arbitrary-precision-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+serde-with-arbitrary-precision-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "serde-with-arbitrary-precision" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+serde-with-arbitrary-precision-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+serde-with-float-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+serde-with-float-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "serde-with-float" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+serde-with-float-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+serde-with-str-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+serde-with-str-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "serde-with-str" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+serde-with-str-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+serde_json-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+serde_json-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "serde_json" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+serde_json-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%package -n %{name}+std-devel
|
||||
Summary: %{summary}
|
||||
BuildArch: noarch
|
||||
|
||||
%description -n %{name}+std-devel %{_description}
|
||||
|
||||
This package contains library source intended for building other packages which
|
||||
use the "std" feature of the "%{crate}" crate.
|
||||
|
||||
%files -n %{name}+std-devel
|
||||
%ghost %{crate_instdir}/Cargo.toml
|
||||
|
||||
%prep
|
||||
%autosetup -n %{crate}-%{version} -p1
|
||||
%cargo_prep
|
||||
|
||||
%generate_buildrequires
|
||||
%cargo_generate_buildrequires
|
||||
|
||||
%build
|
||||
%cargo_build
|
||||
|
||||
%install
|
||||
%cargo_install
|
||||
|
||||
%if %{with check}
|
||||
%check
|
||||
# * doctests can only be compiled and run in-tree
|
||||
# * integration tests require files which are not included in published crates
|
||||
%cargo_test -- --lib
|
||||
%endif
|
||||
|
||||
%changelog
|
||||
* Mon Jan 15 2024 Arkady L. Shane <tigro@msvsphere-os.ru> - 1.33.1-1
|
||||
- Rebuilt for MSVSphere 9.3
|
||||
|
||||
* Fri Nov 17 2023 Fabio Valentini <decathorpe@gmail.com> - 1.33.1-1
|
||||
- Update to version 1.33.1; Fixes RHBZ#2249575
|
||||
|
||||
* Sun Aug 27 2023 Fabio Valentini <decathorpe@gmail.com> - 1.32.0-1
|
||||
- Update to version 1.32.0; Fixes RHBZ#2233882
|
||||
|
||||
* Tue Aug 01 2023 Fabio Valentini <decathorpe@gmail.com> - 1.31.0-1
|
||||
- Update to version 1.31.0; Fixes RHBZ#2227474
|
||||
|
||||
* Fri Jul 21 2023 Fedora Release Engineering <releng@fedoraproject.org> - 1.30.0-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_39_Mass_Rebuild
|
||||
|
||||
* Sat Jun 24 2023 Fabio Valentini <decathorpe@gmail.com> - 1.30.0-1
|
||||
- Update to version 1.30.0; Fixes RHBZ#2215186
|
||||
|
||||
* Sun Mar 26 2023 Fabio Valentini <decathorpe@gmail.com> - 1.29.1-1
|
||||
- Update to version 1.29.1; Fixes RHBZ#2181680
|
||||
|
||||
* Sun Mar 12 2023 Fabio Valentini <decathorpe@gmail.com> - 1.29.0-1
|
||||
- Update to version 1.29.0; Fixes RHBZ#2177465
|
||||
|
||||
* Wed Feb 22 2023 Fabio Valentini <decathorpe@gmail.com> - 1.28.1-1
|
||||
- Update to version 1.28.1; Fixes RHBZ#2148310
|
||||
|
||||
* Sat Jan 21 2023 Fedora Release Engineering <releng@fedoraproject.org> - 1.26.1-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_38_Mass_Rebuild
|
||||
|
||||
* Sat Aug 06 2022 Fabio Valentini <decathorpe@gmail.com> - 1.26.1-1
|
||||
- Update to version 1.26.1; Fixes RHBZ#2115620
|
||||
|
||||
* Sat Jul 23 2022 Fedora Release Engineering <releng@fedoraproject.org> - 1.25.0-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_37_Mass_Rebuild
|
||||
|
||||
* Sat Jul 16 2022 Fabio Valentini <decathorpe@gmail.com> - 1.25.0-1
|
||||
- Update to version 1.25.0; Fixes RHBZ#2092157
|
||||
|
||||
* Tue Mar 29 2022 Fabio Valentini <decathorpe@gmail.com> - 1.23.1-1
|
||||
- Update to version 1.23.1; Fixes RHBZ#2068766
|
||||
|
||||
* Sat Mar 05 2022 Fabio Valentini <decathorpe@gmail.com> - 1.22.0-1
|
||||
- Update to version 1.22.0; Fixes RHBZ#2056215
|
||||
|
||||
* Mon Jan 31 2022 Fabio Valentini <decathorpe@gmail.com> - 1.21.0-1
|
||||
- Update to version 1.21.0; Fixes RHBZ#2048799
|
||||
|
||||
* Thu Jan 27 2022 Fabio Valentini <decathorpe@gmail.com> - 1.20.0-1
|
||||
- Update to version 1.20.0; Fixes RHBZ#2039152
|
||||
|
||||
* Fri Jan 21 2022 Fedora Release Engineering <releng@fedoraproject.org> - 1.19.0-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_36_Mass_Rebuild
|
||||
|
||||
* Fri Jan 07 2022 Fabio Valentini <decathorpe@gmail.com> - 1.19.0-1
|
||||
- Update to version 1.19.0; Fixes RHBZ#2035573
|
||||
|
||||
* Wed Dec 01 2021 Fabio Valentini <decathorpe@gmail.com> - 1.18.0-1
|
||||
- Update to version 1.18.0; Fixes RHBZ#2027918
|
||||
|
||||
* Fri Nov 05 2021 Fabio Valentini <decathorpe@gmail.com> - 1.17.0-1
|
||||
- Update to version 1.17.0; Fixes RHBZ#2016568
|
||||
|
||||
* Thu Sep 30 2021 Fabio Valentini <decathorpe@gmail.com> - 1.16.0-1
|
||||
- Update to version 1.16.0; Fixes RHBZ#2004291
|
||||
|
||||
* Wed Jul 28 2021 Fabio Valentini <decathorpe@gmail.com> - 1.15.0-1
|
||||
- Update to version 1.15.0; Fixes RHBZ#1986673
|
||||
|
||||
* Fri Jul 23 2021 Fedora Release Engineering <releng@fedoraproject.org> - 1.14.3-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_35_Mass_Rebuild
|
||||
|
||||
* Sat Jun 19 2021 Fabio Valentini <decathorpe@gmail.com> - 1.14.3-1
|
||||
- Update to version 1.14.3.
|
||||
- Fixes RHBZ#1968685
|
||||
|
||||
* Thu May 27 2021 Fabio Valentini <decathorpe@gmail.com> - 1.14.1-1
|
||||
- Update to version 1.14.1.
|
||||
- Fixes RHBZ#1963746
|
||||
|
||||
* Thu May 06 2021 Fabio Valentini <decathorpe@gmail.com> - 1.13.0-1
|
||||
- Update to version 1.13.0.
|
||||
- Fixes RHBZ#1953064
|
||||
|
||||
* Wed Apr 21 2021 Fabio Valentini <decathorpe@gmail.com> - 1.11.1-1
|
||||
- Update to version 1.11.1.
|
||||
- Fixes RHBZ#1950566
|
||||
|
||||
* Sat Feb 27 2021 Fabio Valentini <decathorpe@gmail.com> - 1.10.3-1
|
||||
- Update to version 1.10.3.
|
||||
- Fixes RHBZ#1928883
|
||||
|
||||
* Sun Feb 07 2021 Fabio Valentini <decathorpe@gmail.com> - 1.10.2-1
|
||||
- Update to version 1.10.2.
|
||||
- Fixes RHBZ#1911306
|
||||
|
||||
* Wed Jan 27 2021 Fedora Release Engineering <releng@fedoraproject.org> - 1.8.1-3
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_34_Mass_Rebuild
|
||||
|
||||
* Sat Dec 12 2020 Fabio Valentini <decathorpe@gmail.com> - 1.8.1-2
|
||||
- Remove features with missing dependencies (postgres, tokio-postgres).
|
||||
|
||||
* Wed Sep 23 2020 Fabio Valentini <decathorpe@gmail.com> - 1.8.1-1
|
||||
- Update to version 1.8.1.
|
||||
|
||||
* Wed Jul 29 2020 Josh Stone <jistone@redhat.com> - 1.7.0-1
|
||||
- Update to 1.7.0
|
||||
|
||||
* Wed Jul 29 2020 Fedora Release Engineering <releng@fedoraproject.org> - 1.6.0-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
|
||||
|
||||
* Wed May 20 09:07:19 CEST 2020 Igor Raits <ignatenkobrain@fedoraproject.org> - 1.6.0-1
|
||||
- Update to 1.6.0
|
||||
|
||||
* Fri May 08 2020 Josh Stone <jistone@redhat.com> - 1.5.0-1
|
||||
- Update to 1.5.0
|
||||
|
||||
* Wed Apr 15 2020 Josh Stone <jistone@redhat.com> - 1.4.1-1
|
||||
- Update to 1.4.1
|
||||
|
||||
* Mon Mar 23 06:53:16 CET 2020 Igor Raits <ignatenkobrain@fedoraproject.org> - 1.4.0-1
|
||||
- Update to 1.4.0
|
||||
|
||||
* Fri Feb 28 19:14:48 CET 2020 Igor Raits <ignatenkobrain@fedoraproject.org> - 1.3.0-1
|
||||
- Update to 1.3.0
|
||||
|
||||
* Tue Feb 11 09:58:57 CET 2020 Igor Raits <ignatenkobrain@fedoraproject.org> - 1.2.1-1
|
||||
- Update to 1.2.1
|
||||
|
||||
* Thu Jan 30 2020 Fedora Release Engineering <releng@fedoraproject.org> - 1.0.3-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
|
||||
|
||||
* Fri Dec 06 17:34:29 CET 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 1.0.3-1
|
||||
- Initial package
|
||||
|
Loading…
Reference in new issue