parent
fe98a9b7bf
commit
f5c56a5353
@ -1 +1,2 @@
|
|||||||
/roff-0.1.0.crate
|
/roff-0.1.0.crate
|
||||||
|
/roff-0.2.1.crate
|
||||||
|
@ -1,12 +0,0 @@
|
|||||||
diff -up roff-0.1.0/tests/demo.rs.orig roff-0.1.0/tests/demo.rs
|
|
||||||
--- roff-0.1.0/tests/demo.rs.orig 2018-04-18 23:09:27.000000000 +0200
|
|
||||||
+++ roff-0.1.0/tests/demo.rs 2019-09-27 12:45:29.912714021 +0200
|
|
||||||
@@ -4,7 +4,7 @@ extern crate duct;
|
|
||||||
|
|
||||||
fn roff_to_ascii(input: &str) -> String {
|
|
||||||
duct::cmd("troff", &["-a", "-mman"])
|
|
||||||
- .input(input)
|
|
||||||
+ .stdin_bytes(input)
|
|
||||||
.stdout_capture()
|
|
||||||
.read()
|
|
||||||
.unwrap()
|
|
@ -1,12 +0,0 @@
|
|||||||
--- roff-0.1.0/Cargo.toml 1970-01-01T00:00:00+00:00
|
|
||||||
+++ roff-0.1.0/Cargo.toml 2019-07-07T14:28:50.760316+00:00
|
|
||||||
@@ -23,7 +23,7 @@
|
|
||||||
|
|
||||||
[dependencies]
|
|
||||||
[dev-dependencies.duct]
|
|
||||||
-version = "0.10.0"
|
|
||||||
+version = "0.13.0"
|
|
||||||
|
|
||||||
[dev-dependencies.pretty_assertions]
|
|
||||||
-version = "0.5.1"
|
|
||||||
+version = "0.6.1"
|
|
@ -1 +1 @@
|
|||||||
SHA512 (roff-0.1.0.crate) = 8e9bfd3eb5b8bbfb3b0b417446c69e17b5104e31cd82e0616a246acc8d474a50622d66c5336a0584d57fe353b503a6ba01f1ffe64f6ff1bbe4cca3e9edada3b9
|
SHA512 (roff-0.2.1.crate) = 001cbc21c5c8ca4362f91fb237b867966653e6f49fa20be1a6c3d3e8d9f2cca66c474eb0b59ecff1527c771554e8503cef94181295dcb007fbc1a50dab49ce0f
|
||||||
|
Loading…
Reference in new issue