|
|
@ -1,9 +1,30 @@
|
|
|
|
--- ring-0.16.15/Cargo.toml 2020-06-16T23:27:06+00:00
|
|
|
|
--- ring-0.16.19/Cargo.toml 2020-12-02T02:20:32+00:00
|
|
|
|
+++ ring-0.16.15/Cargo.toml 2020-07-30T19:40:32.073105+00:00
|
|
|
|
+++ ring-0.16.19/Cargo.toml 2021-01-03T14:05:55.472720+00:00
|
|
|
|
@@ -79,7 +79,3 @@
|
|
|
|
@@ -58,10 +58,6 @@
|
|
|
|
[target."cfg(target_arch = \"wasm32\")".dev-dependencies.wasm-bindgen-test]
|
|
|
|
std = ["alloc"]
|
|
|
|
version = "0.3.10"
|
|
|
|
test_logging = []
|
|
|
|
|
|
|
|
wasm32_c = []
|
|
|
|
|
|
|
|
-[target."cfg(all(target_arch = \"wasm32\", target_vendor = \"unknown\", target_os = \"unknown\", target_env = \"\"))".dependencies.web-sys]
|
|
|
|
|
|
|
|
-version = "0.3.37"
|
|
|
|
|
|
|
|
-features = ["Crypto", "Window"]
|
|
|
|
|
|
|
|
-default-features = false
|
|
|
|
|
|
|
|
[target."cfg(any(target_arch = \"x86\",target_arch = \"x86_64\", all(any(target_arch = \"aarch64\", target_arch = \"arm\"), any(target_os = \"android\", target_os = \"fuchsia\", target_os = \"linux\"))))".dependencies.spin]
|
|
|
|
|
|
|
|
version = "0.5.2"
|
|
|
|
|
|
|
|
default-features = false
|
|
|
|
|
|
|
|
@@ -74,17 +70,6 @@
|
|
|
|
|
|
|
|
features = ["std"]
|
|
|
|
|
|
|
|
optional = true
|
|
|
|
default-features = false
|
|
|
|
default-features = false
|
|
|
|
|
|
|
|
-[target."cfg(any(target_os = \"dragonfly\", target_os = \"freebsd\", target_os = \"illumos\", target_os = \"netbsd\", target_os = \"openbsd\", target_os = \"solaris\"))".dependencies.once_cell]
|
|
|
|
|
|
|
|
-version = "1.5.2"
|
|
|
|
|
|
|
|
-features = ["std"]
|
|
|
|
|
|
|
|
-default-features = false
|
|
|
|
|
|
|
|
[target."cfg(any(unix, windows))".dev-dependencies.libc]
|
|
|
|
|
|
|
|
version = "0.2.80"
|
|
|
|
|
|
|
|
default-features = false
|
|
|
|
|
|
|
|
-[target."cfg(target_arch = \"wasm32\")".dev-dependencies.wasm-bindgen-test]
|
|
|
|
|
|
|
|
-version = "0.3.18"
|
|
|
|
|
|
|
|
-default-features = false
|
|
|
|
-[target."cfg(target_os = \"windows\")".dependencies.winapi]
|
|
|
|
-[target."cfg(target_os = \"windows\")".dependencies.winapi]
|
|
|
|
-version = "0.3.8"
|
|
|
|
-version = "0.3.8"
|
|
|
|
-features = ["ntsecapi", "wtypesbase"]
|
|
|
|
-features = ["ntsecapi", "wtypesbase"]
|
|
|
|