|
|
@ -1,6 +1,6 @@
|
|
|
|
--- reqwest-0.10.6/Cargo.toml 2020-05-29T17:50:02+00:00
|
|
|
|
--- reqwest-0.10.8/Cargo.toml 2020-08-25T16:30:15+00:00
|
|
|
|
+++ reqwest-0.10.6/Cargo.toml 2020-06-04T01:18:29.217965+00:00
|
|
|
|
+++ reqwest-0.10.8/Cargo.toml 2020-08-26T17:37:20.615825+00:00
|
|
|
|
@@ -95,7 +95,6 @@
|
|
|
|
@@ -102,7 +102,6 @@
|
|
|
|
gzip = ["async-compression", "async-compression/gzip"]
|
|
|
|
gzip = ["async-compression", "async-compression/gzip"]
|
|
|
|
json = ["serde_json"]
|
|
|
|
json = ["serde_json"]
|
|
|
|
native-tls = ["default-tls"]
|
|
|
|
native-tls = ["default-tls"]
|
|
|
@ -8,7 +8,7 @@
|
|
|
|
rustls-tls = ["hyper-rustls", "tokio-rustls", "webpki-roots", "rustls", "__tls"]
|
|
|
|
rustls-tls = ["hyper-rustls", "tokio-rustls", "webpki-roots", "rustls", "__tls"]
|
|
|
|
socks = ["tokio-socks"]
|
|
|
|
socks = ["tokio-socks"]
|
|
|
|
stream = []
|
|
|
|
stream = []
|
|
|
|
@@ -231,18 +230,3 @@
|
|
|
|
@@ -235,18 +234,3 @@
|
|
|
|
version = "0.2.0"
|
|
|
|
version = "0.2.0"
|
|
|
|
features = ["macros"]
|
|
|
|
features = ["macros"]
|
|
|
|
default-features = false
|
|
|
|
default-features = false
|
|
|
@ -24,6 +24,6 @@
|
|
|
|
-
|
|
|
|
-
|
|
|
|
-[target."cfg(target_arch = \"wasm32\")".dependencies.web-sys]
|
|
|
|
-[target."cfg(target_arch = \"wasm32\")".dependencies.web-sys]
|
|
|
|
-version = "0.3.25"
|
|
|
|
-version = "0.3.25"
|
|
|
|
-features = ["Headers", "Request", "RequestInit", "RequestMode", "Response", "Window"]
|
|
|
|
-features = ["Headers", "Request", "RequestInit", "RequestMode", "Response", "Window", "FormData", "Blob", "BlobPropertyBag"]
|
|
|
|
-[target."cfg(windows)".dependencies.winreg]
|
|
|
|
-[target."cfg(windows)".dependencies.winreg]
|
|
|
|
-version = "0.7"
|
|
|
|
-version = "0.7"
|
|
|
|