|
|
@ -1,17 +1,17 @@
|
|
|
|
--- procs-0.10.3/Cargo.toml 2020-05-11T04:13:58+00:00
|
|
|
|
--- procs-0.10.5/Cargo.toml 2020-09-26T13:19:15+00:00
|
|
|
|
+++ procs-0.10.3/Cargo.toml 2020-09-30T12:43:30.233949+00:00
|
|
|
|
+++ procs-0.10.5/Cargo.toml 2020-10-26T16:23:42.940720+00:00
|
|
|
|
@@ -81,10 +81,6 @@
|
|
|
|
@@ -81,10 +81,6 @@
|
|
|
|
[dependencies.directories]
|
|
|
|
[dependencies.directories]
|
|
|
|
version = "2.0"
|
|
|
|
version = "2.0"
|
|
|
|
|
|
|
|
|
|
|
|
-[dependencies.dockworker]
|
|
|
|
-[dependencies.dockworker]
|
|
|
|
-version = "0.0.15"
|
|
|
|
-version = "0.0.18"
|
|
|
|
-optional = true
|
|
|
|
-optional = true
|
|
|
|
-
|
|
|
|
-
|
|
|
|
[dependencies.getch]
|
|
|
|
[dependencies.getch]
|
|
|
|
version = "0.2"
|
|
|
|
version = "0.2"
|
|
|
|
|
|
|
|
|
|
|
|
@@ -109,9 +105,6 @@
|
|
|
|
@@ -109,37 +105,18 @@
|
|
|
|
[dependencies.unicode-width]
|
|
|
|
[dependencies.unicode-width]
|
|
|
|
version = "0.1"
|
|
|
|
version = "0.1"
|
|
|
|
|
|
|
|
|
|
|
@ -21,22 +21,17 @@
|
|
|
|
[target."cfg(target_os = \"linux\")".dependencies.pager]
|
|
|
|
[target."cfg(target_os = \"linux\")".dependencies.pager]
|
|
|
|
version = "0.15"
|
|
|
|
version = "0.15"
|
|
|
|
|
|
|
|
|
|
|
|
@@ -119,33 +112,14 @@
|
|
|
|
|
|
|
|
version = "0.1"
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
[target."cfg(target_os = \"linux\")".dependencies.procfs]
|
|
|
|
[target."cfg(target_os = \"linux\")".dependencies.procfs]
|
|
|
|
-version = "0.7.1"
|
|
|
|
-version = "0.7.1"
|
|
|
|
+version = "0.8.0"
|
|
|
|
+version = "0.8.0"
|
|
|
|
|
|
|
|
|
|
|
|
[target."cfg(target_os = \"linux\")".dependencies.users]
|
|
|
|
[target."cfg(target_os = \"linux\")".dependencies.users]
|
|
|
|
-version = "0.9"
|
|
|
|
version = "0.10"
|
|
|
|
+version = "0.10"
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
[target."cfg(target_os = \"linux\")".dependencies.which]
|
|
|
|
[target."cfg(target_os = \"linux\")".dependencies.which]
|
|
|
|
-version = "3"
|
|
|
|
version = "4"
|
|
|
|
-[target."cfg(target_os = \"macos\")".dependencies.errno]
|
|
|
|
-[target."cfg(target_os = \"macos\")".dependencies.errno]
|
|
|
|
-version = "0.2"
|
|
|
|
-version = "0.2"
|
|
|
|
+version = "4"
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
-[target."cfg(target_os = \"macos\")".dependencies.libproc]
|
|
|
|
-[target."cfg(target_os = \"macos\")".dependencies.libproc]
|
|
|
|
-version = "0.5"
|
|
|
|
-version = "0.5"
|
|
|
@ -44,14 +39,11 @@
|
|
|
|
-[target."cfg(target_os = \"macos\")".dependencies.pager]
|
|
|
|
-[target."cfg(target_os = \"macos\")".dependencies.pager]
|
|
|
|
-version = "0.15"
|
|
|
|
-version = "0.15"
|
|
|
|
-
|
|
|
|
-
|
|
|
|
-[target."cfg(target_os = \"macos\")".dependencies.process_path]
|
|
|
|
|
|
|
|
-version = "0.1"
|
|
|
|
|
|
|
|
-
|
|
|
|
|
|
|
|
-[target."cfg(target_os = \"macos\")".dependencies.users]
|
|
|
|
-[target."cfg(target_os = \"macos\")".dependencies.users]
|
|
|
|
-version = "0.9"
|
|
|
|
-version = "0.10"
|
|
|
|
-
|
|
|
|
-
|
|
|
|
-[target."cfg(target_os = \"macos\")".dependencies.which]
|
|
|
|
-[target."cfg(target_os = \"macos\")".dependencies.which]
|
|
|
|
-version = "3"
|
|
|
|
-version = "4"
|
|
|
|
-[target."cfg(target_os = \"windows\")".dependencies.winapi]
|
|
|
|
-[target."cfg(target_os = \"windows\")".dependencies.winapi]
|
|
|
|
-version = "0.3"
|
|
|
|
-version = "0.3"
|
|
|
|
-features = ["handleapi", "minwindef", "psapi", "securitybaseapi", "tlhelp32", "winbase", "winnt"]
|
|
|
|
-features = ["handleapi", "minwindef", "psapi", "securitybaseapi", "tlhelp32", "winbase", "winnt"]
|
|
|
|