|
|
@ -1,10 +1,10 @@
|
|
|
|
--- polling-3.7.2/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
|
|
--- polling-3.7.3/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
|
|
+++ polling-3.7.2/Cargo.toml 2024-06-16T16:05:49.352899+00:00
|
|
|
|
+++ polling-3.7.3/Cargo.toml 2024-09-17T21:42:30.979810+00:00
|
|
|
|
@@ -72,33 +72,10 @@
|
|
|
|
@@ -133,32 +133,8 @@
|
|
|
|
]
|
|
|
|
]
|
|
|
|
default-features = false
|
|
|
|
default-features = false
|
|
|
|
|
|
|
|
|
|
|
|
-[target."cfg(target_os = \"hermit\")".dependencies.hermit-abi]
|
|
|
|
-[target.'cfg(target_os = "hermit")'.dependencies.hermit-abi]
|
|
|
|
-version = "0.4.0"
|
|
|
|
-version = "0.4.0"
|
|
|
|
-
|
|
|
|
-
|
|
|
|
[target."cfg(unix)".dev-dependencies.libc]
|
|
|
|
[target."cfg(unix)".dev-dependencies.libc]
|
|
|
@ -17,7 +17,7 @@
|
|
|
|
-version = "0.2.9"
|
|
|
|
-version = "0.2.9"
|
|
|
|
-
|
|
|
|
-
|
|
|
|
-[target."cfg(windows)".dependencies.windows-sys]
|
|
|
|
-[target."cfg(windows)".dependencies.windows-sys]
|
|
|
|
-version = "0.52"
|
|
|
|
-version = "0.59"
|
|
|
|
-features = [
|
|
|
|
-features = [
|
|
|
|
- "Wdk_Foundation",
|
|
|
|
- "Wdk_Foundation",
|
|
|
|
- "Wdk_Storage_FileSystem",
|
|
|
|
- "Wdk_Storage_FileSystem",
|
|
|
@ -33,5 +33,8 @@
|
|
|
|
|
|
|
|
|
|
|
|
[lints.rust.unexpected_cfgs]
|
|
|
|
[lints.rust.unexpected_cfgs]
|
|
|
|
level = "warn"
|
|
|
|
level = "warn"
|
|
|
|
priority = 0
|
|
|
|
@@ -167,3 +143,4 @@
|
|
|
|
|
|
|
|
"cfg(polling_test_poll_backend)",
|
|
|
|
|
|
|
|
"cfg(polling_test_epoll_pipe)",
|
|
|
|
|
|
|
|
]
|
|
|
|
+
|
|
|
|
+
|
|
|
|