Bump lazy_static to 1

Signed-off-by: Igor Gnatenko <ignatenkobrain@fedoraproject.org>
epel9
Igor Gnatenko 7 years ago
parent 2157e5cd21
commit 8efdcf862b

@ -1,6 +1,6 @@
--- nom-3.2.1/Cargo.toml 1970-01-01T01:00:00+01:00
+++ nom-3.2.1/Cargo.toml 2017-11-18T08:44:01.011668+01:00
@@ -23,12 +23,8 @@
+++ nom-3.2.1/Cargo.toml 2017-11-30T18:15:15.012863+01:00
@@ -23,19 +23,15 @@
license = "MIT"
repository = "https://github.com/Geal/nom"
[dependencies.memchr]
@ -14,6 +14,14 @@
[dependencies.regex]
version = "^0.2"
optional = true
[dependencies.lazy_static]
-version = "^0.2.2"
+version = "^1.0"
optional = true
[features]
@@ -43,7 +39,6 @@
regexp = ["regex"]
verbose-errors = []

@ -6,7 +6,7 @@
Name: rust-%{crate}
Version: 3.2.1
Release: 1%{?dist}
Release: 2%{?dist}
Summary: Byte-oriented, zero-copy, parser combinators library
License: MIT
@ -19,7 +19,7 @@ ExclusiveArch: %{rust_arches}
BuildRequires: rust-packaging
# [dependencies]
BuildRequires: (crate(lazy_static) >= 0.2.2 with crate(lazy_static) < 0.3.0)
BuildRequires: (crate(lazy_static) >= 1.0.0 with crate(lazy_static) < 2.0.0)
BuildRequires: (crate(memchr) >= 2.0.0 with crate(memchr) < 3.0.0)
BuildRequires: (crate(regex) >= 0.2.0 with crate(regex) < 0.3.0)
@ -60,5 +60,8 @@ rm -vf tests/mp4.rs
%{cargo_registry}/%{crate}-%{version}/
%changelog
* Thu Nov 30 2017 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 3.2.1-2
- Bump lazy_static to 1
* Sat Nov 18 2017 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 3.2.1-1
- Initial package

Loading…
Cancel
Save