|
|
@ -1,6 +1,6 @@
|
|
|
|
--- mio-1.0.2/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
|
|
--- mio-1.0.3/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
|
|
+++ mio-1.0.2/Cargo.toml 2024-09-17T21:33:00.712987+00:00
|
|
|
|
+++ mio-1.0.3/Cargo.toml 2024-12-01T20:27:28.713069+00:00
|
|
|
|
@@ -118,36 +118,11 @@
|
|
|
|
@@ -119,35 +119,11 @@
|
|
|
|
net = []
|
|
|
|
net = []
|
|
|
|
os-ext = [
|
|
|
|
os-ext = [
|
|
|
|
"os-poll",
|
|
|
|
"os-poll",
|
|
|
@ -10,17 +10,16 @@
|
|
|
|
os-poll = []
|
|
|
|
os-poll = []
|
|
|
|
|
|
|
|
|
|
|
|
-[target.'cfg(target_os = "hermit")'.dependencies.libc]
|
|
|
|
-[target.'cfg(target_os = "hermit")'.dependencies.libc]
|
|
|
|
-version = "0.3.9"
|
|
|
|
-version = "0.2.159"
|
|
|
|
-package = "hermit-abi"
|
|
|
|
|
|
|
|
-
|
|
|
|
-
|
|
|
|
-[target.'cfg(target_os = "wasi")'.dependencies.libc]
|
|
|
|
-[target.'cfg(target_os = "wasi")'.dependencies.libc]
|
|
|
|
-version = "0.2.149"
|
|
|
|
-version = "0.2.159"
|
|
|
|
-
|
|
|
|
-
|
|
|
|
-[target.'cfg(target_os = "wasi")'.dependencies.wasi]
|
|
|
|
-[target.'cfg(target_os = "wasi")'.dependencies.wasi]
|
|
|
|
-version = "0.11.0"
|
|
|
|
-version = "0.11.0"
|
|
|
|
-
|
|
|
|
-
|
|
|
|
[target."cfg(unix)".dependencies.libc]
|
|
|
|
[target."cfg(unix)".dependencies.libc]
|
|
|
|
version = "0.2.149"
|
|
|
|
version = "0.2.159"
|
|
|
|
-
|
|
|
|
-
|
|
|
|
-[target."cfg(windows)".dependencies.windows-sys]
|
|
|
|
-[target."cfg(windows)".dependencies.windows-sys]
|
|
|
|
-version = "0.52"
|
|
|
|
-version = "0.52"
|
|
|
@ -37,7 +36,7 @@
|
|
|
|
|
|
|
|
|
|
|
|
[lints.rust.unexpected_cfgs]
|
|
|
|
[lints.rust.unexpected_cfgs]
|
|
|
|
level = "warn"
|
|
|
|
level = "warn"
|
|
|
|
@@ -156,3 +131,4 @@
|
|
|
|
@@ -156,3 +132,4 @@
|
|
|
|
"cfg(mio_unsupported_force_poll_poll)",
|
|
|
|
"cfg(mio_unsupported_force_poll_poll)",
|
|
|
|
"cfg(mio_unsupported_force_waker_pipe)",
|
|
|
|
"cfg(mio_unsupported_force_waker_pipe)",
|
|
|
|
]
|
|
|
|
]
|
|
|
|