parent
ba237281c2
commit
90acf4fca8
@ -0,0 +1,25 @@
|
|||||||
|
--- io-lifetimes-0.7.4/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||||
|
+++ io-lifetimes-0.7.4/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||||
|
@@ -42,7 +42,6 @@
|
||||||
|
[features]
|
||||||
|
close = [
|
||||||
|
"libc",
|
||||||
|
- "windows-sys",
|
||||||
|
]
|
||||||
|
default = ["close"]
|
||||||
|
|
||||||
|
@@ -80,14 +79,3 @@
|
||||||
|
version = "0.2.96"
|
||||||
|
optional = true
|
||||||
|
|
||||||
|
-[target."cfg(windows)".dependencies.windows-sys]
|
||||||
|
-version = "0.36.0"
|
||||||
|
-features = [
|
||||||
|
- "Win32_Foundation",
|
||||||
|
- "Win32_Storage_FileSystem",
|
||||||
|
- "Win32_Networking_WinSock",
|
||||||
|
- "Win32_Security",
|
||||||
|
- "Win32_System_IO",
|
||||||
|
- "Win32_System_Threading",
|
||||||
|
-]
|
||||||
|
-optional = true
|
@ -1,19 +0,0 @@
|
|||||||
--- io-lifetimes-0.5.3/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
||||||
+++ io-lifetimes-0.5.3/Cargo.toml 2022-04-12T09:48:03.245108+00:00
|
|
||||||
@@ -44,7 +44,7 @@
|
|
||||||
optional = true
|
|
||||||
|
|
||||||
[features]
|
|
||||||
-close = ["libc", "winapi"]
|
|
||||||
+close = ["libc"]
|
|
||||||
default = ["close"]
|
|
||||||
[target."cfg(not(target_os = \"wasi\"))".dependencies.os_pipe]
|
|
||||||
version = "1.0.0"
|
|
||||||
@@ -52,7 +52,3 @@
|
|
||||||
[target."cfg(not(windows))".dependencies.libc]
|
|
||||||
version = "0.2.96"
|
|
||||||
optional = true
|
|
||||||
-[target."cfg(windows)".dependencies.winapi]
|
|
||||||
-version = "0.3.9"
|
|
||||||
-features = ["handleapi", "std", "winsock2"]
|
|
||||||
-optional = true
|
|
@ -1 +1 @@
|
|||||||
SHA512 (io-lifetimes-0.5.3.crate) = 8fdb7b785aa9ad9ad256f3d5dd9e258ea6d6f3fa4c0c47326624356467ae137f7bcc64582ba94ab008fe3e0ab4279b4de3c741fe0b1b161d8fe635462f6cd265
|
SHA512 (io-lifetimes-0.7.4.crate) = a9c1a852ed7834d49a9f0e4f8d6623ee783b796228870ab8bf7c7e4e20417b9bc62fd08bfdacc0b410f92eeafe6e56247409ceec9475cfaabc0a56d4380a445f
|
||||||
|
Loading…
Reference in new issue