parent
9044d31f3e
commit
9de4d945e5
@ -0,0 +1,45 @@
|
||||
--- hashbrown-0.14.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||
+++ hashbrown-0.14.0/Cargo.toml 2023-07-05T17:51:26.874507+00:00
|
||||
@@ -47,25 +47,11 @@
|
||||
optional = true
|
||||
default-features = false
|
||||
|
||||
-[dependencies.alloc]
|
||||
-version = "1.0.0"
|
||||
-optional = true
|
||||
-package = "rustc-std-workspace-alloc"
|
||||
-
|
||||
[dependencies.allocator-api2]
|
||||
version = "0.2.9"
|
||||
features = ["alloc"]
|
||||
optional = true
|
||||
default-features = false
|
||||
-
|
||||
-[dependencies.compiler_builtins]
|
||||
-version = "0.1.2"
|
||||
-optional = true
|
||||
-
|
||||
-[dependencies.core]
|
||||
-version = "1.0.0"
|
||||
-optional = true
|
||||
-package = "rustc-std-workspace-core"
|
||||
|
||||
[dependencies.rayon]
|
||||
version = "1.0"
|
||||
@@ -116,16 +102,4 @@
|
||||
"allocator-api2",
|
||||
]
|
||||
inline-more = []
|
||||
-nightly = [
|
||||
- "allocator-api2?/nightly",
|
||||
- "bumpalo/allocator_api",
|
||||
-]
|
||||
raw = []
|
||||
-rustc-dep-of-std = [
|
||||
- "nightly",
|
||||
- "core",
|
||||
- "compiler_builtins",
|
||||
- "alloc",
|
||||
- "rustc-internal-api",
|
||||
-]
|
||||
-rustc-internal-api = []
|
@ -1,8 +0,0 @@
|
||||
[DEFAULT]
|
||||
unwanted-features =
|
||||
alloc
|
||||
compiler_builtins
|
||||
core
|
||||
nightly
|
||||
rustc-dep-of-std
|
||||
rustc-internal-api
|
@ -1 +1 @@
|
||||
SHA512 (hashbrown-0.13.2.crate) = 21dae7a283326d21e16bb32ae0dd1481c4936939a32a06478a3351c2dec97941be532437b808e99ac40e7900a75433fe0efbd852158659a682461245e19d0e70
|
||||
SHA512 (hashbrown-0.14.0.crate) = f0fbdf81517f59a0b67f792a4097f1131d346b2b4cbda93590749cef7f9f1c9029e0e182f58c23b74d3028f7502c30b9593c1eb4da37f95388d74b14582b8959
|
||||
|
Loading…
Reference in new issue