commit
c87c6fb104
@ -0,0 +1 @@
|
|||||||
|
SOURCES/futures-util-0.3.31.crate
|
@ -0,0 +1 @@
|
|||||||
|
a24a6f1ef510663ed04e4bcc3628f189fdf20b9e SOURCES/futures-util-0.3.31.crate
|
@ -0,0 +1,24 @@
|
|||||||
|
From 6ababfea184c345d9b887797de871863d0ae9fd5 Mon Sep 17 00:00:00 2001
|
||||||
|
From: Fabio Valentini <decathorpe@gmail.com>
|
||||||
|
Date: Mon, 7 Oct 2024 23:22:34 +0200
|
||||||
|
Subject: [PATCH] revert removal of unstable io_slice_advance feature gate
|
||||||
|
|
||||||
|
---
|
||||||
|
src/lib.rs | 1 +
|
||||||
|
1 file changed, 1 insertion(+)
|
||||||
|
|
||||||
|
diff --git a/src/lib.rs b/src/lib.rs
|
||||||
|
index 2201e4f..8024f7b 100644
|
||||||
|
--- a/src/lib.rs
|
||||||
|
+++ b/src/lib.rs
|
||||||
|
@@ -10,6 +10,7 @@
|
||||||
|
)
|
||||||
|
))]
|
||||||
|
#![warn(missing_docs, unsafe_op_in_unsafe_fn)]
|
||||||
|
+#![cfg_attr(feature = "write-all-vectored", feature(io_slice_advance))]
|
||||||
|
#![cfg_attr(docsrs, feature(doc_cfg))]
|
||||||
|
|
||||||
|
#[cfg(all(feature = "bilock", not(feature = "unstable")))]
|
||||||
|
--
|
||||||
|
2.46.2
|
||||||
|
|
@ -0,0 +1,48 @@
|
|||||||
|
--- futures-util-0.3.31/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||||
|
+++ futures-util-0.3.31/Cargo.toml 2024-10-13T12:18:31.343712+00:00
|
||||||
|
@@ -84,11 +84,6 @@
|
||||||
|
version = "0.3.31"
|
||||||
|
default-features = false
|
||||||
|
|
||||||
|
-[dependencies.futures_01]
|
||||||
|
-version = "0.1.25"
|
||||||
|
-optional = true
|
||||||
|
-package = "futures"
|
||||||
|
-
|
||||||
|
[dependencies.memchr]
|
||||||
|
version = "2.2"
|
||||||
|
optional = true
|
||||||
|
@@ -101,10 +96,6 @@
|
||||||
|
|
||||||
|
[dependencies.slab]
|
||||||
|
version = "0.4.2"
|
||||||
|
-optional = true
|
||||||
|
-
|
||||||
|
-[dependencies.tokio-io]
|
||||||
|
-version = "0.1.9"
|
||||||
|
optional = true
|
||||||
|
|
||||||
|
[dev-dependencies.tokio]
|
||||||
|
@@ -126,10 +117,6 @@
|
||||||
|
"std",
|
||||||
|
"futures-channel",
|
||||||
|
]
|
||||||
|
-compat = [
|
||||||
|
- "std",
|
||||||
|
- "futures_01",
|
||||||
|
-]
|
||||||
|
default = [
|
||||||
|
"std",
|
||||||
|
"async-await",
|
||||||
|
@@ -139,11 +126,6 @@
|
||||||
|
"std",
|
||||||
|
"futures-io",
|
||||||
|
"memchr",
|
||||||
|
-]
|
||||||
|
-io-compat = [
|
||||||
|
- "io",
|
||||||
|
- "compat",
|
||||||
|
- "tokio-io",
|
||||||
|
]
|
||||||
|
portable-atomic = ["futures-core/portable-atomic"]
|
||||||
|
sink = ["futures-sink"]
|
@ -0,0 +1,19 @@
|
|||||||
|
[package]
|
||||||
|
cargo-toml-patch-comments = [
|
||||||
|
"drop unused compat support for futures 0.1",
|
||||||
|
"drop unused compat support for tokio 0.1",
|
||||||
|
]
|
||||||
|
|
||||||
|
[[package.extra-patches]]
|
||||||
|
number = 10
|
||||||
|
file = "0001-revert-removal-of-unstable-io_slice_advance-feature-.patch"
|
||||||
|
comments = [
|
||||||
|
"""\
|
||||||
|
revert upstream change that broke compilation with Rust < 1.81:
|
||||||
|
https://github.com/rust-lang/futures-rs/issues/2892""",
|
||||||
|
]
|
||||||
|
|
||||||
|
[tests]
|
||||||
|
run = ["none"]
|
||||||
|
comments = ["tests can only be run in-tree"]
|
||||||
|
|
@ -0,0 +1,429 @@
|
|||||||
|
## START: Set by rpmautospec
|
||||||
|
## (rpmautospec version 0.7.3)
|
||||||
|
## RPMAUTOSPEC: autorelease, autochangelog
|
||||||
|
%define autorelease(e:s:pb:n) %{?-p:0.}%{lua:
|
||||||
|
release_number = 2;
|
||||||
|
base_release_number = tonumber(rpm.expand("%{?-b*}%{!?-b:1}"));
|
||||||
|
print(release_number + base_release_number - 1);
|
||||||
|
}%{?-e:.%{-e*}}%{?-s:.%{-s*}}%{!?-n:%{?dist}}
|
||||||
|
## END: Set by rpmautospec
|
||||||
|
|
||||||
|
# Generated by rust2rpm 26
|
||||||
|
# * tests can only be run in-tree
|
||||||
|
%bcond_with check
|
||||||
|
%global debug_package %{nil}
|
||||||
|
|
||||||
|
%global crate futures-util
|
||||||
|
|
||||||
|
Name: rust-futures-util
|
||||||
|
Version: 0.3.31
|
||||||
|
Release: %autorelease
|
||||||
|
Summary: Common utilities and extension traits for the futures-rs library
|
||||||
|
|
||||||
|
License: MIT OR Apache-2.0
|
||||||
|
URL: https://crates.io/crates/futures-util
|
||||||
|
Source: %{crates_source}
|
||||||
|
# Manually created patch for downstream crate metadata changes
|
||||||
|
# * drop unused compat support for futures 0.1
|
||||||
|
# * drop unused compat support for tokio 0.1
|
||||||
|
Patch: futures-util-fix-metadata.diff
|
||||||
|
# * revert upstream change that broke compilation with Rust < 1.81:
|
||||||
|
# https://github.com/rust-lang/futures-rs/issues/2892
|
||||||
|
Patch10: 0001-revert-removal-of-unstable-io_slice_advance-feature-.patch
|
||||||
|
|
||||||
|
BuildRequires: cargo-rpm-macros >= 24
|
||||||
|
|
||||||
|
%global _description %{expand:
|
||||||
|
Common utilities and extension traits for the futures-rs library.}
|
||||||
|
|
||||||
|
%description %{_description}
|
||||||
|
|
||||||
|
%package devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files devel
|
||||||
|
%license %{crate_instdir}/LICENSE-APACHE
|
||||||
|
%license %{crate_instdir}/LICENSE-MIT
|
||||||
|
%doc %{crate_instdir}/README.md
|
||||||
|
%{crate_instdir}/
|
||||||
|
|
||||||
|
%package -n %{name}+default-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+default-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "default" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+default-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+alloc-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+alloc-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "alloc" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+alloc-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+async-await-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+async-await-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "async-await" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+async-await-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+async-await-macro-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+async-await-macro-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "async-await-macro" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+async-await-macro-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+bilock-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+bilock-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "bilock" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+bilock-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+cfg-target-has-atomic-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+cfg-target-has-atomic-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "cfg-target-has-atomic" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+cfg-target-has-atomic-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+channel-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+channel-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "channel" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+channel-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+futures-channel-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+futures-channel-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "futures-channel" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+futures-channel-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+futures-io-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+futures-io-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "futures-io" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+futures-io-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+futures-macro-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+futures-macro-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "futures-macro" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+futures-macro-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+futures-sink-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+futures-sink-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "futures-sink" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+futures-sink-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+io-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+io-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "io" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+io-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+memchr-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+memchr-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "memchr" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+memchr-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+portable-atomic-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+portable-atomic-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "portable-atomic" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+portable-atomic-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+sink-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+sink-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "sink" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+sink-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+slab-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+slab-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "slab" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+slab-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+std-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+std-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "std" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+std-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+unstable-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+unstable-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "unstable" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+unstable-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%package -n %{name}+write-all-vectored-devel
|
||||||
|
Summary: %{summary}
|
||||||
|
BuildArch: noarch
|
||||||
|
|
||||||
|
%description -n %{name}+write-all-vectored-devel %{_description}
|
||||||
|
|
||||||
|
This package contains library source intended for building other packages which
|
||||||
|
use the "write-all-vectored" feature of the "%{crate}" crate.
|
||||||
|
|
||||||
|
%files -n %{name}+write-all-vectored-devel
|
||||||
|
%ghost %{crate_instdir}/Cargo.toml
|
||||||
|
|
||||||
|
%prep
|
||||||
|
%autosetup -n %{crate}-%{version} -p1
|
||||||
|
%cargo_prep
|
||||||
|
|
||||||
|
%generate_buildrequires
|
||||||
|
%cargo_generate_buildrequires
|
||||||
|
|
||||||
|
%build
|
||||||
|
%cargo_build
|
||||||
|
|
||||||
|
%install
|
||||||
|
%cargo_install
|
||||||
|
|
||||||
|
%if %{with check}
|
||||||
|
%check
|
||||||
|
%cargo_test
|
||||||
|
%endif
|
||||||
|
|
||||||
|
%changelog
|
||||||
|
* Fri Dec 20 2024 MSVSphere Packaging Team <packager@msvsphere-os.ru> - 0.3.31-2
|
||||||
|
- Rebuilt for MSVSphere 10
|
||||||
|
|
||||||
|
## START: Generated by rpmautospec
|
||||||
|
* Sun Oct 13 2024 Fabio Valentini <decathorpe@gmail.com> - 0.3.31-2
|
||||||
|
- Drop unused compat support for futures 0.1 and tokio 0.1
|
||||||
|
|
||||||
|
* Mon Oct 07 2024 Fabio Valentini <decathorpe@gmail.com> - 0.3.31-1
|
||||||
|
- Update to version 0.3.31; Fixes RHBZ#2316609
|
||||||
|
|
||||||
|
* Fri Jul 19 2024 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.30-4
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_41_Mass_Rebuild
|
||||||
|
|
||||||
|
* Mon Jan 29 2024 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.30-3
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
|
||||||
|
|
||||||
|
* Fri Jan 26 2024 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.30-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
|
||||||
|
|
||||||
|
* Wed Dec 27 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.30-1
|
||||||
|
- Update to version 0.3.30; Fixes RHBZ#2246401
|
||||||
|
|
||||||
|
* Fri Jul 21 2023 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.28-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_39_Mass_Rebuild
|
||||||
|
|
||||||
|
* Sun Apr 02 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.28-1
|
||||||
|
- Update to version 0.3.28; Fixes RHBZ#2183276
|
||||||
|
|
||||||
|
* Wed Mar 15 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.27-1
|
||||||
|
- Update to version 0.3.27; Fixes RHBZ#2177424
|
||||||
|
|
||||||
|
* Fri Feb 03 2023 Fabio Valentini <decathorpe@gmail.com> - 0.3.26-1
|
||||||
|
- Update to version 0.3.26; Fixes RHBZ#2165667
|
||||||
|
|
||||||
|
* Fri Jan 20 2023 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.25-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_38_Mass_Rebuild
|
||||||
|
|
||||||
|
* Tue Dec 13 2022 Fabio Valentini <decathorpe@gmail.com> - 0.3.25-1
|
||||||
|
- Update to version 0.3.25; Fixes RHBZ#2136362
|
||||||
|
|
||||||
|
* Tue Sep 06 2022 Fabio Valentini <decathorpe@gmail.com> - 0.3.24-1
|
||||||
|
- Update to version 0.3.24; Fixes RHBZ#2122255
|
||||||
|
|
||||||
|
* Tue Aug 16 2022 Fabio Valentini <decathorpe@gmail.com> - 0.3.23-1
|
||||||
|
- Update to version 0.3.23; Fixes RHBZ#2118129
|
||||||
|
|
||||||
|
* Sat Jul 23 2022 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.21-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_37_Mass_Rebuild
|
||||||
|
|
||||||
|
* Mon Feb 07 2022 Fabio Valentini <decathorpe@gmail.com> - 0.3.21-1
|
||||||
|
- Update to version 0.3.21; Fixes RHBZ#2051093
|
||||||
|
|
||||||
|
* Fri Jan 21 2022 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.19-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_36_Mass_Rebuild
|
||||||
|
|
||||||
|
* Mon Dec 20 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.19-1
|
||||||
|
- Update to version 0.3.19; Fixes RHBZ#2033919
|
||||||
|
|
||||||
|
* Wed Nov 24 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.18-1
|
||||||
|
- Update to version 0.3.18; Fixes RHBZ#2025780
|
||||||
|
|
||||||
|
* Mon Aug 30 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.17-1
|
||||||
|
- Update to version 0.3.17; Fixes RHBZ#1999070
|
||||||
|
|
||||||
|
* Wed Jul 28 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.16-1
|
||||||
|
- Update to version 0.3.16; Fixes RHBZ#1985535
|
||||||
|
|
||||||
|
* Tue Jul 27 2021 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.15-2
|
||||||
|
- Second attempt - Rebuilt for
|
||||||
|
https://fedoraproject.org/wiki/Fedora_35_Mass_Rebuild
|
||||||
|
|
||||||
|
* Thu May 27 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.15-1
|
||||||
|
- Update to version 0.3.15.
|
||||||
|
|
||||||
|
* Thu Apr 22 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.14-1
|
||||||
|
- Update to version 0.3.14.
|
||||||
|
|
||||||
|
* Tue Feb 23 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.13-1
|
||||||
|
- Update to version 0.3.13.
|
||||||
|
|
||||||
|
* Wed Jan 27 2021 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.12-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_34_Mass_Rebuild
|
||||||
|
|
||||||
|
* Fri Jan 15 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.12-1
|
||||||
|
- Update to version 0.3.12.
|
||||||
|
|
||||||
|
* Wed Jan 13 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.10-1
|
||||||
|
- Update to version 0.3.10.
|
||||||
|
|
||||||
|
* Fri Jan 08 2021 Fabio Valentini <decathorpe@gmail.com> - 0.3.9-1
|
||||||
|
- Update to version 0.3.9.
|
||||||
|
|
||||||
|
* Mon Nov 09 2020 Fabio Valentini <decathorpe@gmail.com> - 0.3.8-1
|
||||||
|
- Update to version 0.3.8.
|
||||||
|
- Fixes RHBZ#1896110
|
||||||
|
|
||||||
|
* Mon Oct 26 2020 Fabio Valentini <decathorpe@gmail.com> - 0.3.7-1
|
||||||
|
- Update to version 0.3.7.
|
||||||
|
|
||||||
|
* Wed Oct 07 2020 Fabio Valentini <decathorpe@gmail.com> - 0.3.6-1
|
||||||
|
- Update to version 0.3.6.
|
||||||
|
|
||||||
|
* Wed Jul 29 2020 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.5-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
|
||||||
|
|
||||||
|
* Sat May 09 2020 Josh Stone <jistone@redhat.com> - 0.3.5-1
|
||||||
|
- Update to 0.3.5
|
||||||
|
|
||||||
|
* Tue Feb 18 10:52:47 CET 2020 Igor Raits <ignatenkobrain@fedoraproject.org> - 0.3.4-2
|
||||||
|
- Regenerate
|
||||||
|
|
||||||
|
* Mon Feb 10 2020 Josh Stone <jistone@redhat.com> - 0.3.4-1
|
||||||
|
- Update to 0.3.4
|
||||||
|
|
||||||
|
* Thu Feb 06 2020 Josh Stone <jistone@redhat.com> - 0.3.3-1
|
||||||
|
- Update to 0.3.3
|
||||||
|
|
||||||
|
* Thu Jan 30 2020 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.1-3
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
|
||||||
|
|
||||||
|
* Fri Dec 20 19:08:21 CET 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.3.1-2
|
||||||
|
- Regenerate
|
||||||
|
|
||||||
|
* Fri Dec 13 22:50:30 CET 2019 Robert-André Mauchin <zebob.m@gmail.com> - 0.3.1-1
|
||||||
|
- Initial package
|
||||||
|
|
||||||
|
## END: Generated by rpmautospec
|
Loading…
Reference in new issue