parent
262ab6d264
commit
23e64615b4
@ -1 +1,2 @@
|
|||||||
/futures-executor-0.2.1.crate
|
/futures-executor-0.2.1.crate
|
||||||
|
/futures-executor-0.2.2.crate
|
||||||
|
@ -0,0 +1,36 @@
|
|||||||
|
--- futures-executor-preview-0.2.2/Cargo.toml 1970-01-01T01:00:00+01:00
|
||||||
|
+++ futures-executor-preview-0.2.2/Cargo.toml 2018-09-11T07:36:33.910718+02:00
|
||||||
|
@@ -11,7 +11,7 @@
|
||||||
|
# will likely look very different (and much more reasonable)
|
||||||
|
|
||||||
|
[package]
|
||||||
|
-name = "futures-executor-preview"
|
||||||
|
+name = "futures-executor"
|
||||||
|
version = "0.2.2"
|
||||||
|
authors = ["Alex Crichton <alex@alexcrichton.com>"]
|
||||||
|
description = "Executors for asynchronous tasks based on the futures-rs library.\n"
|
||||||
|
@@ -22,15 +22,15 @@
|
||||||
|
|
||||||
|
[lib]
|
||||||
|
name = "futures_executor"
|
||||||
|
-[dependencies.futures-channel-preview]
|
||||||
|
+[dependencies.futures-channel]
|
||||||
|
version = "0.2.2"
|
||||||
|
default-features = false
|
||||||
|
|
||||||
|
-[dependencies.futures-core-preview]
|
||||||
|
+[dependencies.futures-core]
|
||||||
|
version = "0.2.2"
|
||||||
|
default-features = false
|
||||||
|
|
||||||
|
-[dependencies.futures-util-preview]
|
||||||
|
+[dependencies.futures-util]
|
||||||
|
version = "0.2.2"
|
||||||
|
default-features = false
|
||||||
|
|
||||||
|
@@ -44,4 +44,4 @@
|
||||||
|
|
||||||
|
[features]
|
||||||
|
default = ["std"]
|
||||||
|
-std = ["num_cpus", "futures-core-preview/std", "futures-util-preview/std", "futures-channel-preview/std", "lazy_static"]
|
||||||
|
+std = ["num_cpus", "futures-core/std", "futures-util/std", "futures-channel/std", "lazy_static"]
|
@ -1 +1 @@
|
|||||||
SHA512 (futures-executor-0.2.1.crate) = 2fbe5c7cc3ab60c15e7eba8576e7d1574c84ec893a398d9602a8d169daa1b5e56d2c7769bac101314d37fe72586ec51efabd9ccc1a2f40efbe27c29a40f3ffab
|
SHA512 (futures-executor-0.2.2.crate) = 0652c916dbcad507d6b2e22100fdca6c290548567b5b124f92f56d3ab65c54775d40f584b3656608d3ff8471fc0ee39f50b7c0059ddac515950a1b7590631ee8
|
||||||
|
Loading…
Reference in new issue