parent
b461a7e8dc
commit
e236e4e902
@ -1,19 +1,21 @@
|
|||||||
--- fastrand-1.9.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
--- fastrand-2.0.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||||
+++ fastrand-1.9.0/Cargo.toml 2023-02-19T21:24:20.133936+00:00
|
+++ fastrand-2.0.0/Cargo.toml 2023-07-03T15:55:29.100944+00:00
|
||||||
@@ -38,16 +38,3 @@
|
@@ -50,18 +50,6 @@
|
||||||
[dev-dependencies.wyhash]
|
default = ["std"]
|
||||||
version = "0.5"
|
js = [
|
||||||
|
"std",
|
||||||
|
- "getrandom",
|
||||||
|
]
|
||||||
|
std = ["alloc"]
|
||||||
|
|
||||||
-[target."cfg(all(target_arch = \"wasm32\", not(target_os = \"wasi\")))".dependencies.instant]
|
-[target."cfg(all(any(target_arch = \"wasm32\", target_arch = \"wasm64\"), target_os = \"unknown\"))".dependencies.getrandom]
|
||||||
-version = "0.1"
|
|
||||||
-
|
|
||||||
-[target."cfg(all(target_arch = \"wasm32\", not(target_os = \"wasi\")))".dev-dependencies.getrandom]
|
|
||||||
-version = "0.2"
|
-version = "0.2"
|
||||||
-features = ["js"]
|
-features = ["js"]
|
||||||
|
-optional = true
|
||||||
-
|
-
|
||||||
-[target."cfg(all(target_arch = \"wasm32\", not(target_os = \"wasi\")))".dev-dependencies.instant]
|
-[target."cfg(all(any(target_arch = \"wasm32\", target_arch = \"wasm64\"), target_os = \"unknown\"))".dev-dependencies.getrandom]
|
||||||
-version = "0.1"
|
-version = "0.2"
|
||||||
-features = ["wasm-bindgen"]
|
-features = ["js"]
|
||||||
-
|
-
|
||||||
-[target."cfg(all(target_arch = \"wasm32\", not(target_os = \"wasi\")))".dev-dependencies.wasm-bindgen-test]
|
-[target."cfg(all(any(target_arch = \"wasm32\", target_arch = \"wasm64\"), target_os = \"unknown\"))".dev-dependencies.wasm-bindgen-test]
|
||||||
-version = "0.3"
|
-version = "0.3"
|
||||||
|
@ -0,0 +1,11 @@
|
|||||||
|
--- fastrand-2.0.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
||||||
|
+++ fastrand-2.0.0/Cargo.toml 2023-07-03T15:55:50.019045+00:00
|
||||||
|
@@ -48,8 +48,5 @@
|
||||||
|
[features]
|
||||||
|
alloc = []
|
||||||
|
default = ["std"]
|
||||||
|
-js = [
|
||||||
|
- "std",
|
||||||
|
-]
|
||||||
|
std = ["alloc"]
|
||||||
|
|
@ -1 +1 @@
|
|||||||
SHA512 (fastrand-1.9.0.crate) = 321567b5fad8552c0efc4393b1e77d1bce288b0a88c475d432f79e91b3457ee6eb5db9e4d65ac6381b9990c9916f4651b6a76250df44d51ea3e25bd8184bdc52
|
SHA512 (fastrand-2.0.0.crate) = 9449dd52e4b722d5747f68f127843c0d1a402765c2b6186b9526f8ae23293cb1f6b50adcbf18a8ea768292642184cb0eb42b1801d20f6815397903f9977f3cbc
|
||||||
|
Loading…
Reference in new issue