|
|
@ -1,6 +1,6 @@
|
|
|
|
--- fastrand-2.1.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
|
|
--- fastrand-2.1.1/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
|
|
+++ fastrand-2.1.0/Cargo.toml 2024-05-08T18:12:33.706598+00:00
|
|
|
|
+++ fastrand-2.1.1/Cargo.toml 2024-09-17T20:51:51.869303+00:00
|
|
|
|
@@ -50,18 +50,6 @@
|
|
|
|
@@ -71,18 +71,6 @@
|
|
|
|
default = ["std"]
|
|
|
|
default = ["std"]
|
|
|
|
js = [
|
|
|
|
js = [
|
|
|
|
"std",
|
|
|
|
"std",
|
|
|
@ -8,14 +8,14 @@
|
|
|
|
]
|
|
|
|
]
|
|
|
|
std = ["alloc"]
|
|
|
|
std = ["alloc"]
|
|
|
|
|
|
|
|
|
|
|
|
-[target."cfg(all(any(target_arch = \"wasm32\", target_arch = \"wasm64\"), target_os = \"unknown\"))".dependencies.getrandom]
|
|
|
|
-[target.'cfg(all(any(target_arch = "wasm32", target_arch = "wasm64"), target_os = "unknown"))'.dependencies.getrandom]
|
|
|
|
-version = "0.2"
|
|
|
|
-version = "0.2"
|
|
|
|
-features = ["js"]
|
|
|
|
-features = ["js"]
|
|
|
|
-optional = true
|
|
|
|
-optional = true
|
|
|
|
-
|
|
|
|
-
|
|
|
|
-[target."cfg(all(any(target_arch = \"wasm32\", target_arch = \"wasm64\"), target_os = \"unknown\"))".dev-dependencies.getrandom]
|
|
|
|
-[target.'cfg(all(any(target_arch = "wasm32", target_arch = "wasm64"), target_os = "unknown"))'.dev-dependencies.getrandom]
|
|
|
|
-version = "0.2"
|
|
|
|
-version = "0.2"
|
|
|
|
-features = ["js"]
|
|
|
|
-features = ["js"]
|
|
|
|
-
|
|
|
|
-
|
|
|
|
-[target."cfg(all(any(target_arch = \"wasm32\", target_arch = \"wasm64\"), target_os = \"unknown\"))".dev-dependencies.wasm-bindgen-test]
|
|
|
|
-[target.'cfg(all(any(target_arch = "wasm32", target_arch = "wasm64"), target_os = "unknown"))'.dev-dependencies.wasm-bindgen-test]
|
|
|
|
-version = "0.3"
|
|
|
|
-version = "0.3"
|
|
|
|