Update to 0.8.22

Signed-off-by: Igor Gnatenko <ignatenkobrain@fedoraproject.org>
epel9
Igor Gnatenko 5 years ago
parent 5d28f9992e
commit 661681e48e
No known key found for this signature in database
GPG Key ID: 695714BD1BBC5F4C

1
.gitignore vendored

@ -15,3 +15,4 @@
/encoding_rs-0.8.16.crate
/encoding_rs-0.8.17.crate
/encoding_rs-0.8.20.crate
/encoding_rs-0.8.22.crate

@ -1,5 +1,5 @@
--- encoding_rs-0.8.20/Cargo.toml 1970-01-01T00:00:00+00:00
+++ encoding_rs-0.8.20/Cargo.toml 2019-09-16T12:01:50.653565+00:00
--- encoding_rs-0.8.22/Cargo.toml 2019-12-19T12:33:22+00:00
+++ encoding_rs-0.8.22/Cargo.toml 2019-12-27T07:29:54.111439+00:00
@@ -22,6 +22,7 @@
categories = ["text-processing", "encoding", "web-programming", "internationalization"]
license = "MIT/Apache-2.0"

@ -1,11 +1,11 @@
# Generated by rust2rpm 10
# Generated by rust2rpm 13
%bcond_without check
%global debug_package %{nil}
%global crate encoding_rs
Name: rust-%{crate}
Version: 0.8.20
Version: 0.8.22
Release: 1%{?dist}
Summary: Gecko-oriented implementation of the Encoding Standard
@ -41,7 +41,7 @@ which use "%{crate}" crate.
%files devel
%license COPYRIGHT LICENSE-MIT LICENSE-APACHE
%doc README.md CONTRIBUTING.md Ideas.md
%{cargo_registry}/%{crate}-%{version}/
%{cargo_registry}/%{crate}-%{version_no_tilde}/
%package -n %{name}+default-devel
Summary: %{summary}
@ -53,7 +53,7 @@ This package contains library source intended for building other packages
which use "default" feature of "%{crate}" crate.
%files -n %{name}+default-devel
%ghost %{cargo_registry}/%{crate}-%{version}/Cargo.toml
%ghost %{cargo_registry}/%{crate}-%{version_no_tilde}/Cargo.toml
%package -n %{name}+fast-big5-hanzi-encode-devel
Summary: %{summary}
@ -65,7 +65,7 @@ This package contains library source intended for building other packages
which use "fast-big5-hanzi-encode" feature of "%{crate}" crate.
%files -n %{name}+fast-big5-hanzi-encode-devel
%ghost %{cargo_registry}/%{crate}-%{version}/Cargo.toml
%ghost %{cargo_registry}/%{crate}-%{version_no_tilde}/Cargo.toml
%package -n %{name}+fast-gb-hanzi-encode-devel
Summary: %{summary}
@ -77,7 +77,7 @@ This package contains library source intended for building other packages
which use "fast-gb-hanzi-encode" feature of "%{crate}" crate.
%files -n %{name}+fast-gb-hanzi-encode-devel
%ghost %{cargo_registry}/%{crate}-%{version}/Cargo.toml
%ghost %{cargo_registry}/%{crate}-%{version_no_tilde}/Cargo.toml
%package -n %{name}+fast-hangul-encode-devel
Summary: %{summary}
@ -89,7 +89,7 @@ This package contains library source intended for building other packages
which use "fast-hangul-encode" feature of "%{crate}" crate.
%files -n %{name}+fast-hangul-encode-devel
%ghost %{cargo_registry}/%{crate}-%{version}/Cargo.toml
%ghost %{cargo_registry}/%{crate}-%{version_no_tilde}/Cargo.toml
%package -n %{name}+fast-hanja-encode-devel
Summary: %{summary}
@ -101,7 +101,7 @@ This package contains library source intended for building other packages
which use "fast-hanja-encode" feature of "%{crate}" crate.
%files -n %{name}+fast-hanja-encode-devel
%ghost %{cargo_registry}/%{crate}-%{version}/Cargo.toml
%ghost %{cargo_registry}/%{crate}-%{version_no_tilde}/Cargo.toml
%package -n %{name}+fast-kanji-encode-devel
Summary: %{summary}
@ -113,7 +113,7 @@ This package contains library source intended for building other packages
which use "fast-kanji-encode" feature of "%{crate}" crate.
%files -n %{name}+fast-kanji-encode-devel
%ghost %{cargo_registry}/%{crate}-%{version}/Cargo.toml
%ghost %{cargo_registry}/%{crate}-%{version_no_tilde}/Cargo.toml
%package -n %{name}+fast-legacy-encode-devel
Summary: %{summary}
@ -125,7 +125,7 @@ This package contains library source intended for building other packages
which use "fast-legacy-encode" feature of "%{crate}" crate.
%files -n %{name}+fast-legacy-encode-devel
%ghost %{cargo_registry}/%{crate}-%{version}/Cargo.toml
%ghost %{cargo_registry}/%{crate}-%{version_no_tilde}/Cargo.toml
%package -n %{name}+less-slow-big5-hanzi-encode-devel
Summary: %{summary}
@ -137,7 +137,7 @@ This package contains library source intended for building other packages
which use "less-slow-big5-hanzi-encode" feature of "%{crate}" crate.
%files -n %{name}+less-slow-big5-hanzi-encode-devel
%ghost %{cargo_registry}/%{crate}-%{version}/Cargo.toml
%ghost %{cargo_registry}/%{crate}-%{version_no_tilde}/Cargo.toml
%package -n %{name}+less-slow-gb-hanzi-encode-devel
Summary: %{summary}
@ -149,7 +149,7 @@ This package contains library source intended for building other packages
which use "less-slow-gb-hanzi-encode" feature of "%{crate}" crate.
%files -n %{name}+less-slow-gb-hanzi-encode-devel
%ghost %{cargo_registry}/%{crate}-%{version}/Cargo.toml
%ghost %{cargo_registry}/%{crate}-%{version_no_tilde}/Cargo.toml
%package -n %{name}+less-slow-kanji-encode-devel
Summary: %{summary}
@ -161,7 +161,7 @@ This package contains library source intended for building other packages
which use "less-slow-kanji-encode" feature of "%{crate}" crate.
%files -n %{name}+less-slow-kanji-encode-devel
%ghost %{cargo_registry}/%{crate}-%{version}/Cargo.toml
%ghost %{cargo_registry}/%{crate}-%{version_no_tilde}/Cargo.toml
%package -n %{name}+packed_simd-devel
Summary: %{summary}
@ -173,7 +173,7 @@ This package contains library source intended for building other packages
which use "packed_simd" feature of "%{crate}" crate.
%files -n %{name}+packed_simd-devel
%ghost %{cargo_registry}/%{crate}-%{version}/Cargo.toml
%ghost %{cargo_registry}/%{crate}-%{version_no_tilde}/Cargo.toml
%package -n %{name}+serde-devel
Summary: %{summary}
@ -185,7 +185,7 @@ This package contains library source intended for building other packages
which use "serde" feature of "%{crate}" crate.
%files -n %{name}+serde-devel
%ghost %{cargo_registry}/%{crate}-%{version}/Cargo.toml
%ghost %{cargo_registry}/%{crate}-%{version_no_tilde}/Cargo.toml
%package -n %{name}+simd-accel-devel
Summary: %{summary}
@ -197,7 +197,7 @@ This package contains library source intended for building other packages
which use "simd-accel" feature of "%{crate}" crate.
%files -n %{name}+simd-accel-devel
%ghost %{cargo_registry}/%{crate}-%{version}/Cargo.toml
%ghost %{cargo_registry}/%{crate}-%{version_no_tilde}/Cargo.toml
%prep
%autosetup -n %{crate}-%{version_no_tilde} -p1
@ -218,6 +218,9 @@ which use "simd-accel" feature of "%{crate}" crate.
%endif
%changelog
* Fri Dec 27 08:29:54 CET 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.8.22-1
- Update to 0.8.22
* Mon Sep 16 14:01:50 CEST 2019 Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.8.20-1
- Update to 0.8.20

@ -1 +1 @@
SHA512 (encoding_rs-0.8.20.crate) = 601e0a8ac8eb39def2336463b38de3052123f62653e22f5a48b8015912f946ab7e78610eca65e7663b2158c908e7f7f4f9f6b48f188c18319ef5594fb7e86e9d
SHA512 (encoding_rs-0.8.22.crate) = 355b98e964ad126d94ecff2777c2f8592c74212a566b7162fb484e594d13cf9c60acabde291f244f8df5d5430d21813f951ae7fd503ed2fd35bfbce58aea88fb

Loading…
Cancel
Save