|
|
@ -1,7 +1,12 @@
|
|
|
|
--- console-0.10.1/Cargo.toml 2020-04-26T17:16:31+00:00
|
|
|
|
--- console-0.11.2/Cargo.toml 2020-04-28T13:45:42+00:00
|
|
|
|
+++ console-0.10.1/Cargo.toml 2020-04-27T06:18:46.005742+00:00
|
|
|
|
+++ console-0.11.2/Cargo.toml 2020-05-02T08:56:03.367865+00:00
|
|
|
|
@@ -49,9 +49,3 @@
|
|
|
|
@@ -43,17 +43,6 @@
|
|
|
|
default = ["unicode-width", "ansi-parsing"]
|
|
|
|
|
|
|
|
|
|
|
|
[features]
|
|
|
|
|
|
|
|
ansi-parsing = ["regex"]
|
|
|
|
|
|
|
|
-default = ["unicode-width", "ansi-parsing", "windows-console-colors"]
|
|
|
|
|
|
|
|
-windows-console-colors = ["ansi-parsing", "winapi-util"]
|
|
|
|
|
|
|
|
+default = ["unicode-width", "ansi-parsing"]
|
|
|
|
[target."cfg(unix)".dependencies.termios]
|
|
|
|
[target."cfg(unix)".dependencies.termios]
|
|
|
|
version = "0.3"
|
|
|
|
version = "0.3"
|
|
|
|
-[target."cfg(windows)".dependencies.encode_unicode]
|
|
|
|
-[target."cfg(windows)".dependencies.encode_unicode]
|
|
|
@ -10,3 +15,7 @@
|
|
|
|
-[target."cfg(windows)".dependencies.winapi]
|
|
|
|
-[target."cfg(windows)".dependencies.winapi]
|
|
|
|
-version = "0.3"
|
|
|
|
-version = "0.3"
|
|
|
|
-features = ["winbase", "winuser", "consoleapi", "processenv", "wincon"]
|
|
|
|
-features = ["winbase", "winuser", "consoleapi", "processenv", "wincon"]
|
|
|
|
|
|
|
|
-
|
|
|
|
|
|
|
|
-[target."cfg(windows)".dependencies.winapi-util]
|
|
|
|
|
|
|
|
-version = "0.1"
|
|
|
|
|
|
|
|
-optional = true
|
|
|
|