|
|
|
@ -66,3 +66,18 @@
|
|
|
|
|
uk \
|
|
|
|
|
uz \
|
|
|
|
|
ve \
|
|
|
|
|
--- a/configure.in
|
|
|
|
|
+++ b/configure.in
|
|
|
|
|
@@ -3815,12 +3815,6 @@ if test -n "$with_system_cppunit" -o -n "$with_system_libs" && \
|
|
|
|
|
SYSTEM_CPPUNIT=YES
|
|
|
|
|
# might work for earlier, too but go sure
|
|
|
|
|
PKG_CHECK_MODULES( CPPUNIT, cppunit >= 1.12.0 )
|
|
|
|
|
- AC_MSG_CHECKING([STL compatibility])
|
|
|
|
|
- if test "$WITH_STLPORT" != "no"; then
|
|
|
|
|
- AC_MSG_ERROR([to use system cppunit you need to use --without-stlport])
|
|
|
|
|
- else
|
|
|
|
|
- AC_MSG_RESULT([OK])
|
|
|
|
|
- fi
|
|
|
|
|
else
|
|
|
|
|
AC_MSG_RESULT([internal])
|
|
|
|
|
SYSTEM_CPPUNIT=NO
|
|
|
|
|