|
|
@ -15,34 +15,27 @@
|
|
|
|
ifeq ($(ENABLE_GCONF),TRUE)
|
|
|
|
ifeq ($(ENABLE_GCONF),TRUE)
|
|
|
|
$(eval $(call gb_Module_add_targets,shell,\
|
|
|
|
$(eval $(call gb_Module_add_targets,shell,\
|
|
|
|
Library_gconfbe \
|
|
|
|
Library_gconfbe \
|
|
|
|
--- a/scp2/source/gnome/file_gnome.scp 2013-02-13 16:38:19.475352623 +0000
|
|
|
|
diff --git a/Repository.mk b/Repository.mk
|
|
|
|
+++ b/scp2/source/gnome/file_gnome.scp 2013-02-13 16:38:28.799352829 +0000
|
|
|
|
index d0de1d8..526fea3 100644
|
|
|
|
@@ -33,8 +33,6 @@
|
|
|
|
--- a/Repository.mk
|
|
|
|
Dir = SCP2_OOO_BIN_DIR;
|
|
|
|
+++ b/Repository.mk
|
|
|
|
Name = STRING(CONCAT2(ucpgio1.uno,UNXSUFFIX));
|
|
|
|
@@ -229,7 +229,6 @@ $(eval $(call gb_Helper_register_libraries_for_install,OOOLIBS,GNOME, \
|
|
|
|
End
|
|
|
|
$(if $(ENABLE_GTK3),vclplug_gtk3) \
|
|
|
|
-
|
|
|
|
$(if $(ENABLE_GCONF),gconfbe1) \
|
|
|
|
-SPECIAL_COMPONENT_LIB_FILE(gid_File_Lib_Losessioninstall, losessioninstall.uno)
|
|
|
|
$(if $(ENABLE_SYSTRAY_GTK),qstart_gtk) \
|
|
|
|
#endif
|
|
|
|
- $(if $(ENABLE_GIO),losessioninstall) \
|
|
|
|
|
|
|
|
$(if $(ENABLE_GIO),ucpgio1) \
|
|
|
|
#ifdef ENABLE_GNOMEVFS
|
|
|
|
$(if $(ENABLE_GNOMEVFS),ucpgvfs1) \
|
|
|
|
--- a/scp2/source/gnome/module_gnome.scp 2013-02-13 16:38:19.475352623 +0000
|
|
|
|
))
|
|
|
|
+++ b/scp2/source/gnome/module_gnome.scp 2013-02-13 16:38:41.308353064 +0000
|
|
|
|
diff --git a/postprocess/Rdb_services.mk b/postprocess/Rdb_services.mk
|
|
|
|
@@ -55,7 +55,6 @@
|
|
|
|
index 936aac2..7d26eb4 100644
|
|
|
|
#endif
|
|
|
|
--- a/postprocess/Rdb_services.mk
|
|
|
|
#ifdef ENABLE_GIO
|
|
|
|
+++ b/postprocess/Rdb_services.mk
|
|
|
|
gid_File_Lib_GIO,
|
|
|
|
@@ -197,7 +197,6 @@ $(eval $(call gb_Rdb_add_components,services,\
|
|
|
|
- gid_File_Lib_Losessioninstall,
|
|
|
|
shell/source/backends/gconfbe/gconfbe1 \
|
|
|
|
#endif
|
|
|
|
) \
|
|
|
|
#ifdef ENABLE_GCONF
|
|
|
|
$(if $(ENABLE_GIO), \
|
|
|
|
gid_File_Lib_Gconfbe,
|
|
|
|
- shell/source/sessioninstall/losessioninstall \
|
|
|
|
--- a/postprocess/packcomponents/makefile.mk 2013-02-15 11:29:08.647352823 +0000
|
|
|
|
ucb/source/ucp/gio/ucpgio \
|
|
|
|
+++ b/postprocess/packcomponents/makefile.mk 2013-02-15 11:29:13.594376055 +0000
|
|
|
|
) \
|
|
|
|
@@ -246,7 +246,6 @@
|
|
|
|
$(if $(ENABLE_GNOMEVFS), \
|
|
|
|
|
|
|
|
|
|
|
|
.IF "$(ENABLE_GIO)" != ""
|
|
|
|
|
|
|
|
my_components += \
|
|
|
|
|
|
|
|
- component/shell/source/sessioninstall/losessioninstall \
|
|
|
|
|
|
|
|
component/ucb/source/ucp/gio/ucpgio
|
|
|
|
|
|
|
|
.END
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|