f41
Caolán McNamara 14 years ago
parent 9af7fae9b1
commit 4853df61db

@ -1,14 +1,3 @@
--- a/sysui/util/checksize.pl 2010-09-24 16:35:55.000000000 +0100
+++ b/sysui/util/checksize.pl 2010-09-24 16:35:55.000000000 +0100
@@ -79,7 +79,7 @@
my $file = shift;
print "$path$file\n" if ((-e "$path$file") && $is_debug);
# don't check dpc,flag,rpmflag,sdf [obj for UNX] files, or etc subdirectory
- return if ( ($file =~ /.+\.(dpc|\w*?flag)/) || ($file =~ /.+\.obj/ && $ENV{GUI} eq 'UNX') || ($path =~ /.+etc/) || ($path =~ /.+logs/) || ($path =~ /.+sdf/) );
+ return if ( ($file =~ /.+\.(dpc|\w*?flag)/) || ($file =~ /.+\.obj/ && $ENV{GUI} eq 'UNX') || ($path =~ /.+etc/) || ($path =~ /.+logs/) || ($file =~ /.+sdf/) );
if ( -z "$path$file" ) {
print "Error: $path$file 0 Bytes!\n";
$err++;
--- a/solenv/inc/postset.mk 2010-09-29 12:55:57.000000000 +0100
+++ b/solenv/inc/postset.mk 2010-09-29 12:58:29.000000000 +0100
@@ -33,15 +33,13 @@
@ -26,20 +15,17 @@
-bn-BD \
-bn-IN \
bs \
by \
ca \
@@ -66,9 +64,8 @@
cs \
@@ -65,7 +63,6 @@
gd \
gl \
gu \
-gu-IN \
he \
-hi-IN \
+hi \
hi \
hr \
hu \
is \
@@ -92,8 +89,8 @@
@@ -91,8 +88,8 @@
mn \
mni \
ms \
@ -50,7 +36,7 @@
my \
ne \
nb \
@@ -103,7 +100,7 @@
@@ -102,7 +99,7 @@
ns \
om \
oc \
@ -59,7 +45,7 @@
pap \
pa-IN \
pl \
@@ -127,16 +124,16 @@
@@ -126,16 +123,16 @@
sv \
sw \
sw-TZ \
@ -80,34 +66,3 @@
uk \
uz \
ve \
--- a/configure.in Thu Sep 30 12:57:20 2010 +0200
+++ a/configure.in Wed Oct 06 09:59:39 2010 +0200
@@ -5077,6 +5077,7 @@
SYSTEM_REDLAND=NO
fi
AC_SUBST(SYSTEM_REDLAND)
+AC_SUBST(REDLAND_CFLAGS)
AC_SUBST(REDLAND_LIBS)
dnl ===================================================================
--- a/set_soenv.in Thu Sep 30 12:57:20 2010 +0200
+++ a/set_soenv.in Wed Oct 06 09:59:39 2010 +0200
@@ -1917,6 +1917,7 @@
ToFile( "USE_XINERAMA", "@USE_XINERAMA@", "e" );
ToFile( "XINERAMA_LINK", "@XINERAMA_LINK@", "e" );
ToFile( "SYSTEM_REDLAND", "@SYSTEM_REDLAND@", "e" );
+ToFile( "REDLAND_CFLAGS", "@REDLAND_CFLAGS@", "e" );
ToFile( "REDLAND_LIBS", "@REDLAND_LIBS@", "e" );
ToFile( "SYSTEM_HUNSPELL", "@SYSTEM_HUNSPELL@", "e" );
ToFile( "HUNSPELL_CFLAGS", "@HUNSPELL_CFLAGS@", "e" );
--- a/unoxml/source/rdf/librdf_repository.cxx Thu Sep 30 12:57:20 2010 +0200
+++ a/unoxml/source/rdf/librdf_repository.cxx Wed Oct 06 09:59:39 2010 +0200
@@ -39,7 +39,7 @@
#include <boost/shared_array.hpp>
#include <boost/bind.hpp>
-#include <librdf.h>
+#include <redland.h>
#include <com/sun/star/lang/XServiceInfo.hpp>
#include <com/sun/star/lang/XInitialization.hpp>

Loading…
Cancel
Save