parent
ec66796671
commit
1385fcbdb7
@ -0,0 +1,27 @@
|
||||
From 9bdcaacd40d93e7452cd5d05877e68fba385903e Mon Sep 17 00:00:00 2001
|
||||
From: tigro <tigro@msvsphere-os.ru>
|
||||
Date: Tue, 14 Jan 2025 17:16:47 +0300
|
||||
Subject: [PATCH] Fix build HLSL
|
||||
|
||||
---
|
||||
src/meson.build | 4 ++--
|
||||
1 file changed, 2 insertions(+), 2 deletions(-)
|
||||
|
||||
diff --git a/src/meson.build b/src/meson.build
|
||||
index 4ef7d2a..4bfbe71 100644
|
||||
--- a/src/meson.build
|
||||
+++ b/src/meson.build
|
||||
@@ -95,8 +95,8 @@ else
|
||||
cxx.find_library('glslang', required: glslang_req),
|
||||
cxx.find_library('MachineIndependent', required: false),
|
||||
cxx.find_library('OSDependent', required: glslang_req),
|
||||
- cxx.find_library('HLSL', required: glslang_req),
|
||||
- cxx.find_library('OGLCompiler', required: glslang_req),
|
||||
+ # cxx.find_library('HLSL', required: glslang_req),
|
||||
+ # cxx.find_library('OGLCompiler', required: glslang_req),
|
||||
cxx.find_library('GenericCodeGen', required: false),
|
||||
cxx.find_library('SPVRemapper', required: glslang_req),
|
||||
cxx.find_library('SPIRV', required: glslang_req),
|
||||
--
|
||||
2.47.1
|
||||
|
Loading…
Reference in new issue