parent
00aaeb6f80
commit
375d5b1efd
@ -1 +1,2 @@
|
|||||||
/libindicator-0.3.15.tar.gz
|
/libindicator-0.3.15.tar.gz
|
||||||
|
/libindicator-0.3.17.tar.gz
|
||||||
|
@ -1,22 +0,0 @@
|
|||||||
=== modified file 'libindicator/Makefile.am'
|
|
||||||
--- libindicator/Makefile.am 2010-11-11 15:38:56 +0000
|
|
||||||
+++ libindicator/Makefile.am 2010-11-24 23:00:33 +0000
|
|
||||||
@@ -73,7 +73,7 @@
|
|
||||||
indicator-object-enum-types.h: s-enum-types-h
|
|
||||||
@true
|
|
||||||
s-enum-types-h: $(indicator_headers)
|
|
||||||
- ( cd $(srcdir) && $(GLIB_MKENUMS) --template $(srcdir)/indicator-object-enum-types.h.template \
|
|
||||||
+ ( cd $(srcdir) && $(GLIB_MKENUMS) --template $(abs_srcdir)/indicator-object-enum-types.h.template \
|
|
||||||
$(indicator_headers) ) >> tmp-indicator-object-enum-types.h \
|
|
||||||
&& (cmp -s tmp-indicator-object-enum-types.h indicator-object-enum-types.h || cp tmp-indicator-object-enum-types.h indicator-object-enum-types.h ) \
|
|
||||||
&& rm -f tmp-indicator-object-enum-types.h && echo timestamp > $(@F)
|
|
||||||
@@ -81,7 +81,7 @@
|
|
||||||
indicator-object-enum-types.c: s-enum-types-c
|
|
||||||
@true
|
|
||||||
s-enum-types-c: $(indicator_headers)
|
|
||||||
- ( cd $(srcdir) && $(GLIB_MKENUMS) --template $(srcdir)/indicator-object-enum-types.c.template \
|
|
||||||
+ ( cd $(srcdir) && $(GLIB_MKENUMS) --template $(abs_srcdir)/indicator-object-enum-types.c.template \
|
|
||||||
$(indicator_headers) ) > tmp-indicator-object-enum-types.c \
|
|
||||||
&& (cmp -s tmp-indicator-object-enum-types.c indicator-object-enum-types.c || cp tmp-indicator-object-enum-types.c indicator-object-enum-types.c ) \
|
|
||||||
&& rm -f tmp-indicator-object-enum-types.c
|
|
||||||
|
|
@ -1,35 +0,0 @@
|
|||||||
=== modified file 'tools/Makefile.am'
|
|
||||||
--- tools/Makefile.am 2010-11-11 15:25:43 +0000
|
|
||||||
+++ tools/Makefile.am 2010-11-24 23:00:06 +0000
|
|
||||||
@@ -1,11 +1,13 @@
|
|
||||||
if USE_GTK3
|
|
||||||
INDICATOR_LIB = -lindicator3
|
|
||||||
+libexec_PROGRAMS = indicator-loader3
|
|
||||||
+VER=3
|
|
||||||
else
|
|
||||||
+VER=
|
|
||||||
INDICATOR_LIB = -lindicator
|
|
||||||
+libexec_PROGRAMS = indicator-loader
|
|
||||||
endif
|
|
||||||
|
|
||||||
-libexec_PROGRAMS = \
|
|
||||||
- indicator-loader
|
|
||||||
|
|
||||||
#############################
|
|
||||||
# Indicator Loader
|
|
||||||
@@ -24,6 +26,14 @@
|
|
||||||
-L$(top_builddir)/libindicator/.libs \
|
|
||||||
$(INDICATOR_LIB)
|
|
||||||
|
|
||||||
+# We duplicate these here because Automake won't let us use $(VER) on the left hand side.
|
|
||||||
+# Since we carefully use $(VER) in the right hand side above, we can assign the same values.
|
|
||||||
+# Only one version of the library is every compiled at the same time, so it is safe to reuse
|
|
||||||
+# the right hand sides like this.
|
|
||||||
+indicator_loader3_SOURCES = $(indicator_loader_SOURCES)
|
|
||||||
+indicator_loader3_CFLAGS = $(indicator_loader_CFLAGS)
|
|
||||||
+indicator_loader3_LDADD = $(indicator_loader_LDADD)
|
|
||||||
+
|
|
||||||
xsessiondir = $(sysconfdir)/X11/Xsession.d
|
|
||||||
|
|
||||||
xsession_DATA = 80indicator-debugging
|
|
||||||
|
|
Loading…
Reference in new issue