commit
2d79a77e5e
@ -0,0 +1 @@
|
||||
SOURCES/graphviz-9.0.0.tar.xz
|
@ -0,0 +1 @@
|
||||
1c0d1081eb80e2cb5ef43c0a27b01a43ce288cd8 SOURCES/graphviz-9.0.0.tar.xz
|
@ -0,0 +1,15 @@
|
||||
diff --git a/cmd/tools/Makefile.am b/cmd/tools/Makefile.am
|
||||
index 4978fea..9fbe2e2 100644
|
||||
--- a/cmd/tools/Makefile.am
|
||||
+++ b/cmd/tools/Makefile.am
|
||||
@@ -249,7 +249,9 @@ gvpack_LDADD = \
|
||||
$(top_builddir)/lib/ingraphs/libingraphs_C.la \
|
||||
$(top_builddir)/lib/cgraph/libcgraph.la \
|
||||
$(top_builddir)/lib/cdt/libcdt.la \
|
||||
- $(top_builddir)/plugin/neato_layout/libgvplugin_neato_layout.la
|
||||
+ $(top_builddir)/plugin/neato_layout/libgvplugin_neato_layout_C.la \
|
||||
+ $(top_builddir)/lib/pathplan/libpathplan_C.la \
|
||||
+ $(EXPAT_LIBS) $(Z_LIBS) $(GTS_LIBS) $(SOCKET_LIBS) $(IPSEPCOLA_LIBS) $(MATH_LIBS)
|
||||
|
||||
if ENABLE_STATIC
|
||||
gvpack_static_SOURCES = gvpack.cpp
|
@ -0,0 +1,60 @@
|
||||
diff --git a/Doxyfile b/Doxyfile
|
||||
index d9442cf..14c1015 100644
|
||||
--- a/Doxyfile
|
||||
+++ b/Doxyfile
|
||||
@@ -68,7 +68,7 @@ PROJECT_LOGO =
|
||||
# entered, it will be relative to the location where doxygen was started. If
|
||||
# left blank the current directory will be used.
|
||||
|
||||
-OUTPUT_DIRECTORY = graphviz/public
|
||||
+OUTPUT_DIRECTORY = ./public
|
||||
|
||||
# If the CREATE_SUBDIRS tag is set to YES then doxygen will create up to 4096
|
||||
# sub-directories (in 2 levels) under the output directory of each output format
|
||||
@@ -911,11 +911,11 @@ WARN_LOGFILE =
|
||||
# because doxygen builds directory dependency graphs only for root children,
|
||||
# but not for root directory itself.
|
||||
|
||||
-INPUT = graphviz/cmd \
|
||||
- graphviz/lib \
|
||||
- graphviz/dot.demo \
|
||||
- graphviz/plugin \
|
||||
- graphviz/tclpkg
|
||||
+INPUT = ./cmd \
|
||||
+ ./lib \
|
||||
+ ./dot.demo \
|
||||
+ ./plugin \
|
||||
+ ./tclpkg
|
||||
|
||||
# This tag can be used to specify the character encoding of the source files
|
||||
# that doxygen parses. Internally doxygen uses the UTF-8 encoding. Doxygen uses
|
||||
diff --git a/Doxyfile.in b/Doxyfile.in
|
||||
index 050f623..a86c859 100644
|
||||
--- a/Doxyfile.in
|
||||
+++ b/Doxyfile.in
|
||||
@@ -68,7 +68,7 @@ PROJECT_LOGO =
|
||||
# entered, it will be relative to the location where doxygen was started. If
|
||||
# left blank the current directory will be used.
|
||||
|
||||
-OUTPUT_DIRECTORY = graphviz/public
|
||||
+OUTPUT_DIRECTORY = ./public
|
||||
|
||||
# If the CREATE_SUBDIRS tag is set to YES then doxygen will create up to 4096
|
||||
# sub-directories (in 2 levels) under the output directory of each output format
|
||||
@@ -911,11 +911,11 @@ WARN_LOGFILE =
|
||||
# because doxygen builds directory dependency graphs only for root children,
|
||||
# but not for root directory itself.
|
||||
|
||||
-INPUT = graphviz/cmd \
|
||||
- graphviz/lib \
|
||||
- graphviz/dot.demo \
|
||||
- graphviz/plugin \
|
||||
- graphviz/tclpkg
|
||||
+INPUT = ./cmd \
|
||||
+ ./lib \
|
||||
+ ./dot.demo \
|
||||
+ ./plugin \
|
||||
+ ./tclpkg
|
||||
|
||||
# This tag can be used to specify the character encoding of the source files
|
||||
# that doxygen parses. Internally doxygen uses the UTF-8 encoding. Doxygen uses
|
File diff suppressed because it is too large
Load Diff
Loading…
Reference in new issue