parent
1652441002
commit
2029288321
File diff suppressed because it is too large
Load Diff
@ -1,12 +0,0 @@
|
||||
diff -up file-roller-2.91.0/configure.ac.gtk-dep file-roller-2.91.0/configure.ac
|
||||
--- file-roller-2.91.0/configure.ac.gtk-dep 2010-10-06 23:29:47.169208007 -0400
|
||||
+++ file-roller-2.91.0/configure.ac 2010-10-06 23:31:18.921208009 -0400
|
||||
@@ -28,7 +28,7 @@ dnl ====================================
|
||||
|
||||
GLIB_REQUIRED=2.25.5
|
||||
GIO_REQUIRED=2.25.5
|
||||
-GTK_REQUIRED=2.91.1
|
||||
+GTK_REQUIRED=2.91.0
|
||||
NAUTILUS_REQUIRED=2.22.2
|
||||
|
||||
AC_SUBST(GLIB_REQUIRED)
|
@ -1,22 +0,0 @@
|
||||
--- file-roller-2.30.1.1/src/fr-process.h 2009-04-30 04:47:42.000000000 -0400
|
||||
+++ foo/src/fr-process.h 2010-05-05 22:05:23.097517483 -0400
|
||||
@@ -97,7 +97,7 @@
|
||||
const char *arg);
|
||||
void fr_process_add_arg_concat (FrProcess *fr_proc,
|
||||
const char *arg,
|
||||
- ...);
|
||||
+ ...) G_GNUC_NULL_TERMINATED;
|
||||
void fr_process_add_arg_printf (FrProcess *fr_proc,
|
||||
const char *format,
|
||||
...) G_GNUC_PRINTF (2, 3);
|
||||
--- file-roller-2.30.1.1/src/fr-command-tar.c 2010-04-27 02:42:13.000000000 -0400
|
||||
+++ foo/src/fr-command-tar.c 2010-05-05 22:06:39.920522861 -0400
|
||||
@@ -661,7 +661,7 @@
|
||||
fr_process_add_arg (comm->process, "-l");
|
||||
|
||||
new_name = g_strconcat (c_tar->uncomp_filename, ".7z", NULL);
|
||||
- fr_process_add_arg_concat (comm->process, new_name);
|
||||
+ fr_process_add_arg_concat (comm->process, new_name, NULL);
|
||||
|
||||
fr_process_add_arg (comm->process, c_tar->uncomp_filename);
|
||||
fr_process_end_command (comm->process);
|
Loading…
Reference in new issue