- Drop debhelper-find-perm.patch, fixed upstream. - Drop debhelper-fr.po.patch, fixed upstream.epel9
parent
435c2b2c98
commit
b1ac832d42
@ -1 +1,2 @@
|
||||
/debhelper_9.20120909.tar.gz
|
||||
/debhelper_9.20131227.tar.gz
|
||||
|
@ -1,31 +0,0 @@
|
||||
diff -up ./dh_suidregister.orig ./dh_suidregister
|
||||
--- ./dh_suidregister.orig 2013-05-14 06:00:14.170057295 -0400
|
||||
+++ ./dh_suidregister 2013-05-14 06:00:25.236037285 -0400
|
||||
@@ -53,7 +53,7 @@ foreach my $package (@{$dh{DOPACKAGES}})
|
||||
if (! @files && ! $suid) {
|
||||
# No files specified (and no empty debian/suid file), so
|
||||
# guess what files to process.
|
||||
- @files=split(/\n/,`find $tmp -type f -perm +6000`);
|
||||
+ @files=split(/\n/,`find $tmp -type f -perm /6000`);
|
||||
|
||||
# Strip the debian working directory off of the filenames.
|
||||
$tostrip="$tmp/";
|
||||
diff -up ./Makefile.orig ./Makefile
|
||||
--- ./Makefile.orig 2013-05-14 05:59:05.747127850 -0400
|
||||
+++ ./Makefile 2013-05-14 05:59:17.529103009 -0400
|
||||
@@ -1,5 +1,5 @@
|
||||
# List of files of dh_* commands. Sorted for debhelper man page.
|
||||
-COMMANDS=$(shell find . -maxdepth 1 -type f -perm +100 -name "dh_*" -printf "%f\n" | sort)
|
||||
+COMMANDS=$(shell find . -maxdepth 1 -type f -perm /100 -name "dh_*" -printf "%f\n" | sort)
|
||||
|
||||
# Find deprecated commands by looking at their synopsis.
|
||||
DEPRECATED=$(shell egrep -l '^dh_.* - .*deprecated' $(COMMANDS))
|
||||
@@ -44,7 +44,7 @@ POD2MAN=pod2man -c Debhelper -r "$(VERSI
|
||||
LANGS=$(notdir $(basename $(wildcard man/po4a/po/*.po)))
|
||||
|
||||
build: version debhelper.7
|
||||
- find . -maxdepth 1 -type f -perm +100 -name "dh*" \
|
||||
+ find . -maxdepth 1 -type f -perm /100 -name "dh*" \
|
||||
-exec $(POD2MAN) {} {}.1 \;
|
||||
po4a --previous -L UTF-8 man/po4a/po4a.cfg
|
||||
set -e; \
|
Loading…
Reference in new issue