You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
zathura/zathura-dso-buildfix.patch

15 lines
548 B

diff -rU4 zathura-0.0.8.1-orig/config.mk zathura-0.0.8.1/config.mk
--- zathura-0.0.8.1-orig/config.mk 2010-07-30 12:18:07.000000000 +0200
+++ zathura-0.0.8.1/config.mk 2010-08-10 15:11:29.707180315 +0200
@@ -11,9 +11,9 @@
GTK_INC = $(shell pkg-config --cflags gtk+-2.0 poppler-glib)
GTK_LIB = $(shell pkg-config --libs gtk+-2.0 gthread-2.0 poppler-glib)
INCS = -I. -I/usr/include ${GTK_INC}
-LIBS = -lc ${GTK_LIB} -lpthread
+LIBS = -lc ${GTK_LIB} -lpthread -lm
# flags
CFLAGS += -std=c99 -pedantic -Wall -Wno-format-zero-length $(INCS)