You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
14 lines
396 B
14 lines
396 B
diff --git a/Makefile b/Makefile
|
|
index b2b6e2f..87bf957 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -68,7 +68,7 @@ ${SOFILE}: ${OBJECTS}
|
|
|
|
${SODEBUGFILE}: ${DOBJECTS}
|
|
$(ECHO) LD $@
|
|
- $(QUIET)${CC} ${PLATFORMFLAGS} ${LDFLAGS} -o $@ ${OBJECTS} ${LIBS}
|
|
+ $(QUIET)${CC} ${PLATFORMFLAGS} ${LDFLAGS} -o $@ ${DOBJECTS} ${LIBS}
|
|
|
|
clean:
|
|
$(QUIET)rm -rf ${OBJECTS} ${DOBJECTS} ${SOFILE} ${SODEBUGFILE} \
|