You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
yubioath-desktop/fix-pyside-requirement.patch

13 lines
531 B

--- a/setup.py
+++ b/setup.py
@@ -44,7 +44,8 @@
'console_scripts': ['yubioath-cli=yubioath.cli.__main__:main']
},
setup_requires=[],
- yc_requires=['ctypes', 'qt'],
+ yc_requires=['ctypes'],
+ packages=['yubioath', 'yubioath.gui', 'yubioath.yubicommon', 'yubioath.cli', 'yubioath.core', 'yubioath.gui.view', 'yubioath.yubicommon.setup', 'yubioath.yubicommon.ctypes', 'yubioath.yubicommon.qt'],
install_requires=['pyscard', 'pycrypto'],
extras_require={
'argcomplete': ['argcomplete']