You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
xdotool/xdotool-20071230-prefix.patch

14 lines
606 B

diff -up xdotool-20071230/Makefile.orig xdotool-20071230/Makefile
--- xdotool-20071230/Makefile.orig 2008-05-28 12:47:26.000000000 +0200
+++ xdotool-20071230/Makefile 2008-05-28 12:48:12.000000000 +0200
@@ -1,7 +1,7 @@
CFLAGS+=-Wall
-DEFAULT_LIBS=-L/usr/X11R6/lib -L/usr/local/lib -lX11 -lXtst
-DEFAULT_INC=-I/usr/X11R6/include -I/usr/local/include
+DEFAULT_LIBS=-L/usr/X11R6/lib -L/usr/lib -lX11 -lXtst
+DEFAULT_INC=-I/usr/X11R6/include -I/usr/include
LIBS=`pkg-config --libs x11 xtst 2> /dev/null || echo "$(DEFAULT_LIBS)"`
INC=`pkg-config --cflags x11 xtst 2> /dev/null || echo "$(DEFAULT_INC)"`