You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
17 lines
662 B
17 lines
662 B
diff --git a/configure.ac b/configure.ac
|
|
index a684338..053713a 100644
|
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -2242,8 +2242,8 @@ AC_ARG_ENABLE(avcodec,
|
|
[ --enable-avcodec libavcodec codec (default enabled)])
|
|
AS_IF([test "${enable_avcodec}" != "no"], [
|
|
PKG_CHECK_MODULES(AVCODEC,[libavcodec >= 53.34.0 libavutil >= 51.22.0], [
|
|
- PKG_CHECK_EXISTS([libavcodec < 56],, [
|
|
- AC_MSG_ERROR([libavcodec versions 56 and later are not supported yet.])
|
|
+ PKG_CHECK_EXISTS([libavcodec < 57],, [
|
|
+ AC_MSG_ERROR([libavcodec versions 57 and later are not supported yet.])
|
|
])
|
|
VLC_SAVE_FLAGS
|
|
CPPFLAGS="${CPPFLAGS} ${AVCODEC_CFLAGS}"
|
|
|