Reordering username and password in newprinter dialog

i9 changed/i9/system-config-printer-1.5.18-5.el9.inferit.2
Sergey Cherevko 1 year ago
parent c041302f05
commit c0847e5ac0
Signed by: scherevko
GPG Key ID: D87CBBC16D2E4A72

@ -0,0 +1,72 @@
From cfe0fe14d49cdb7e741c940597ebc2f8d34f1260 Mon Sep 17 00:00:00 2001
From: Sergey Cherevko <s.cherevko@msvsphere.ru>
Date: Mon, 28 Aug 2023 14:51:02 +0300
Subject: [PATCH 2/2] reordering username and password in newprinter dlg
---
ui/NewPrinterWindow.ui | 14 +++++++-------
1 file changed, 7 insertions(+), 7 deletions(-)
diff --git a/ui/NewPrinterWindow.ui b/ui/NewPrinterWindow.ui
index ed6103d..25cd6cc 100644
--- a/ui/NewPrinterWindow.ui
+++ b/ui/NewPrinterWindow.ui
@@ -1098,9 +1098,9 @@ ipp://printer.mydomain/ipp</property>
<property name="margin_right">12</property>
<property name="margin_top">6</property>
<property name="margin_bottom">6</property>
- <property name="label" translatable="yes">Password:</property>
+ <property name="label" translatable="yes">Username:</property>
<accessibility>
- <relation type="label-for" target="entSMBPassword"/>
+ <relation type="label-for" target="entSMBUsername"/>
</accessibility>
</object>
<packing>
@@ -1117,9 +1117,9 @@ ipp://printer.mydomain/ipp</property>
<property name="margin_right">12</property>
<property name="margin_top">6</property>
<property name="margin_bottom">6</property>
- <property name="label" translatable="yes">Username:</property>
+ <property name="label" translatable="yes">Password:</property>
<accessibility>
- <relation type="label-for" target="entSMBUsername"/>
+ <relation type="label-for" target="entSMBPassword"/>
</accessibility>
</object>
<packing>
@@ -1128,14 +1128,13 @@ ipp://printer.mydomain/ipp</property>
</packing>
</child>
<child>
- <object class="GtkEntry" id="entSMBPassword">
+ <object class="GtkEntry" id="entSMBUsername">
<property name="visible">True</property>
<property name="can_focus">True</property>
<property name="margin_left">12</property>
<property name="margin_right">12</property>
<property name="margin_top">6</property>
<property name="margin_bottom">6</property>
- <property name="visibility">False</property>
<property name="primary_icon_activatable">False</property>
<property name="secondary_icon_activatable">False</property>
<accessibility>
@@ -1148,13 +1147,14 @@ ipp://printer.mydomain/ipp</property>
</packing>
</child>
<child>
- <object class="GtkEntry" id="entSMBUsername">
+ <object class="GtkEntry" id="entSMBPassword">
<property name="visible">True</property>
<property name="can_focus">True</property>
<property name="margin_left">12</property>
<property name="margin_right">12</property>
<property name="margin_top">6</property>
<property name="margin_bottom">6</property>
+ <property name="visibility">False</property>
<property name="primary_icon_activatable">False</property>
<property name="secondary_icon_activatable">False</property>
<accessibility>
--
2.39.2

@ -9,7 +9,7 @@
Summary: A printer administration tool
Name: system-config-printer
Version: 1.5.18
Release: 5%{?dist}.inferit.1
Release: 5%{?dist}.inferit.2
License: GPLv2+
URL: https://github.com/%{username}/%{name}
Source0: %{url}/releases/download/%{version}/%{name}-%{version}.tar.xz
@ -18,6 +18,7 @@ Source0: %{url}/releases/download/%{version}/%{name}-%{version}.tar.xz
Patch0001: 0001-Fix-debugprint-in-options.py-fixes-291.patch
# MSVSphere
Patch1000: 0001-Fixed-text-in-python-files-for-translation.patch
Patch1001: 0002-reordering-username-and-password-in-newprinter-dlg.patch
# needed for macro AM_GNU_GETTEXT in configure.ac
BuildRequires: autoconf-archive
@ -297,6 +298,10 @@ exit 0
%endif
%changelog
* Fri Sep 01 2023 Sergey Cherevko <s.cherevko@msvsphere.ru> - 1.5.18-5.inferit.2
- Reordering username and password in newprinter dialog
- Rebuilt for MSVSphere 9.2
* Thu Aug 24 2023 Sergey Cherevko <s.cherevko@msvsphere.ru> - 1.5.18-5.inferit.1
- Fixed text in python files for translation
- Rebuilt for MSVSphere 9.2

Loading…
Cancel
Save